amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Fujitsu Siemens Amilo M3438G - XP fährt nicht hoch

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Fujitsu Siemens Amilo M3438G - XP fährt nicht hoch

Beitragvon feuerfuchs » 15.11.2008 12:13

Hi,
habe ein Problem mit dem Laptop meines Vaters, XP fähr nicht hoch:

Anfangs kam eine Meldung, ich sollte eikne Speicherüberprüfung machen, dann fuhr das Notebook neu hoch und ich startete im abgesicherten Modus, was erfolgreich war. Dann startete ich den PC neu, diesesmal XP ganz normal. Es kam das Windows XP Ladezeichen, dann jedoch nicht die Anmeldung, sondern der Bildschirm war für eine halbe Minute schwarz.
Dann ist er weiß und geht immer mehr ins gelbliche über (siehe Bilder).

Was glaubt ihr, sollte ich nun machen? Soll ich mal versuchen mit einer Linux Live-CD zu booten und dann wenn es klappt die Daten zu sichern und WIndows neu installieren?
Oder ist Hardware kaput?

Das Notebook ist ein Fujitsu Siemens Amilo M3438G mit:

CPU
Bezeichnung Intel Pentium M 760
Taktfrequenz 2,00 GHz

Mainboard
Chipsatz Intel i915PM (Codename "Alviso")
FSB 533 MHz (4x 133 MHz)
Stromspartechnologie Enhanced Intel SpeedStep

Arbeitsspeicher
Arbeitsspeicher installiert 1.024 MByte
Maximale Speicherbestückung 2 GByte

Grafik
Name Nvidia Geforce Go 6800
Videospeicher 256 MByte
Bilddiagonale in Zoll 17 Zoll
max. Auflösung 1440 x 900 Pixel (WXGA+)

Festplatte
Bezeichnung 2x Fujitsu MHT2080BH, wahlweise RAID 0/1 über den VIA VT6421 (RAID-Controller)
Größe 80 bis 160 GByte, je nach RAID-Konfiguration
Drehzahl 5.400 U/min
Dateianhänge
fotos.zip
(261.29 KiB) 142-mal heruntergeladen
feuerfuchs
 
Beiträge: 2
Registriert: 15.11.2008 12:09

Re: Fujitsu Siemens Amilo M3438G - XP fährt nicht hoch

Beitragvon Elbeo » 15.11.2008 14:51

Hallo,
wenns am Speicher liegen sollte kann ich Dir 2 x 512 MB orginal Speicher zuschicken aus meinem Amilo M3438G. Ich brauche ihn nicht mehr da ich aufgerüstet habe auf 2 x 1000 MB RAM.

Mit freundlichen Grüßen

Elbeo
Elbeo
 
Beiträge: 1
Registriert: 06.10.2008 23:51

Re: Fujitsu Siemens Amilo M3438G - XP fährt nicht hoch

Beitragvon hikaru » 15.11.2008 19:19

Ich würde auf das Panel tippen. Mir sieht es nach einem Hardwaredefekt aus.
Mit einer Linux-Live-CD würde ich es aber trotzdem testen und auch mal einen externen Monitor anschließen. Ich vermute, dass auf einem externen Monitor alles in Ordnung wäre.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Amilo Si 1520
  • Desktop (alt)

Re: Fujitsu Siemens Amilo M3438G - XP fährt nicht hoch

Beitragvon feuerfuchs » 16.11.2008 12:08

Danke für die Hilfe soweit.

Die Ram-Riegel brauche ich zunächst nicht, ich habe einen 8-Runden SPeichertest gemacht ohne einen Fehler.
Der DVI Ausgang funktioniert noch, dennoch fährt windows nicht hoch. Das Dammn Small Linux startet von einer CD, ich probiere es gleich mal mit Ubuntu und malde mich dann nochmal.
mfg feuerfuchs
feuerfuchs
 
Beiträge: 2
Registriert: 15.11.2008 12:09

Re: Fujitsu Siemens Amilo M3438G - XP fährt nicht hoch

Beitragvon bernado » 03.12.2008 14:54

Hi,
den Fehler den du beschreibst, den kenne ich. Ich gehe mal davon aus das deine Grafikkarte hin ist.

Gruß, bernado
bernado
 
Beiträge: 3
Registriert: 26.11.2008 20:22


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron