amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Probleme mit ACPI und extra speicher. Thema ist gelöst

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Probleme mit ACPI und extra speicher.  Thema ist gelöst

Beitragvon olav » 20.11.2008 13:06

@All,

ich habe ein Amilo L1310G und wollte darin 2 GB Ram/Arbeitspeicher installieren. Ich habe mir hier von die Marke: Take MS 1 gb DDR400 CL3 DD1024TEC300E gekauft.

Den habe ich installiert und das lappi gestartet. Wie schon gemeldet via akku schaltet er nach windows start screen ab. Via das netzteil lauft er einwandfrei. Schalte ich den ACPI ab dann lauft er auch via akku einwandfrei aber ich habe kein kontrolle mehr ueber den Akku.

Jetzt ist meine frage: auf das Laptop ist Windows XP-Sp2 installiert. Es ist NICHT den windows version der beim lieferung installliert ist. Grund: laptop ist schon mal repariert worden und da muste Windows neu installiert werden und den firma hatte nicht den FSC windows version da.

Wird es helfen um den FSC windows version zu installieren damit ich den 1 GB Ram oder 2 gb ram verwenden kann ohne probleme???

mfg
Olav
olav
 
Beiträge: 6
Registriert: 20.11.2008 12:28

Re: Probleme mit ACPI und extra speicher.

Beitragvon hikaru » 20.11.2008 21:50

Nein, das Originalwindows aufzuspielen wird nicht helfen.

Du könntest mal einen Hardwarereset versuchen:
Akku und Netzteil entfernen und dann den Powerknopf 15 Sekunden lang drücken.

Sollte das auch nicht helfen, könntest du mal eine Linux-Live-CD testen. Wenn du dort die gleichen Probleme hast, ist es ein Hardwareproblem.

Welche Biosversion hast du?
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Probleme mit ACPI und extra speicher.

Beitragvon olav » 20.11.2008 21:51

Danke fuer die information.

Bios ist Phoenix 1.0F-8044-8a20 aber was macht ein Hardwarereset genau??

mfg
Olav
olav
 
Beiträge: 6
Registriert: 20.11.2008 12:28

Re: Probleme mit ACPI und extra speicher.

Beitragvon hikaru » 20.11.2008 22:20

Der Hardwarereset soll kurzzeitig die Stromversorgung durch die CMOS-Batterie unterbrechen und dadurch gewisse Optimierungen (frag mich nicht welche) zurücksetzen.

Du könntest den RAM auch mal mit memtest überprüfen. Oft gibt es aber einfach Kompatibilitätsprobleme mit RAM-Modulen. Notebookhardware ist da etwas eigen.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Probleme mit ACPI und extra speicher.

Beitragvon olav » 21.11.2008 08:46

@All,

hardware reset und memtest haben nichts gebracht.

Bin bis 0.30 uhr heute morgen mit das ding beschäftigt gewesen. In sofern ich erfahrung habe von linux ist es so das er mit linus ohne probleme lauft.

mfg
Olav
olav
 
Beiträge: 6
Registriert: 20.11.2008 12:28

Re: Probleme mit ACPI und extra speicher.

Beitragvon hikaru » 21.11.2008 09:53

Du könntest eine Neuinstallation von Windows versuchen. Ob das etwas bringt, weiß ich nicht. Welche Version du dabei nimmst, spielt keine Rolle.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Probleme mit ACPI und extra speicher.

Beitragvon olav » 21.11.2008 11:49

ich werde es versuchen aber ich habe das gefühl das es sinnlos ist.

Die frage den ich auch ist hat den version geliefert von FSC mehr als eine normale Xp version????
olav
 
Beiträge: 6
Registriert: 20.11.2008 12:28

Re: Probleme mit ACPI und extra speicher.

Beitragvon hikaru » 21.11.2008 12:21

Das von FSC gelieferte Windows hat keine zusätzliche Software. Eventuell liegt noch eine Treiber-CD bei, diese kannst du aber auch auf jedem anderen XP verwenden.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Probleme mit ACPI und extra speicher. Problem gelöst

Beitragvon olav » 22.11.2008 11:58

@All,

ich kann euch folgendes mitteilen es funktioniert.

Laptop FSC amilo L1310G hat jetzt 2 GB arbeitspeicher und lauft einwandfrei. Ich werde erklären was ich gemacht habe.

Habe den Recovery CD von FSC benutzt.

Ich habe bevor ich mit der neuinstallation angefangen bin erst den 2x 1 gb arbeitspeicher eingebaut. HDD formatiert und windows neuinstalliert. Nach der neuinstallation ohne den zusätzliche drivers mal versucht um ohne netzteil weiter zu machen, lief ohne probleme.

Netzteil wieder angeschlossen

De Utility cd genommen und den zusätzliche drivers installiert. Nach der installation von den zusatzliche drivers nochmal versucht um ohne netzteil weiter zu machen und hier ging es in die hose. laptop schaltete wieder ab. Ich dachte erst es liegt an Kaspersky CBE den abgeschaltet aber das problem bleibt.

Ich habe dann nochmal weiter geschaut und fand heraus das im ATI driver und da steckt das problem ist ein Funktion mit der name: POWERPLAY und der verursacht das problem mit abschalten nach einbau von extra arbeitspeicher. Powerplay abgeschaltet und das laptop lauft ohne probleme bis jetzt.

Ich danke euch fuer die hilfe und werde in kurzen nochmal schreiben wie es geht.

Danke.

Olav
olav
 
Beiträge: 6
Registriert: 20.11.2008 12:28

Re: Probleme mit ACPI und extra speicher.

Beitragvon dingdong » 05.09.2009 19:12

HI,

das hat mich ja nun schon ein stück weiter gebracht... aber heißt das nun das du kein powerplay mehr nutzen kannst und somit auch kein wlan und der energiesparmodus funktioniert auch nicht mehr??

mfg
dingdong
 
Beiträge: 3
Registriert: 05.09.2009 18:53


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron