amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Problem mit ALC890b

Software-Probleme, die nicht mit Treibern oder Windows/Linux selbst zu tun haben - z.B. InstantOn.

Problem mit ALC890b

Beitragvon kevchen100 » 22.11.2008 12:40

Hallo ihr lieben...... Habe mal wieder ein kleines Problem. Aber diemal gehts nicht um nein Amilo... Sondern um meinen Dektop Pc Ich bin mir zwar nicht ganz sicher ob es hier verboten ist auch auf andere sachen fragen zu stellen bis auf die amilos,hoffe das dis hier nicht all zu schlimm ist, nur in den ganen anderen Foren will mir nie iner helfen :( und hier habich bis jetzt immer Hilfe bekommen. Also das Problem ist das ich ein neues System habe mit diesem sounchip, und habe ein 5.1 soundsystem der chip hat nen 7.1 ausgang.Habe alles richtig angeschlossen und in der Realteksoftware die lautsprecher auf 5.1 eingestelt und alle getestt kommt der jeweilige sound raus. Aber wenn ich musik höre also mit wmp dann gibt das ganze nur stereo wieder, aber in games geht das ganze 5.1 sytem....also es kommt sound wie es bei 5.1 halt sein muss das aus jedem kanal extra was kommt. Aber auch mit anderen playern hab ich nur stereo sound :( wenn ich musik höre woran kann es liegen?

pls help danke im vorraus
kevchen100
 
Beiträge: 35
Registriert: 12.06.2008 21:09
Notebook:
  • Desktop-pc
  • Amilo pa2548

Re: Problem mit ALC890b

Beitragvon hikaru » 22.11.2008 15:00

Vielleicht liegt es daran, dass die Musik nur in Stereo aufgenommen ist? ;-)

Schau mal nach, ob du in den entsprechenden Playern eine Option findest, Stereosignale auf alle 5 Kanäle auszugeben. Das sollte sich Upmix nennen.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3761
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Problem mit ALC890b

Beitragvon kevchen100 » 22.11.2008 15:26

Das mit Stereo daran liegt es nicht.... weil bei meinem system davor ging das alles ja nur das da nur nen 5.1 soundchip verbaut war und nicht wie jetzt 7.1 und dieser ein hd chip ist.... habe es jetzt i-wie aus zufal geschaft das es beim nero player klappt... aber das auch net so wirklich kommt zwar was raus aber total verhallt und billig.... und i-was von upmix im wmp oder so hab ich auch nicht wirklich was gefunden :(
kevchen100
 
Beiträge: 35
Registriert: 12.06.2008 21:09
Notebook:
  • Desktop-pc
  • Amilo pa2548

Re: Problem mit ALC890b

Beitragvon kevchen100 » 23.11.2008 14:21

Weiß sonst keiner mehr was dazu :(?
kevchen100
 
Beiträge: 35
Registriert: 12.06.2008 21:09
Notebook:
  • Desktop-pc
  • Amilo pa2548


Zurück zu Software

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste