amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo K 7600 geht nicht mehr an

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo K 7600 geht nicht mehr an

Beitragvon Tuxi1972 » 23.11.2008 20:48

Hallo,

bin neu hier im Forum und grüße deshalb erst mal alle.

Hoffe, ihr könnt mir bei meinem Problem weiterhelfen.
Habe ein Amilo K 7600; AMD Athlon XP mit 2000 MHz, Win XP, das ich mal gebraucht, aber funktionierend mit Wasserschaden kaufte. Es lief aber etwa 2 Jahre lang einwandfrei - anfangs mit externer Maus und Tastatur, teilweise auch mit der eigenen.

Plötzlich, von einem Tag auf den anderen, gings kurz an, dann sofort wieder aus. Jetzt geht gar nichts mehr.
Beim Einstecken des Netzsteckers leuchten kurz die drei Anzeigelämpchen auf, gehen dann aber gleich wieder aus. Das gleiche passiert beim Betätigen des Einschaltknopfes. Aber jeweils nur, wenn der Akku rausgenommen ist. Mit Akku geht gar nichts.

Kann das eine pötzlich aufgetretene Spätfolge des Wasserschadens sein? Aber etwas komisch, nach der langen Zeit.
Über irgendwelche zwischenzeitliche Ausfälle oder Anzeichen vom Kauf bis zum ersten Ausfall kann ich wenig sagen, da meine Frau das Laptop in Gebrauch hatte. Sie hat es erst erzählt, als es einfach aus ging und dann nicht mehr richtig wollte.

Akku scheint defekt zu sein; zumindest zeigt er keine Funktion mehr. Weder dass er Strom zum Betrieb liefert, noch dass er geladen wird. Ausserdem hab ich die einzelnen Speicherbänke separat und auch mit als funktionierend bekannten Modulen durchprobiert - ohne Auswirkung auf das Problem.
Auch der Prozessorlüfter scheint nicht mehr zu funktionieren. Ergab zumindest ein Test an einem anderen Gerät.

Hat das Mainboard irgend einen Spätschaden durch den Flüssigkeitseintritt erlitten, oder andere wichtige Teile etwa?

Hoffe, ihr könnt mir da weiterhelfen. Vielen Dank im Voraus.
Tuxi1972
 
Beiträge: 1
Registriert: 23.11.2008 19:54

Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste