amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Audiotreiber für M1437G

Du besitzt ein Amilo-Notebook und möchtest anderen die Erfahrungen mitteilen? Dann bist du hier richtig.

Audiotreiber für M1437G

Beitragvon stefan060 » 28.11.2008 14:16

Hallo

Habe gehört das hier einer einen Tipp ( Treiber ) hat, wie ich den Lautstärkeregler für meinen Amilo 1437 wieder in Gang bekomme. Habe schon fast alles ausprobiert aber ohne Erfolg Habe keine Lust immer mit der Maus die Lautstärke zu verstellen.

Vielen Dank für jeden guten Tipp stefan060
stefan060
 
Beiträge: 8
Registriert: 28.11.2008 09:05

Re: Audiotreiber für M1437G

Beitragvon An-Dr.Zej » 28.11.2008 17:22

Hast du schonmal den von Der Fujitsu Siemens Seite probiert? Oder handelt es sich bei dir um Vista?
Paar mehr Angaben wären doch hilfreich.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Audiotreiber für M1437G

Beitragvon stefan060 » 28.11.2008 17:46

Sorry hab ich vergessen

Habe vor 2 Tagen Vista insalliert und seitdem ein paar Probleme Ich hatte xp nicht zur Hand und musste Vista kaufen. War ein Notfall

mfg stefan060
stefan060
 
Beiträge: 8
Registriert: 28.11.2008 09:05

Re: Audiotreiber für M1437G

Beitragvon An-Dr.Zej » 28.11.2008 18:05

Ich lade dir eben den Sound, Grafikkarte und Touchpad hoch. Jeweils die aktuellsten die ich gefunden habe.
Dauert paar Minuten, dann kannst du Sie dir runterladen. editiere dann den post hier.

E// Hier das versprochene Paket: http://uploaded.to/?id=wvv3nh
Es ist ca 150MB Groß, aber bei Zeiten von DSL sicherlich kein Problem. Flatrate sollte mittlerweile jeder haben...
Beim Soundtreiber die Inkompatibilitäten einfach ignorieren, funktioniert nämlich bestens.

E2// Rückmeldung erwünscht.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Audiotreiber für M1437G

Beitragvon stefan060 » 28.11.2008 22:12

Erstmal Vielen Dank für das Treiberpaket und Deine Arbeit.

Leider ist der Audiotreiber nicht kompatibel Fehlermeldung : internes Versagen Habe ich leider schon bei einigen Treibern gehabt.Zehn verschiedene Treiberversionen habe ich bestimmt schon ausprobiert- von Fujitsu,Realtek...... Werde noch wahnsinnig.Es muss doch einen geben für Vista.

Für weitere Ideen sehr dankbar

mfg stefan060
stefan060
 
Beiträge: 8
Registriert: 28.11.2008 09:05

Re: Audiotreiber für M1437G

Beitragvon An-Dr.Zej » 29.11.2008 00:04

Beim Soundtreiber die Inkompatibilitäten einfach ignorieren, funktioniert nämlich bestens.


Hab ich in meinem vorigen posting bereits erwähnt.
Klick einfach auf ignorieren / akzeptieren, es funktioniert auch bei mir. Hab ebenfals Vista-
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Audiotreiber für M1437G

Beitragvon stefan060 » 29.11.2008 09:35

Guten Morgen erstmal


Ich habe auch die Ausführung zugelassen.Aber die Installation wird mit besagten Hinweisen abgebrochen.


:cry: :cry: :cry: :cry: :cry:

mfg stefan060
stefan060
 
Beiträge: 8
Registriert: 28.11.2008 09:05

Re: Audiotreiber für M1437G

Beitragvon An-Dr.Zej » 29.11.2008 14:13

Wundert mich ja...
hast du denn mal die alten treiber suaber deinstalliert, neu gestartet und dann nochmal versucht. Denn !nur damit! muss es gehen.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Audiotreiber für M1437G

Beitragvon stefan060 » 29.11.2008 19:30

Hallo


Hab ich genau so gemacht,funzt aber net. Wird abgebrochen mit Hinweis Installation fehlgeschlagen


mfg stefan060
stefan060
 
Beiträge: 8
Registriert: 28.11.2008 09:05

Re: Audiotreiber für M1437G

Beitragvon stefan060 » 30.11.2008 21:19

Hallo zusammen



Suche immer noch verzweifelt eine Lösung für mein Treiberproblem in Sachen Audio. Habe Vista und Realtektreiber.

Irgendwie muss doch das Lautstärkerädchen am Notebook wieder funktionieren.

Weiterhin vielen Dank für zum Erfolg führende Lösungsvorschläge :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?: :?:

mfg stefan060
stefan060
 
Beiträge: 8
Registriert: 28.11.2008 09:05

Re: Audiotreiber für M1437G

Beitragvon An-Dr.Zej » 30.11.2008 21:46

Hast du es denn über den Hardware Manager deinstalliert und dann nochmal neu installiert? Zwischendurch den Neustart nicht vergessen!
Bisher hat es ja bei jedem geklappt. Wieso denn dann bei dir nicht. Bist du auch mit Administratorrechten unterwegs? Rechtsklick - Als Administrator ausführen
Zuletzt geändert von An-Dr.Zej am 01.12.2008 14:35, insgesamt 1-mal geändert.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Audiotreiber für M1437G

Beitragvon stefan060 » 01.12.2008 12:00

HI

am schluß kommt noch die meldung Fehler bei der Komponentenübertragung

grüße stefan060
stefan060
 
Beiträge: 8
Registriert: 28.11.2008 09:05

Re: Audiotreiber für M1437G

Beitragvon stefan060 » 01.12.2008 12:22

Hi Dr Zej


große freude

es geht,aber ich weiss nicht was ich jetzt anders gemacht habe- oder doch- Ich habe bisher versucht direkt aus DeinerTreibersoftware zu installieren und jetzt über den Gerätemanager Hast mir auf jeden Fall die letzten Tage sehr geholfen.Vielen vielen Dank nochmals dafür.

mit gaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaanz vielen grüßen stefan060 :D :D :D :D :D :D :D :D :D :D :D
stefan060
 
Beiträge: 8
Registriert: 28.11.2008 09:05

Re: Audiotreiber für M1437G

Beitragvon jankm » 01.12.2008 12:48

@ An-Dr.Zej
kommt dein Nick von hier her?
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • FSC Amilo Xi 1526

Re: Audiotreiber für M1437G

Beitragvon An-Dr.Zej » 01.12.2008 14:33

stefan060 hat geschrieben:vielen Dank nochmals dafür

Gerne. Dazu ist ein Forum ja da :wink:

jankm hat geschrieben:@ An-Dr.Zej
kommt dein Nick von hier her?

Nein. Ich bin weder Schriftsteller, noch habe ich irgendwelche Anlehnungen an die Person. Der Vorname ist das entscheidende. Ist nämlich auch meiner.
Gebürtiger Pole eben. Und da Andrzej (=Andreas im deutschen) einfach zu 0-8-15 aussah, hab ich mir das nach An-Dr.Zej umgemodelt.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23


Zurück zu Erfahrungsberichte / Tests

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste