amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Dickes Problem mit meinem Xi Laptop

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Dickes Problem mit meinem Xi Laptop

Beitragvon Kuroneku » 29.11.2008 21:16

Hi Forum.

Ich habe gestern nacht versucht XP zu installieren, aber das war nicht moeglich daher irgentwie die Festplatten-Treiber gefehlt haben und ich konnte XP als nicht installieren. Danach habe ich mir die Treiber geholt, gebrannt und auf Speicherkarte gemacht, aber beides wurde nicht erkannt bei der XP installation. Es geht anscheinend nur mit Diskette, was ich aber nicht habe bei meinem Laptop!

Auf jeden Fall habe ich dann neu gestartet und dann fing es schon an, dass der erst Blue Screen kam. Hab wieder neu gestartet und es kam zum Glueck keiner mehr.
Dann habe ich mich weiter auf die Suche gemacht wie ich das auf die Reihe bekomme mit der XP Installation, daher ich Vista loswerden wollte wieder. Hab dann beim Neu Starten auf TAB gedruekct fuer Raid utilities und habe vor lauter Neugier/Dummheit/Hoffnung etwas gemacht und dann fing es an, dass ich schon GAR nix mehr machen konnte nachdem ich neu starte. Bin dann nach einer Weile dort wieder rein und habe es hinbekommen, dass ich wieder booten kann richtig.

Habe dann nun Vista neuinstalliert und was ich feststellen durfte, war dass meine zweite Festplatte NICHT benutzt werden kann (keine groesse wurde auch angezeigt im arbeitsplatz) und alle Daten sind vermutlich geloescht nun. Jetzt wo ich wieder hochfahren moechte kommt als die Meldung BOOTMNG is missing und ich bin grad wieder am Vista installieren. Leider kommt beim Neu Starten SCHON wieder BOOTMNG is missing. Also irgentwie habe ich keine Chance in Windows zu kommen..

Was kann ich fuer meine zweite Festplatte machen? Dann haette ich noch die Frage wie die Reihenfolge aussehen muss im Bios bei Bootdevicec, daher ich dort auch hin und her gewechselt habe, daher eine Festplatte manchmal nicht mehr bei den Bootdevicec war.

Wie kann ich das reparieren =( ??
Kuroneku
 
Beiträge: 8
Registriert: 24.07.2007 11:37

Re: Dickes Problem mit meinem Xi Laptop

Beitragvon Sven1554 » 30.11.2008 20:06

Hallo,

Xi-NB's haben in der Regel einen Via-Raid-Chip verbaut (Zumindest die XI der 15XX-Serie). Die Raid-Chipsätze kennt die WinXP-CD von Seiten der Startroutine her nicht. Insofern ist kein HD-Laufwerk sichtbar und das BS nicht installierbar. Du musst dir, da WinXP's Startroutine auch keine USB-Sticks erkennt, eine angepasste BS-CD mit Barts PE-Builder, XP-Isobuilder oder n-Lite erstellen. Anleitungen gibts zuhauf, u. a. hier:
topic,3467,-Installation-von-Windows-XP-Home-Pro-PE-FAQs.html#39240url

mfg
Sven1554
 
Beiträge: 21
Registriert: 16.08.2007 14:10


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste