amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M3438G - Linux Probleme

Alle Fragen, die sich speziell um Linux oder andere Unix-ähnliche Betriebssysteme drehen.

M3438G - Linux Probleme

Beitragvon Philipp5 » 30.11.2008 14:46

Hi,
ich hab seit ca. einem halben Jahr Ubuntu (Gnome und Xfce) auf der Kiste, doch leider hab ich ein paar Probleme:
- Wenn ich Ubuntu Herunterfahre, dann erscheinen Pixelstreifen auf dem Bildschirm:
Video: http://rapidshare.com/files/143904370/reboot.wmv

(PS: Auf dem Video siehts noch relativ harmlos aus. Sry wegen schlechter Quali.)
Wie bekomm ich das wieder in Ordnung? Das Problem besteht erst, seit dem ich den nvidia treiber installiert habe. (Also seit dem 1. Tag xD)


In Windows passiert das nicht. Nur bei einem Spiel, nämlich Carom3D gab es manchmal ein paar Grafikfehler beim beenden eines 3d Raums.
Dann sah der Bildschirm so aus (nur mit schwarzen hintergrund..):
http://img117.imageshack.us/img117/4201/deskpq5.jpg
(Die kleinen striche waren alle gleich lang... Folglich musste ich einen gewaltsamen restart machen.
Diese Striche waren übrigens auch manchmal, wenn ich Ubuntu 7.10 LiveCD startete, also sobald Gnome startete. Aber eben nur ein paar mal.Bei 8.04 LiveCD bis jetzt nicht mehr^^)
Naja aber das ist ein anderes Problem, das mir eig. egal ist, da ich das Spiel nicht mehr oft Spiele bzw. es bis jetzt nicht mehr passierte.
Wichtiger sind jetzt die Shutdown streifen bei Linux.


- Sobald das OS heruntergefahren wurde, dann schaltet sich normalerweise das Notebook aus, mit einem kleinem: "klacks".
Sobald aber Linux heruntergefahren wurde, schaltet sich das Notebook mit einem Langen, lauten "miaaaaooooo" aus. Es hört sich so an, als ob eine Kompnente auf dem Mainboard nur durch "Strom ziehen" bzw. "hart" ausgeschalten wird. (Das sieht man auf dem Video oben nicht, da es nur ein Restart ist <-- Notebook schaltet sich net aus.)

- Nicht selten hängt sich meine Session bzw. Gnome auf, mit den ganzen Programmen. Also gnome & die Programme reagieren nicht mehr, floglich X restarten, und von GDM restarten.

Mein Notebook:
Amilo Fujitsu Siemens M3438G (1,73ghz, 1GB ram, GeForce go 6800 (256mb))
- Ubuntu 8.04.1 (4 kernel versionen)
- Win XP

(PS: Ich entschuldige mich schonmal im Vorraus bezüglich Crossposting, aber die 2 oberen Probleme sind schon etwas älter xD)
Danke schonmal im Vorraus.
Philipp5
 
Beiträge: 8
Registriert: 16.07.2008 23:00

Zurück zu Linux / Unix / BSD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste