amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Various questions regarding m1437g

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Various questions regarding m1437g

Beitragvon tucoz » 17.07.2005 19:43

Hi,

First of all, sorry for not writing in German. I can read german semi-bad, but the writing sucks ;). I have found a few posts in this forum regarding problems with installing win xp pro, and linux on the m1437g. What I don't get, is the fact that on the page for that computer on FSC's homepage, it says that FSC recommends xp pro. How come there are problems, and is there some way to install xp pro anyway?
Linux is very important for me, so I wonder if anyone has succeded in installing some distro on their m1437g. Is it the sata controller that is the problem? In that case, i've found linux drivers on via's homepage.
I have ordered this notebook, and if I will be stuck with win xp home, I'll have to return it immediatly.
tucoz
 
Beiträge: 24
Registriert: 17.07.2005 19:15

Beitragvon supergianni » 12.08.2005 12:29

hi tucoz,

the problem regarding the windows xp installation is the via raid controller. simply, there is no driver on the xp cd. there should be the possibility to load one at an early point of the install (the hit F6 thing), but there are only drivers accepted on floppy discs. the bad thing is the missing fdd in 1437g. there are also problems using usb fdds. by searching the forums you will find quite a few threads.

one way to solve the problem is to integrate the driver from the driver cd into the win xp cd and create your "own" 1437g-win-xp-istall-cd. even for this procedure some threads can be found. if you need further help, just let me know. btw. my 3rd cd worked....

regarding linux, i just have tried something like KNOPPIX. it runs, but only with the nodma option und streched display (1024x768).
supergianni
 
Beiträge: 44
Registriert: 12.08.2005 11:14

Beitragvon tucoz » 12.08.2005 12:44

supergianni: Thank you for your reply. I should have written a reply or edit myself, as I have the computer and my problems are solved. I run ubuntu, which is working like a dream. I simply forgot that I had written this entry.
If you're interested in installing ubuntu yourself, read this thread for info on this.

http://www.amilo-forum.de/topic,2939,-amilo-1437g.html

M
tucoz
 
Beiträge: 24
Registriert: 17.07.2005 19:15

Beitragvon supergianni » 12.08.2005 13:27

no problem. (it was a good exercise to write a few words in english...and i hope it wasn't too bad ;-) )

and thank you for the link. i will give it a try when i have some more spare time.
supergianni
 
Beiträge: 44
Registriert: 12.08.2005 11:14


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste