amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Grafik Karte kaputt??

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Grafik Karte kaputt??

Beitragvon freezer72 » 25.12.2008 14:26

Hallo Leute,

kann mir jemand helfen?

hab heute morgen ganz normal den laptop gestartet und bin in den explorer gegangen zwecks check von emails .

aus heiterem himmel sind ploetlich nur noch weisw gruene vertikal verlaufende streifen zu sehen gewesen..

hab den rechner neu gestartet, die boot sequenz war einige sekunden auf dem bildschirm zu sehen, danach wieder
gruene streifen.

beim naechsten neustarten waren schliesslich nur noch gruene streifen zu sehen. woran liegts ?
der fujitsu amilo laptop ist 2, 5 jahre alt.
wenns an der grafik karte liegt, kann ich als laie ohne weiteres die grafikkarte selber aus- und ne neue wiedereinbauen?
worauf muss ich beim kauf einer neuen karte achten?

vielen vielen dank im voraus,
freezer72
 
Beiträge: 1
Registriert: 25.12.2008 14:15

Re: Grafik Karte kaputt??

Beitragvon JetLaw » 25.12.2008 14:37

Es wäre interessant zu wissen was für ein NB du hast, denn wenn du Prech hast ist die Grafikkarte nicht als Steckkarte drin sondern auf das Mainboard gelötet
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Grafik Karte kaputt??

Beitragvon kru » 25.12.2008 20:15

Hallo Leute, Ich habe derselbe Problem.Mein Computer - amilo m 1439g m17089dn1w. Kann mir jemand sagen, Grafikkarte ,bei mir,eingesteckt oder gelötet? Muss man unbedingt NB ausbauen, dasS zu ferstehen oder man kann irgendwo info finden? Und wenn löten muss,ist dass möglich? oder man muss ganz Mainboard tauschen? vielen vielen dank im voraus!
kru
 
Beiträge: 1
Registriert: 25.12.2008 19:51

Re: Grafik Karte kaputt??

Beitragvon Vision66 » 07.01.2009 08:05

Hallo,
habe ein 1437g und da ist Graka auf einem MXM Port gesteckt, daher tauschbar. Das sollte beim 1439 genauso sein.
Den beschriebenen Fehler habe ich gerade bei meinem Note behoben in dem ich meine Graka 1/2 Stunde bei 105 grad im Ofen hatte.
Scheinbar sind mangelnde Kontakte zum bzw. im Ram die verursacher die sich aber scheinbar unter hitze beheben.
!00% wirds nicht geben aber einen Versuch ist es Wert.
Bin gerade ziemlich happy das ich mir das Geld für den Ersatz erstmal sparen kann.

MfG
1437G / x700 / 1256MB / 1 x 80 GB
Vision66
 
Beiträge: 3
Registriert: 11.12.2005 01:09

Re: Grafik Karte kaputt??

Beitragvon Knud » 07.01.2009 08:27

@ vision66

Ich kann mir nicht vorstellen, das der Erfolg des Backens von Dauer ist. Zumal das Lot erst über 180°C zu schmelzen beginnt.
Das Ergebnis dieser Mißhandlungen kann man dann zu hunderten bei xbay kaufen - als ungetestet.
Ich habe selbst leidvolle Erfahrungen mit diesem Schrott gemacht.

Gruß -Knud
Knud
 
Beiträge: 61
Registriert: 09.11.2008 09:17


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron