amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

[Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Beitragvon FlashBurn » 26.12.2008 18:24

Seit gestern erkennt mein Laptop alle angeschlossenen "Geräte" (inkl. dem Cardreader) nur noch als USB1.1 und meldet dann auch immer das ein Problem bei der Installation des Gerätes aufgetreten ist und es nicht genutzt werden kann. Nutzen kann man es trotzdem, aber er bringt dann gleich ne Meldung dass das Gerät ne höhere Leistung erzielen kann, wenn es an einem USB2.0 Anschluss angeschlossen wird, aber der Laptop hat nur 2.0 Anschlüsse und bis gestern ging das auch immer.

Hat jemand eine Idee was ich da machen kann?

OS= WinXP Home SP3
FlashBurn
 
Beiträge: 26
Registriert: 03.12.2006 16:05

Re: [Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Beitragvon hikaru » 26.12.2008 23:47

Du könntest mal den Chipsatztreiber neu installieren. Sollte das nichts helfen, überprüfe mal mit einer Live-CD, ob dort das gleiche Problem auftritt.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: [Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Beitragvon FlashBurn » 26.12.2008 23:53

LiveCD geht im Moment leider nicht, da ich keine CD-RW habe und das vom USB-Stick booten, da dauert das kopieren so lange ;) Das mit dem Chipsatztreiber habe ich auch schon probiert gehabt. Trotzdem danke. Melde mich nochmal wenn ich das mit der LiveCD hinbekommen habe!
FlashBurn
 
Beiträge: 26
Registriert: 03.12.2006 16:05

Re: [Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Beitragvon FlashBurn » 27.12.2008 11:23

Habe jetzt mal eine LiveCD (SLAX) ausprobiet und da ist genau das gleiche :( Ob es daran liegt das seit 1 1/2 Wochen die 2 Jahre rum sind ;) Aber glücklicherweise habe ich ja 3 Jahre Garantie. Nur habe ich keinen anderen Laptop und bin auf ihn angewiesen :(

Na mal sehen was der Support sagt.
FlashBurn
 
Beiträge: 26
Registriert: 03.12.2006 16:05

Re: [Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Beitragvon hikaru » 27.12.2008 15:15

Wenn es auch unter Slax nicht geht, dann würde ich vermuten, dass sich dein USB-Hub zumindest teilweise verabschiedet hat.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: [Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Beitragvon FlashBurn » 27.12.2008 19:07

Nach weiterem Rumprobieren funktioniert meine externe HDD unter SLAX, aber nicht unter Windows genauso wie einige Sticks. Windows neu aufzusetzen, würde ich ja gerne probieren, aber ich habe in der Vergangenheit schlechte Erfahrungen gemacht, was NTFS unter Linux betrifft.

Denkt ihr denn das es helfen könnte, Windows neu aufzusetzen?
FlashBurn
 
Beiträge: 26
Registriert: 03.12.2006 16:05

Re: [Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Beitragvon DerWotsen » 27.12.2008 19:44

Probiere mal noch die Tipps von hier die Du noch nicht gemacht hast:
topic,8611,-USB-Probleme-FAQs.html

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: [Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Beitragvon FlashBurn » 27.12.2008 20:08

Bis auf die Sache mit dem Windows neu aufsetzen habe ich alles gemacht und ich probiere jetzt mal BartPE, so kann ich vllt auch meine Daten retten ohne Linux zu nutzen.
FlashBurn
 
Beiträge: 26
Registriert: 03.12.2006 16:05

Re: [Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Beitragvon FlashBurn » 27.12.2008 21:52

Auch BartPE hat nicht geholfen, also muss der Laptop doch zum Support, naja mal sehen was das wird.

Wer schon mal seinen Laptop zum Support geschickt hat, ist es besser wenn ich wieder den original RAM einbaue (war weniger) und kann man die HDD auch ausbauen? Wie lange dauert denn sowas in der Regel?
FlashBurn
 
Beiträge: 26
Registriert: 03.12.2006 16:05

Re: [Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Beitragvon FlashBurn » 28.12.2008 01:18

So habe jetzt auch mal noch Ubuntu angeschmissen und siehe da, es muss ein Problem mit dem USB-Kontroller sein, denn sobald ich einstelle das nur noch Full-Speed statt High-Speed genommen werden kann, gehen alle Geräte, die ich so anschließe.

Gibt es eine Möglichkeit das auch unter Windows festzulegen?
FlashBurn
 
Beiträge: 26
Registriert: 03.12.2006 16:05

Re: [Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Beitragvon FlashBurn » 12.01.2009 11:38

So Laptop ist von der Reparatur zurück (das Mainboard wurde gewechselt), hat einen Tag lang funktioniert und jetzt geht er nicht mehr an :(

Man macht ihn an und die Betriebsleuchte samt den 3 Tastaturleuchten leuchten die ganze Zeit, Monitor bleibt dunkel und das ganze dauert so ca. 3 Sek. Dann geht er wieder aus und geht von alleine nach ca. 2 Sek wieder an und alles geht wieder von vorne los. Das Spiel geht solange bis man den Akku und Netzstecker entfernt.

Das Problem hatte ich vorher auch schon, aber nachdem ich dann immer einfach noch einen Versuch gestartet hatte, lief er immer, nur jetzt bekomm ich ihn nicht mehr an :(
FlashBurn
 
Beiträge: 26
Registriert: 03.12.2006 16:05

Re: [Xi1546] usb 2.0 ports werden nur noch als 1.1 erkannt

Beitragvon DerWotsen » 12.01.2009 18:03

Retour zum Service das Teil.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste