amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo PI1536 lässt sich nicht mehr einschalten

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo PI1536 lässt sich nicht mehr einschalten

Beitragvon Amilo1536 » 27.12.2008 16:14

Hallo zusammen,
bin neues Mitglied und habe auch schon ein Problem, das ich bei der Forendurchsicht noch nicht so gefunden habe.

Mein Amilo PI1536 funktionierte bis gestern einwandfrei. Heute wollte ich es einschalten, nichts geht mehr, lediglich die Akkuladeanzeige blinkt kurz auf, das war's dann auch schon. Die üblichen Verdächtigen, wie es hier beschrieben wird, habe ich schon getestet, ohne Erfolg, also Reset, Biosbatterie, Arbeitsspeicher.
Hat vielleicht noch jemand eine Idee? Das Teil ist jetzt gut 2Jahre alt.

Vielen DanK!
Amilo1536
 
Beiträge: 3
Registriert: 27.12.2008 15:56

Re: Amilo PI1536 lässt sich nicht mehr einschalten

Beitragvon aTOMic » 29.12.2008 23:07

Hi,

auch schon versucht, den Akku raus zu nehmen und nur mit dem Netzteil zu starten ?
aTOMic
 
Beiträge: 32
Registriert: 10.11.2006 15:46

Re: Amilo PI1536 lässt sich nicht mehr einschalten

Beitragvon Amilo1536 » 30.12.2008 09:17

Hallo,
es ist weder ein Akku- noch ein Netzteilproblem.
Nach einigem Rumschrauben und Probieren lief es plötzlich wieder, dann wieder nicht. Ich habe festgestellt, wenn man unterhalb des Displays in der Nähe des Einschaltknopfes rumdrückt, läuft es wieder, scheinbar eine Art Wackelkontakt. Ich komm an die Stelle aber nicht ran. Weiß jemand, wie man das Amilo zerlegt :?: , die Schrauben hatte ich schon alle draußen, bring aber die komplette Bodenabdeckung nicht weg, will ja nichts kaputtmachen.
Danke!
Amilo1536
 
Beiträge: 3
Registriert: 27.12.2008 15:56

Re: Amilo PI1536 lässt sich nicht mehr einschalten

Beitragvon aTOMic » 30.12.2008 13:37

Hi,

bei dem Aufmachen kann ich dir leider nicht helfen, habe aber auch ein PI 1536.
Dieses Problem habe ich mit meinem auch ab und zu.
Scheint eine Art Krankheit zu sein.
Bei mir hat es sich aber immer so lösen lassen :
Akku raus, Akku rein und wieder anschalten.
Aus meiner Sicht ist es ein Problem mit den Akkukontakten im Notebook.

Bei mir tritt das meistens nach dem Volladen des Akkus, nach dem Abstecken des Netzteiles auf, wenn das Notebook aus ist.
Wenn man es dann wieder einschalten will kommt das mit der Akkuladeanzeige die kurz rot aufleuchtet.
Ist aber sehr selten, kommt aber vor.
Normalerweise läuft es dann beim zweiten drücken des Einschaltknopfes wieder.
Ansonsten hat es immer "Akku raus" wieder zum Leben erweckt.
aTOMic
 
Beiträge: 32
Registriert: 10.11.2006 15:46


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste