amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

grafik chip treiber

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

grafik chip treiber

Beitragvon stucki » 18.07.2005 18:58

hey! ich hab diverse probleme mit meinem leptop
amilo-a 2500+ 15.0tft
ati radeon igp 320m
60gb ide
amd athlon xp 2500+ 266
motherboard: FUJITSU SIEMENS AMILO A-Series

so problem ist folgenes
ich hab meine treiber cd nicht mehr und hab das erst bemerkt nachdem ich meinen leptop formatiert habe
jetzt habe ich grafik probleme
ich habe nach grafikkarten treibern gesucht
habe mir den neusten ati catalysator gedownloadet und musste feststellen das der treiber den windows logo test nicht bestanden hat -
soweit so gut
dann bin ich auf die idee gekommen einen motherboard treiber zu suchen da meine grafikkarte eigentlich ein chip ist und auf dem motherboard ist

ati und FUJITSU SIEMENS haben keine treiber o.ä auf ihrer page


ich bitte um hilfe ich finde echt keine treiber
danke im vorraus
stucki
 
Beiträge: 2
Registriert: 18.07.2005 18:25

Re: grafik chip treiber

Beitragvon aspettl » 18.07.2005 22:49

stucki hat geschrieben:ati und FUJITSU SIEMENS haben keine treiber o.ä auf ihrer page

http://download.fujitsu-siemens.com/Dow ... BC76864D0D

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon stucki » 19.07.2005 01:40

fehlermeldung das der windows logo test nicht bestanden wurde
danke trotzdem

würde ja nen bild uppen als jpg datei nur der will nicht (Upload Error: Kann das Attachment ./files/fehler_150.jpg nicht hochladen.)
nochn tipp?
stucki
 
Beiträge: 2
Registriert: 18.07.2005 18:25

Beitragvon LooGray » 21.07.2005 23:33

Ja.

Ma ganz ehrlich: Der Windows Logo Test ist absolut unwichtig.

Installiere einfach den Treiber Deiner Wahl und fertig!

Du wirst sehen es klappt.

Auch wenn der Treiber nicht von Microsoft mit einem Siegel verifiziert wurde kann er trotzdem gut sein.

Bei Treibern von herstellern oder von ATI direkt kannst Du Dir sicher sein dass Du keinen Müll installierst.

Gruß

Loo
LooGray
 
Beiträge: 1
Registriert: 21.07.2005 23:27
Wohnort: Marl

Beitragvon Borkar » 22.07.2005 09:09

LooGray hat geschrieben:Ja.

Ma ganz ehrlich: Der Windows Logo Test ist absolut unwichtig.

Installiere einfach den Treiber Deiner Wahl und fertig!

Du wirst sehen es klappt.

Auch wenn der Treiber nicht von Microsoft mit einem Siegel verifiziert wurde kann er trotzdem gut sein.

Bei Treibern von herstellern oder von ATI direkt kannst Du Dir sicher sein dass Du keinen Müll installierst.

Gruß

Loo



Das kann ich so nicht unterstreichen.
Programmierer machen auch Fehler und das nicht zu knapp. Ein Fehler in einem Treiber ist dafür umso lästiger. Ein Fehler in einem kernel-mode Treiber schenkt dir dann auch wunderschöne bluescreens.
Um als Programmierer für seinen Treiber die WHQL-Signatur zu erlangen, muss er diesen für eine Stange Geld an Microsoft schicken und prüfen lassen. Wenn der Treiber unter verschiedensten Tests nicht schlapp macht, bekommt er das Logo. Wenn er das Logo bekommen hat, hat der Hersteller keine Möglichkeit mehr, den Treiber zu modifizieren. Will der Programmierer einen neuen Treiber in Umlauf bringen, geht das Spiel wieder von vorne los.
Das soll jetzt nicht heißen, dass Treiber mit dem MS-Logo keine bugs haben. (Ein Grafiktreiber kann trotzdem Grafikfehler machen). Aber ein WHQL-Treiber ist nicht an Systemverlangsamung, seltsamen Verhalten von Windows oder Abstürzen Schuld. Wenn man ein Treiberproblem hat, kann man die installieren Treiber mit dem Logo erst einmal ausschließen. Nehmt erst einmal die Treiber unter die Lupe, bei denen der Hersteller "zu faul" war (oder zu geizig), diesen an Microsoft zu schicken.
Gut, jetzt haben aber die FSC-Treiber auch kein WHQL. Das ist aber in diesem Fall nicht so schlimm, da FSC nur original-Treiber mit WHQL-Logo modifiziert (meistens nur die *.inf Datei; durch die Modifikation verlieren die Treiber automatish das Logo!), ausgiebig testen (deswegen gibt es auch so selten Treiberupdates) und auf die Homepage setzen. Sie sparen sich den Weg zu Microsoft und dem Logo-Test. Aber du kannst dir trotzdem sicher sein, dass die FSC-Treiber funktionieren. (Ob es immer der beste Treiber ist, den es für dein Amilo in der weiten Internet-Welt gibt, darüber lässt sich streiten).

Warum du dein Bild nicht hochladen kannst, weiß ich nicht.
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon aspettl » 22.07.2005 10:22

Borkar hat geschrieben:Warum du dein Bild nicht hochladen kannst, weiß ich nicht.

Werde ich mal überprüfen, vielleicht ist irgendwo etwas falsch konfiguriert.

Und zum Thema:
Für Stabilität sind die WHQL- und FSC-Treiber wirklich die besten, genau wie Borkar schreibt. Neue Features bekommt man in diesen nur leider sehr selten (da die Prüfung durch Microsoft ja auch nicht in einem Tag geht und Geld kostet). Und die, die auf Geschwindigkeit aus sind, werden sowieso keine WHQL-Treiber verwenden, denn in deren Natur liegt ja die Stabilität und damit nicht so aggressive Einstellungen.

Durch die ganze WHQL-Diskussion:

@stucki
Läuft es jetzt eigentlich?

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron