amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Laptop mit Netzteil zerstört? Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Laptop mit Netzteil zerstört?

Beitragvon DefenDer » 30.12.2008 22:16

Also ich hab heute da ich mein original NT für meinen amilo V2010 nicht gefunden habe eine anderes genommen auch von FJS ging auch an alles normal 2 mal ging er normal an!
aber wenn ich das NT jetzt reinstecke kommt nicht mal mer die lampe das strom anliegt und er macht auch gar nix mehr!

meine vermutung warum er geschrottet ist weil das andere netzteil andere werte hatte!
Mein Laptop brauch:
20V 3.25A

und das andere nt hatte:
19V 4.25A

ist also geschossen oder :(
aber da ist nichts passiert beim 3 einschalten kein knallen oder irgendwas man riecht auch nix oder so!
DefenDer
 
Beiträge: 32
Registriert: 08.12.2008 09:51

Re: Laptop mit Netzteil zerstört?

Beitragvon BlueI » 30.12.2008 22:43

Entscheidend für die Verwendung eines "Ersatz"-netzteils sind die Spannung und die richtige Polung. In deinem Falle sind 19V zwar nicht ideal, aber prinzipiell dürften bei zuwenig Spannung eher Instabilitäten o.ä. auftreten ohne, dass das NB gleich die Hufe hochreißt. Die Polung wird wohl die richtige gewesen sein, wenn's zumindest 2x lief.
Geht dein NB jetzt auch nicht mehr mit dem original Netzteil? Und was sagt das NB bei Betrieb nur mit Akku?
Zuletzt geändert von BlueI am 30.12.2008 23:56, insgesamt 1-mal geändert.
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Re: Laptop mit Netzteil zerstört?

Beitragvon DefenDer » 30.12.2008 23:26

einen akku besitze ich leider nicht mehr und muss ich mir erst zulegen!
2. Problem das originale netzteil finde ich nicht mehr:(
mal sehen wo ich eines herbekomme
DefenDer
 
Beiträge: 32
Registriert: 08.12.2008 09:51

Re: Laptop mit Netzteil zerstört?

Beitragvon jankm » 31.12.2008 00:05

ich schließe mich der meinung an dass dem notebook eigentlich nichts passiert sein dürfte.
mache mal einen hardware reset.

trotzdem solltest du ein netzteil mit der richtigen spannung und zumindest gleich großer ausgangsleistung benutzen! muss ja nicht von fujitsu siemens sein.
Benutzeravatar
jankm
 
Beiträge: 1355
Registriert: 19.04.2007 14:16
Wohnort: Österreich - Wien
Notebook:
  • ASUS EeePC 1000H
  • FSC Amilo Xi 1526

Re: Laptop mit Netzteil zerstört?

Beitragvon notebucker » 31.12.2008 10:41

@ DefenDer,

was - bitteschön - heißt: ".....ging auch an alles normal 2 mal ging er normal an!" Heißt das, dass diese Test-Kombi aus anderem NT und Deinem NB in einem Kurztest für jeweils 10 Sekunden Funtion zeigte, oder heißt das, dass Du zweimal für - sagen wir mal - jeweils eine Stunde vollständig uneingeschränkt mit dem NB arbeiten konntest? Die Unterspannung dürfte die Hardware wohl weniger gefährden, aber die Rumsteckerei an den Anschlüssen - ggf. unter Last - ist immer gefährlich und wenn dann der Stecker andere Maße oder Formen hat, können da kräftig die Funken geflogen sein.
Man Leute, Notebooks sind verdammt teuer, zum ungenierten Rum-Experimentieren und Testen der Marke "....woll'n ma sehen, was getz passsiert...?!" :? würde ich mir was Billigeres als ein NB aussuchen.
Gruß, emscherratte
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Laptop mit Netzteil zerstört?

Beitragvon DefenDer » 31.12.2008 13:14

ja ich hab den 2 mal normal angeschalten zum testen dann war ich unterwegs wollt den nochmal anschalten aber dann ging nichts mehr!
DefenDer
 
Beiträge: 32
Registriert: 08.12.2008 09:51

Re: Laptop mit Netzteil zerstört?  Thema ist gelöst

Beitragvon DefenDer » 31.12.2008 13:17

egal leute!!!
JEHAA hab mein ori netzteil gefunden jetzt geht er wieder ganz normal!
HAT Sich geklärt!!!!!!!!!!!!!!!!!!!! :D :D :D
DefenDer
 
Beiträge: 32
Registriert: 08.12.2008 09:51

Re: Laptop mit Netzteil zerstört?

Beitragvon SirSammyB » 31.12.2008 14:35

Dann würd ich mal sagen du hast mega schwein gehabt ;-)
Gruß Sir Sammy B

Bild
Benutzeravatar
SirSammyB
 
Beiträge: 247
Registriert: 21.07.2007 14:19
Wohnort: Offenburg
Notebook:
  • Amilo Pa 1510
  • Made By my self ;-)

Re: Laptop mit Netzteil zerstört?

Beitragvon Gody » 31.12.2008 17:09

... da muß ja das Chaos in seinem Umfeld mächtig gewaltig sein - und doch hat er sein Netzteil wiedergefunden - welch ein Genie. :P

.
Benutzeravatar
Gody
 
Beiträge: 232
Registriert: 08.01.2006 22:32
Wohnort: Thüringen
Notebook:
  • DELL Inspiron 9400 Royal (17")
  • AMILO M 1437G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste