amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Notebook Geräusche AmiloM3438

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Notebook Geräusche AmiloM3438

Beitragvon lm87 » 18.07.2005 23:48

Hi Leute,

ich habe folgendes "Problem":

Ich habe mir im Media Markt ein FSC Amilo M3438 Notebook (mit Centrino 1,73 und 2x80GB HDD) gekauft und bin auch eigentlich ganz zufrieden mit dem Teil. Mein Problem war folgendes: Ich habe das Notebook, seitdem ich das Notebook vor ca. 2 Wochen kaufte, die ganze Zeit bis jetzt am Stromnetz betrieben und den Akku dabei dringehabt.

Frage: Kann der Akku davon Schaden nehmen?

Denn mir ist aufgefallen, dass das Notebook urplötzlich angefangen hat, Geräusche zu machen - immer genau dann, wenn die Festplatte arbeitet/schreibt bzw. liest. Diese Geräusche sind zwar nicht sehr laut oder so - aber beim stillen Arbeiten hört man das etwas. Da die Festplatten aber reibungslos und ohne Probleme funktionieren (arbeiten gut, lassen sich formatieren etc.), glaube ich, dass es eher nicht die Festplatten sind. Ich bin mit diesem Problem zum Media Markt gefahren und habe denen von meinem Problem berichtet...die meinten, es wäre eher nicht die Festplatte und fragen, ob ich das Notebook mit oder ohne Akku am Stromnetz betreibe. Auf meine Antwort meinte der Verkäufe das es sein könnte, dass ich mir den Akku zerschossen habe weil ich das Gerät am Stromnetz mit Akku betrieben habe und diese Geräusche deswegen kommen könnten, wahrscheinlich sei es aber eher nicht die Festplatte.

Nun vermute ich, dass es die integrierten Notebooklautsprecher sein könnten. Denn das Geräusch tritt nun nach einer Neuinstallation gar nicht mehr auf - nur komischerweise im Power Cinema InstantON Modus, wenn das Betriebssystem gar nicht startet, oder beim aufspielen von Windows XP - im Betriebssystemmodus aber nicht.

Weiß jemand vielleicht ein paar Antworten oder Vermutungen auf dieses komische Problem?
lm87
 
Beiträge: 11
Registriert: 28.06.2005 19:10

Beitragvon PappaBaer » 18.07.2005 23:55

Ich habe mir im Media Markt ein FSC Amilo M3438 Notebook (mit Centrino 1,73 und 2x80GB HDD) gekauft und bin auch eigentlich ganz zufrieden mit dem Teil. Mein Problem war folgendes: Ich habe das Notebook, seitdem ich das Notebook vor ca. 2 Wochen kaufte, die ganze Zeit bis jetzt am Stromnetz betrieben und den Akku dabei dringehabt.

Frage: Kann der Akku davon Schaden nehmen?

topic,17,-Tipp+Akku+Lebenszeit+verlaengern.html

Denn mir ist aufgefallen, dass das Notebook urplötzlich angefangen hat, Geräusche zu machen - immer genau dann, wenn die Festplatte arbeitet/schreibt bzw. liest. Diese Geräusche sind zwar nicht sehr laut oder so - aber beim stillen Arbeiten hört man das etwas.

Das Festplatten bei Zugriffen Geräusche machen ist vollkommen normal. Die Geräusche sind von Hersteller zu Hersteller bzw. Modell zu Modell unterschiedlich laut.
Da ich das Geräusch Deiner Platten nicht selber gehört habe, ist es natürlich jetzt schwer, aus der Ferne zu sagen, ob es sich hier um das normale Betriebsgeräusch oder einen drohenden Defekt handelt.
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Geräusch

Beitragvon lm87 » 19.07.2005 00:03

Naja wie gesagt, das Festplattengeräusch tönt nur beim "DOS-Modus" oder wenn ich XP aufspiele, d.h. nicht im Betriebssystem bin. Ausserdem ist das eher ein komisches fiepsen - es scheint aus den Lautsprechern im Laptop zu kommen. Vielleicht haben die irgendeinen Schaden davongetragen??

Sonst kommt das Geräusch gar nicht.

Was den Akku angeht: Im Endeffekt hat es dem Akku nicht wirklich geschadet, dass er die ganze Zeit drin war - jedenfalls verstehe ich das so.[/img]
lm87
 
Beiträge: 11
Registriert: 28.06.2005 19:10

Beitragvon City Cobra » 19.07.2005 00:43

14 Tage Akku drin ist nicht so schlimm.
Aber wenn Du den Akku nicht nutzt, dann muss er raus!!!
Lagerung am besten bei 60% Ladezustand und alle 3 Monate überprüfen.
Wenn er immer drin ist und nicht genutz wird, dann geht er früher oder später kaputt.

Fiepsen bei Festplatten kenne ich nur von anderen Notebooks, Acer Extensa, Toshiba Satellite.
Platten von IBM/Hitachi und WD fiepsen gerne aber nicht die von Fujitsu Siemens.
Hast Du schon mal den Raum gewechselt? Fiepsen kommt auch gerne von Netzteilen und anderen Stromfressenden Geräten. Ein fiepsen im Ohr muss nicht vom Notebook kommen.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Beitragvon PappaBaer » 19.07.2005 12:42

City Cobra hat geschrieben:Platten von IBM/Hitachi und WD fiepsen gerne aber nicht die von Fujitsu Siemens.

Was meinst Du denn, was FSC für Platten verbaut? FSC verbaut auch nur die üblichen Verdächtigen, sprich: Fujitsu, Seagate, Samsung, Hitachi, Maxtor, WD etc.
Ich hatte letztens eine Seagate, die hochfrequent gefiept hat.

Wie sieht es denn unter Windows aus, wenn Du z.B. über Start-Suchen mal alle dateien mit der Endung *.exe anzeigen lässt. Dann ist die Festplatte auch ordentlich beschäftigt. Fiept es dann auch?
Gruß Torsten
__
Wie poste ich falsch:
Nachdem ich Google und die Suche erfolgreich ignoriert habe, erstelle ich zwei bis fünf neue Themen, in den falschen Unterforen, mit kreativem Titel und undeutlichem Text, mit dem keiner etwas anfangen kann.
Benutzeravatar
PappaBaer
Moderator
 
Beiträge: 3979
Registriert: 08.01.2005 11:54
Wohnort: Schleswig-Holstein
Notebook:
  • Lifebook S-6120

Fiepsen

Beitragvon lm87 » 19.07.2005 15:16

@PapaBaer:

Ich habe das mit dem EXE Dateien suchen ausprobiert - er hat gesucht und man muss schauen, ob das Festplattensymbol am Notebook blinkt damit man sieht ob sie überhaupt arbeitet - so leise ist die dabei.

Wie gesagt - das kommt nur dann vor, wenn ich nicht im Betriebssystem bin - und das kommt eher selten vor. Sonst arbeitet sie äußerst leise.

Eine weitere Frage hätte ich nebenbei auch noch - wie kann ich den CardReader im Notebook nutzen? Brauche ich da irgendeinen speziellen Adapter für? Weil der CardSlot ist ja ziemlich klein und es ist nur einer. Kenne mich da jetzt nicht so sehr aus.
lm87
 
Beiträge: 11
Registriert: 28.06.2005 19:10

Beitragvon City Cobra » 19.07.2005 17:26

@PappaBaer
Also ich wusste nur das Fujitsu-Siemens, Fujitsu Platten verbaut und die fiepsen nicht. Es sind mit Samsung zusammen die leisesten Platte auf dem Markt.

@IM87
Für den Card Reader brauchst Du eine MMC oder SD Speicherkarte.
64MB bis 2GB gibt es, zur Zeit glaube ich nur bis 1GB.
Diese steckst Du dann einfach während des Betriebes in den Card Reader Slot und bekommst dann ein zusätzliches Laufwerk.
Benutzeravatar
City Cobra
 
Beiträge: 2056
Registriert: 31.05.2005 15:20
Wohnort: Hamburg
Notebook:

Festplatte

Beitragvon lm87 » 19.07.2005 17:35

Also ich hab nachgeschaut und klar...meine ist eine Fujitsu Platte. Und sonst fiepst die ja auch wirklich nicht...meine Vermutung fällt auf die Lautsprecher im Notebook.

Ich finde das jetzt etwas komisch.
Ich benutze mein Notebook jetzt mit Akku und der zeigt mir an, dass ich es mit Wechselstrom betreibe...auch neu Neustarts zeigt der immer noch Wechselstrom an...was ist jetzt los?
lm87
 
Beiträge: 11
Registriert: 28.06.2005 19:10

Beitragvon Borkar » 20.07.2005 12:18

wenn es dir möglich ist, dann installier Windows neu, sofern du noch das vorinstallierte Windows Home benutzt. Das hat bei mir in manchen Dingen Wunder bewirkt.
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Vorinstallierte Home

Beitragvon lm87 » 20.07.2005 16:01

Also ich habe die vorinstallierte Home sofort löschen müssen, weil ich mir Raid 0 eingestellt hab...von daher ist das ganz bestimmt nicht mehr drauf :-)
lm87
 
Beiträge: 11
Registriert: 28.06.2005 19:10

Beitragvon Borkar » 20.07.2005 19:43

dann kann ich dir konkret auch nichts sagen. So einen Fehler finden ist sehr schwer.
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon theblade » 21.07.2005 20:23

laut: aspettl

Wenn man im Netzbetrieb arbeitet und den Akku nicht benötigt, diesen vorher entnehmen. So viel ich weiß, nützt dies dadurch, dass er sich nicht erwärmt und somit chemische Prozesse langsamer ablaufen.


-> d.h. ich kann den akku rausnehmen und trotzdem mit noti arbeiten ?? ich dachte ich muss den akku immer drin behaltenwenn ich das netzteil dran hab !?!?
theblade
 
Beiträge: 251
Registriert: 10.07.2005 16:45

Beitragvon Borkar » 21.07.2005 20:50

scheinbar gehts :wink:
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon aspettl » 21.07.2005 20:55

theblade hat geschrieben:-> d.h. ich kann den akku rausnehmen und trotzdem mit noti arbeiten ?? ich dachte ich muss den akku immer drin behaltenwenn ich das netzteil dran hab !?!?

Das geht definitiv! Und für den Akku ist das wirklich besser (man hat nicht umsonst auf diesen nur 6 Monate Garantie).

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon theblade » 21.07.2005 20:59

na denn ... ich arbeite seit ca einer woche fast nur mit netzteil und hab den akku drin gelassen ...na dann weis ich ja jetzt bescheid ..cool
theblade
 
Beiträge: 251
Registriert: 10.07.2005 16:45

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron