amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

M 1425: CPU-Takt auf 600Mhz gedrosselt -> Ursache Lüfter?

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

M 1425: CPU-Takt auf 600Mhz gedrosselt -> Ursache Lüfter?

Beitragvon rosebud » 12.01.2009 14:19

Hallo,
folgendes Problem macht meinem M 1425 (Centrino M 735, 1.7 Ghz) zu schaffen:
Die CPU-Taktung läuft nur noch bei 600Mhz (laut Bios und Everest-Tool), obwohl das Notebook für max. 1.7 Ghz ausgelegt ist. Nun kann man ja im Bios der Sache nicht abhelfen, bzw. auf den Grund gehen. Ich vermute, dass diese Zwangsdrosselung ihre Ursache darin hat, dass der Lüfter nicht mehr anspringt , auch bei Belastungen wie Gaming oder Video, wo das Teil zuvor zuverlässig gestartet ist (wenn nicht schon früher...).

Das würde hinsichtlich der Langlebigkeit der CPU natürlich Sinn machen, ich bin mir aber nicht sicher, ob das wirklich der Grund ist. Sehr wahrscheinlich ist das Problem dadurch entstanden, dass ich die RAM-Speicher austauschen wollte (was ich letztlich doch nicht getan hatte, weil ich DDR2 Sets besorgt hatte, die, wie jeder Kundige weiss, dafür nicht zu gebrauchen sind): habe sie rausgenommen, aber wieder reinstecken müssen. Erstmal ging dann gar nichts: das Bios ist nicht hochgefahren, der Rechner hat sich nach wenigen Sekunden abgeschaltet (das Problem ist ja in anderen Treads schon behandelt worden), nach mehrmaligem aus- und einbauen der RAM läuft der Rechner wieder - allerdings mit den beschriebenen Einschränkungen.

In der Tendenz kann ich mir schon denken, dass ich dazu einen neuen Lüfter (vielleicht auch noch mit Kühlung?) benötige. Die Frage ist allerdings, ob das Bios oder was auch immer die Taktung steuert, einem Austausch überhaupt bemerken würde.

Aber vielleicht liegt es auch gar nicht am Lüfter?
Jemand eine Idee?
Danke Rosebud
rosebud
 

Re: M 1425: CPU-Takt auf 600Mhz gedrosselt -> Ursache Lüfter?

Beitragvon aspettl » 12.01.2009 15:34

Ist der Lüfter denn eingesteckt? ;-)
Wenn die CPU zu heiß wird, wird auf jeden Fall der Takt reduziert.

Hast du im BIOS die Defaults schon mal neu geladen? Das hilft manchmal, wenn die CPU nicht mehr hochtaktet. Evtl. auch mit RM Clock "EIST" aktivieren.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Lifebook E8020D

Re: M 1425: CPU-Takt auf 600Mhz gedrosselt -> Ursache Lüfter?

Beitragvon BlueI » 12.01.2009 20:05

NHC mit ACPI-Script laden und Temperatur überprüfen. Wenn der Lüfter bei mehr als 50°C nicht anspringt ist entweder nicht angeschlossen oder defekt.
Alles hat Vor- und Nachteile.
BlueI
 
Beiträge: 414
Registriert: 23.02.2007 16:10
Notebook:
  • Amilo M1425

Re: M 1425: CPU-Takt auf 600Mhz gedrosselt -> Ursache Lüfter?

Beitragvon rosebud » 13.01.2009 14:13

Vielen Dank für die beiden Antworten - ging ja ruckzuck!
Also: Problem gelöst: ich habe die Anregung von aspettl aufgegriffen und im BIOS die optimalen Einstellungen gewählt. Seit dem zeigt er im BIOS auch wieder die 1700 Mhz Taktung an und der Lüfter schnurrt wie 'ne Katze. Bin ich alleine nicht drauf gekommen, obwohl das Datum nach der zwangsweisen Runtertaktung im BIOS verstellt war.
Also nochmals vielen Dank! Grüße Marc
rosebud
 

Problem gelöst?
Dann markiere bitte das Thema als gelöst, indem du beim entscheidenden Beitrag auf das entsprechende Symbol klickst.


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron