amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Probleme mit Amilo 2550

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Probleme mit Amilo 2550

Beitragvon avator » 18.01.2009 19:14

Habe hier von bekannten ein Amilo 2550 rummliegen.
Als ich es testen wollte was damit ist,, hat sich Vista mit Bluescreen verabschiedet.
Dannach wollte er kein "Operating System" mehr finden.

Im Bios wird die HD oder HD´s ( keine ahnung ob er mehr als eine hat) nicht angezeigt.

Hab am Freitag bei Siemens Support angerufen, das ding hat ja noch fast 1 Jahr Garantie.

Der Typ am Telefon meinte, vieleicht hat jemand mit Raid rumgespielt. deswegen findet er ja keine HD´s im Bios.

Er Sagte mir dass man bei booten die Tab taste halten/drücken soll um ins Raid bios zu kommen.
Hab es auch versucht, aber ich komm in kein Raidbios.

Das komische aber ist :

Hab es Freitag Abend nochmal angemacht.. und er hat die Platten gefunden und wollte Windows booten.(hat das menü gezeit wo man Abgesicherten Modus auswählen kann)

Hab es mit Str Alt Entf resetet.. und dann kam wieder Operating System not Found.. oder so ähnlich.


Da der Bekannte mir die Recovery CD nicht gegeben hat.. hab ich es mit meiner Vista version versucht, neu aufzusetzen.

Die Jmicron SATA treiber hab ich auf USB stick geladen, und auch noch ein Intel SATATreiber

Die helfen aber beide nicht. Vista findet keine HD´s bei der Installation.

Meine Vermutung ist. der HD Controller oder die Platte bzw. die Platten sind Defekt.


Jeman noch ne idee wie ich es besser Testen soll ?
avator
 
Beiträge: 3
Registriert: 18.01.2009 18:58

Re: Probleme mit Amilo 2550

Beitragvon docwindows » 18.01.2009 19:17

Du kannst mal eine Live cd booten und schauen, ob du die platte/n findest.
Bild

Wer Rechtschreibfehler findet, darf sie behalten :)
Benutzeravatar
docwindows
 
Beiträge: 603
Registriert: 02.01.2008 15:27
Wohnort: Geisenheim, /home/Germany
Notebook:
  • Amilo PA 3553
  • Amilo M1450G (My Old)

Re: Probleme mit Amilo 2550

Beitragvon avator » 18.01.2009 19:22

docwindows hat geschrieben:Du kannst mal eine Live cd booten und schauen, ob du die platte/n findest.



Welche Live CD´s ?

Die CD´s die dabei waren hat der TYP net mehr... der Hat seine Garage aufgeräumt und den Karton weggeschmissen.
avator
 
Beiträge: 3
Registriert: 18.01.2009 18:58

Re: Probleme mit Amilo 2550

Beitragvon docwindows » 18.01.2009 19:25

Mit Live Cd meine ich sowas wie Knoppix, Ubuntu, Fedora, OpenSuse. Die kannst du dir Kostenlos im Internet runterladen.
Bild

Wer Rechtschreibfehler findet, darf sie behalten :)
Benutzeravatar
docwindows
 
Beiträge: 603
Registriert: 02.01.2008 15:27
Wohnort: Geisenheim, /home/Germany
Notebook:
  • Amilo PA 3553
  • Amilo M1450G (My Old)

Re: Probleme mit Amilo 2550

Beitragvon avator » 18.01.2009 19:31

Auch Bart win xp ?
avator
 
Beiträge: 3
Registriert: 18.01.2009 18:58

Re: Probleme mit Amilo 2550

Beitragvon docwindows » 18.01.2009 19:33

Ob das geht, weis ich leider nicht.
Bild

Wer Rechtschreibfehler findet, darf sie behalten :)
Benutzeravatar
docwindows
 
Beiträge: 603
Registriert: 02.01.2008 15:27
Wohnort: Geisenheim, /home/Germany
Notebook:
  • Amilo PA 3553
  • Amilo M1450G (My Old)


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste