amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pa 1538 bootet nicht, schwarzer Bildschirm

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Pa 1538 bootet nicht, schwarzer Bildschirm

Beitragvon psyhoe » 31.01.2009 15:25

Hallo alle zusammen.

Ich habe folgendes Problem.

Gestern habe ich mein Notebook noch ganz normal benutzt, keine Probleme. Hab Win XP normal runtergefahren, alles schein in Ordnung zu sein. Heute will ich das Laptop wieder starten und das Gerät scheint nicht zu booten. Ich habe nur einen schwarzen Bildschirm. Der Lüfter läuft, die LED Lichter leuchten. Nach kurzer Zeit geht der Lüfter etwas langsamer und nur 2 LEDs leuchten, die erste (vom Strom ?) und die vom W-Lan. Und so bleibts die ganze Zeit. Also scheint es nicht dass Windows geladen wird und nur der Bildschirm kaputt ist. Ich habe auch einen externen Monitor angeschloßen, jedoch ohne erfolg. Ich hab das Gerät auch hinten aufgeschraubt, nur teilweise um zu sehen ob vielleicht das RAM rausgesprungen ist oder so, scheint aber alles an seinem Platz zu sein. Nach verqualmten stinkts auch nicht.
Von der Festplatte sind sehr wenig geräusche zu hören, könnte uach sein das es nicht von ihr sind. Das DVD-Laufwerk müsste nocht gehen, also es gibt geräusche von sich, die LED leuchtet am anfang und wenn ich ne CD reinlege. Aber von einer CD zB Ubuntu booten kann ich auch nicht. Ins BIOS komme ich auch nicht rein, oder ich mache da wirklich etwas falsch...
Ich wieß jetzt wirklich nicht mehr weiter und bitte um Hilfe und Rat.
psyhoe
 
Beiträge: 10
Registriert: 31.01.2009 15:12

Re: Amilo Pa 1538 bootet nicht, schwarzer Bildschirm

Beitragvon falko.s » 31.01.2009 15:39

Probier erstmal einen Hardware-Reset.
falko.s
 
Beiträge: 131
Registriert: 06.11.2007 17:41
Notebook:
  • Samsung Dinic
  • Amilo Pi 1536

Re: Amilo Pa 1538 bootet nicht, schwarzer Bildschirm

Beitragvon psyhoe » 31.01.2009 15:53

also wenn du das mit dem abschalten vom strom, rausnehmen des akkus und 10 sek lang den power button gedrückt halten meinst dann hab ichs auch schon versucht. hat nichts gebracht :(
psyhoe
 
Beiträge: 10
Registriert: 31.01.2009 15:12

Re: Amilo Pa 1538 bootet nicht, schwarzer Bildschirm

Beitragvon notebucker » 31.01.2009 16:55

@ psyhoe

schau mal hier: http://www.fujitsu-siemens.de/support/a ... aphic.html
Dort steht Dein NB auf der Liste derjeniger NBs, für die es ein Bios-Update gibt. Als mögliche Fehlerursache, rsp. Anlass für dieses Update ist da angeführt: Kein Bild. Allerdings müßtest Du da einen Blindflash machen, dafür suche mal hier im Forum. Wenn Deine Befürchtung mit dem Nicht-Booten sich bestätigt - auch z.B. für eine USB-Floppy, siehts im wahrsten Sinne duster aus. Wenn das MB oder die Graka hin ist, nützt der Flash natürlich nichts, aber ein Versuch wärs ja evtl. wert. Oder gleich zum Fachmann bringen.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo Pa 1538 bootet nicht, schwarzer Bildschirm

Beitragvon psyhoe » 05.02.2009 18:47

also booten tut er gar nix mehr. es passiert einfach nichts. der bildschirm bleibt die ganze zeit nur schwarz und sich ändernde geräusche sind auch nciht bemerkbar, also dass etwas geladen wird oder sonstiges.
ich hab mal versucht das gerät aufzuschrauben. hab es nicht ganz geschaft, die batterie vom bios nicht gefunden. hat jemand vielleicht eine anleitung dazu? ich hab die festplatte rausgebaut, keine änderung. ich hab den processor rausgebaut, keine änderung. ich hab die ram blöcke rausgenommen, auch keine änderung. keine töne, nichts. die grafikkarte ist glaub ich integriert also kann ich die so nicht testen. worauf kann das deuten ?

vielen dank für die hilfe
psyhoe
 
Beiträge: 10
Registriert: 31.01.2009 15:12

Re: Amilo Pa 1538 bootet nicht, schwarzer Bildschirm

Beitragvon digit80 » 16.08.2009 15:00

Hallo

habe das selbe problem gehabt und nach langem hin und her is mir aufgefallen das der arbeitspeicher nicht richtig eingesteckt war nach beseitigung lief wieder alles wunderbar also nen kleiner tipp schaut euch euren ram an ob der richtig drin ist

mfg

digit80
digit80
 
Beiträge: 1
Registriert: 16.08.2009 14:57

Re: Amilo Pa 1538 bootet nicht, schwarzer Bildschirm

Beitragvon viruzz23 » 22.10.2009 09:54

Hallo,

habe exakt dasselbe Problem mit meinem Pi2515.
Allerdings tritt das ganze eher sporadisch auf. Meistens fährt er nicht hoch, aber manchmal dann eben doch. Daher habe ich über Winflash erstmal das BIOS auf den neustens Stand (irgendwas im Jahre 2008) gebracht. Mal gucken, ob das was bringt.


Hat sonst wer den Fehler anders behoben oder andere Ursachen ausfindig gemacht?


Gruß,
Henning
viruzz23
 


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 0 Gäste