amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Leistungsprobleme mit meinem Xa2529 Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Leistungsprobleme mit meinem Xa2529

Beitragvon loomit » 02.02.2009 11:51

Huhu @

Ich bin jetzt schon seit längerem im besitz eines Amilo Xa 2529, soweit bin ich zufrieden, zumindest mit dem was ich in windows mache (bildbearbeitung, surfen, etc)
aber sobald ich nen spiel spiele, habe ich probleme.
Es fängt mitten im spiel an auf einmal zu Ruckeln (geht bis auf, je nach spiel, 3-15 fps runter, ist nen bisschen wenig)
naja und aktuelle titel kann ich gar nicht wirklich spielen :( (GTA IV, Saints Row 2..)

kann es an treibern liegen für cpu/gpu/chipsatz?

oder ist der xa2529 einfach nur leistungsschwach zum gamen? (wieso dann nen AMD prozessor drin ^^)
Bild
loomit
 
Beiträge: 49
Registriert: 02.02.2009 11:48
Wohnort: NRW

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon Leonidas » 02.02.2009 11:54

Temperatur (CPU,GPU) während des Spielens auslesen mit Everest. Wenn sie unter 80 Grad sein sollte, hast vermutlich nur ein Treiberproblem.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon loomit » 02.02.2009 12:12

danke für die schnelle antwort.

also mit everest wird mir nur die CPU temp angezeigt (hab im hintergrund Saints Row 2 laufen und temp. liegt bei 86°C)
aber die GPU temp. wird mir nicht angezeigt.


€.
ingame habe ich sage und schreibe 9 fps -.-"
Bild
loomit
 
Beiträge: 49
Registriert: 02.02.2009 11:48
Wohnort: NRW

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon JetLaw » 02.02.2009 13:41

Also der TL-64 taktet ab 85C° herunter und läuft dann auf 800Mhz bis er abgekühlt ist. Meist ruckelt es dann immer mal kurz und geht normal weiter. GTA IV kannste nur in min. Auflösung und sonst auch alles auf min. spielen, das liegt an der Grafikkarte sie ist zu schwach
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon loomit » 02.02.2009 13:48

naja bei GTA IV kriege ich laut benchmark nur 8,88 fps raus (alles auf low und auf 800x600x32bit)
und bei saints row 2 kriege ich au max 9-15 fps...finde ich schon sehr wenig...aber was solls.
hab jetzt nochma aktuelle treiber draufgehauen (von laptopvideo2go)
Bild
loomit
 
Beiträge: 49
Registriert: 02.02.2009 11:48
Wohnort: NRW

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon JetLaw » 02.02.2009 14:00

Nimm den von der Nvidia HP, der ist viel besser. Ist zwar noch Beta aber besser als alle anderen :wink:

Bei GTA IV hab ich 20fps oder so, also gerade noch spielbar aber nicht wirklich toll
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon Leonidas » 02.02.2009 14:13

Was so alles während der Mittagspause passiert :)

Na ja, dann ist ja das Problem gelöst.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon loomit » 02.02.2009 14:19

alsoo hab jetzt den von laptopblablub genommen uuuund naja bei saints row 2 hab ich bisher schonmal mehr frames, also den von der nvidia hp?
aber wie geht das mit der modifizierten .inf datei? weil das geht ja nich so einfach wegen lapy oder?

€dit

oder geht das?

runterladen > installieren ?
Bild
loomit
 
Beiträge: 49
Registriert: 02.02.2009 11:48
Wohnort: NRW

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon JetLaw » 02.02.2009 15:19

Haste den von der Nvidia HP schonmal genommen? Der ist auf jeden Fall besser als alle die ich bisher hatte und das waren einige. Hab 2908 Punkte bei 3DMark06, mit den gemoddeten Treibern hatte ich max 2702.

Einfach den Treiber und die Inf downloaden dann den Treiber entpacken lassen, die Installation aber abbrechen und erst die heruntergeladene Inf in den Treiber Ordner kopieren. Sobald das erledigt ist kannste das Setup normal starten. Würde aber lieber den Treiber von Nvidia nehmen weil der für die Grafikkarte gemacht worden ist
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon loomit » 02.02.2009 19:11

alsoooo, hab jetzt mal den von der nvidia hp getestet (zumindest ingame (Saints Row 2) )
und merke keinen wirklichen unterschied.

welcher treiber ist nun zu empfehlen?

der offizielle von der nvidia hp oder der inoffi. von laptopvideo2go?

mfg

€dit:
was ich noch fragen wollte, gibt es zusätzliche performance wenn ich:
+hintergrundbild entferne?
+windows 2000 stil aktiviere?
+und alle anderen performanceschluckende animationen etc. deaktiviere?
(tuneup 2009 kann sowas ja ganz gut ^^)

btw: ich installiere mir grad das update pack (inoffizielle) hoffe mache damit nix falsch <.<
Bild
loomit
 
Beiträge: 49
Registriert: 02.02.2009 11:48
Wohnort: NRW

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon JetLaw » 02.02.2009 19:55

Also ich würde jetzt mal behaupten das der Unterschied nicht wirklich allgemein gesagt werden kann. Die von laptopvideo2go sind ja eigentlich Treiber für Desktop-Karten, zumindest wenn du diese nimmst. Ich kann dir halt nur sagen das ich mit dem Nvidia Treiber also 179.28 die meisten 3DMark06 Punkte habe. Werd mir das Spiel die Tage mal aus der Videothek ausleihen und dir dann mal hier meine Erfahrung wieder geben wie es läuft. Bei GTA IV hatte ich 19-20fps also spielbar, solltest du mit dem selben Treiber weniger haben liegts wohl nicht am Treiber
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon loomit » 02.02.2009 20:13

naja also ich habe grad nen komplett update gemacht, von ehm...*link such* http://www.kyf.net/supportaz/down.php
also wurde alles komplett geupdated...naja ansonsten weiß ich au nich woran es liegt (saints row 2 spiele ich auf komplett niedrig und 800x600 und es ruckelt teils, max. 14 fps) find ich etwas abnormal oder ist die graka bzw der ca 2529 so mies?

€dit:
also empfiehlst mir die von der offiziellen seite die treiber?


€dit 2:

also von laptopvideo2go habe ich diese genommen: http://laptopvideo2go.com/drivers/vista/185.20
Bild
loomit
 
Beiträge: 49
Registriert: 02.02.2009 11:48
Wohnort: NRW

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon JetLaw » 02.02.2009 20:25

Wie lange geht das Ruckeln? Ist es kurz und geht wieder weg oder ist es dauerhaft?
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon loomit » 02.02.2009 20:25

dauerhaft, sprich als wenn mein rechner (oder eben die graka) zu wenig leistung hat
Bild
loomit
 
Beiträge: 49
Registriert: 02.02.2009 11:48
Wohnort: NRW

Re: Leistungsprobleme mit meinem Xa2529

Beitragvon loomit » 03.02.2009 07:57

loomit hat geschrieben:was ich noch fragen wollte, gibt es zusätzliche performance wenn ich:
+hintergrundbild entferne?
+windows 2000 stil aktiviere?
+und alle anderen performanceschluckende animationen etc. deaktiviere?
(tuneup 2009 kann sowas ja ganz gut ^^)



wie siehts damit aus? wäre das hilfreich?
man kann ja bei tuneup diverse profile einstellen, was die leistung angeht, hilft mir das oder sieht vista dadurch einfach nur...doof aus ^^


edit:
bezogen auf spiele und arbeiten in windows.
Bild
loomit
 
Beiträge: 49
Registriert: 02.02.2009 11:48
Wohnort: NRW

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast