amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Festplatten aufgerüstet, aber "zu langsam"

Probleme mit der Festplatte, CD/DVD-Laufwerk, Firmware-Updates, USB-Sticks, Kartenleser...

Festplatten aufgerüstet, aber "zu langsam"

Beitragvon willem1 » 16.02.2009 22:02

hallo,

ich habe ein amilo 1546 XI 2,0 ghz und normalerweise 2x 120er Festplatten von WD. Da ich nun das Notebook mit 2x 250gb Samsung HD251JJ Festplatten aufrüsten wollte, ist mir aufgefallen, das diese in combi Raid0, oder Parallel nur mit max. UMDA2 (max 33mb) angesprochen werden.

Ist das normal? Da ja eingentlich ein Sata-Controller (VIA 6421 Sata 1,5gb) verbaut ist, sollten die Platten mehr hergeben.

Das komische dabei ist, das wenn nur eine verbaut ist, ist die Datenübertragung (Lesen laut HD tune) mit ca. 55-62MB normal "schnell". Lasse ich die Platten im Raid 0, oder parallel laufen habe ich einen laut HD tune einen konstanten Leserateverlauf um die 70MB im Raid 0, oder knappe 40MB im parallelen Betrieb . Was mich darauf bringt, das die Platten ausgebremst werden. Denn bei HDD's fällt eigentlich der verlauf bei BENching immer ab und SSD's haben keine 7200 U/min.........aber die haben eine konstante Leserate über die ganze Festplatte und sind noch sau teuer.

Kann mann da irgendwo was einstellen? Oder hat Fujitsu Siemens an entsprechender Hartware gespart, so das man nicht mehr erwarten kann.

Normalerweise hat man sowas, wenn man das falsche Kabel verwendet, aber das war ja schon verbaut.

für ne info wäre ich Dankbar!
willem1
 
Beiträge: 4
Registriert: 14.01.2007 06:55

Re: Festplatten aufgerüstet, aber "zu langsam"

Beitragvon willem1 » 19.02.2009 21:18

schade, das keiner eine antwort parat hat.
über ssd's brauch man sich dann wohl keine gedanken zu machen, da sie sowieso nicht ihre vorteile (zumindest bei amilo und ko. ) ausreizen können und es reine geld verschwendung wäre.
naja wo sata drauf steht ist halt nicht immer sata drinne.
willem1
 
Beiträge: 4
Registriert: 14.01.2007 06:55

Re: Festplatten aufgerüstet, aber "zu langsam"

Beitragvon hikaru » 20.02.2009 09:29

Schuld dürfte der Fake-RAID-Controller sein. Wenn die Datenrate wirklich über den ganzen Test konstant ist, kommen die Festplatten nicht als Ursache in Frage.

Man könnte das RAID auflösen, ein Linux auf einem LVM installieren und dann nochmal testen, ob das Problem generell bei Software-RAIDs besteht, oder der Fake-RAID-Controller einfach schwach ist.
Solange die Platten im LVM sind läuft allerdings kein Windows darauf und das bestehende ginge bei der Linuxinstallation verloren.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3769
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Festplatten aufgerüstet, aber "zu langsam"

Beitragvon willem1 » 20.02.2009 18:25

danke hikaru,

das raid auflösen habe ich sowieso vor, und ich tippe ebenfalls auf den Fake raid-"Controller", weil das 1546er amilochen aus einer Zeit stammt wo es noch egal war, was verbaut wird, weil es eh keine HDD im preislichen Rahmen gab, die denn vorhandenen Schund aufgedeckt hätte. Man solte beim Kauf eines Notebooks wirklich im klein gedruckten lesen und es übersetzen können, damit man weis was man sich da angelacht hat, anlachen will. Wo mit Sata geworben wird, mus nicht unbedingt, Sata drinn sondern aller höchstens mit kombatibel Sata sein. Das mit Linux und Ko. lasse ich mal, weil ich mich nicht so mit Linux auskenne. Es sei denn ich bekomme eine gute Anleitung, wie ich was mit welchem Tool ich machen kann.

Damals war das 1546er nuch bis 4GB Speicher aufrüstbar, laut der Werbung. Heut weis man, das es nur max. 2GB unterstützt. War auch nur ein Werbegag. Aber mein letzter Fujitsu Siemens. Einmal und nie wieder, sorry fijutsu, fujitsu aber verarschen kann ich mich alleine.

Zum Thema Raid habe ich auch mal mit dem Support ein kurzes gespräch geführt und habe als Antwort "Raid supporten wir nicht" bekommen.. Klasse Support!
Wenn ich mir einen Wagen kaufen würde, der einen zuschaltbaren Allrad antrieb hat, der in der Garantiezeit Probleme macht und die Werkstatt sagt mir dann:
"Allrad supporten wir nicht" "Sie können ja doch mit 2 angetriebenen Rädern weiter fahren" würde die Werkstatt aber gerichtlich einen auf den Sack bekommen, oder?
willem1
 
Beiträge: 4
Registriert: 14.01.2007 06:55


Zurück zu Laufwerke: Festplatte, DVD

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste