amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

nVidia M8600 GS ruckelt im m1473g

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

nVidia M8600 GS ruckelt im m1473g

Beitragvon hameste » 19.02.2009 17:44

hallo, wer kann mir helfen, beim zocken ruckeln fast alle spiele! liegts am treiber-ich habe schon fast alle ausprobiert! 2gig ram habsch auch! oder ist es doch der prozessor der viell. überlastet ist. vista ist drauf
hameste
 
Beiträge: 5
Registriert: 29.01.2009 20:18

Re: nVidia M8600 GS ruckelt im m1473g

Beitragvon nixnox » 19.02.2009 18:52

hallo hameste,

ich habe auch gerade meinen M1437 auf die 8600 GS umgebaut (topic,19305,30,-Grafikkarte-beim-M1437G-kaputt.html?hilit=3438#p171264), und habe keine Ruckel-Probleme (aber Lags mit Morrowind).

Ich habe aber XP-Pro drauf. Hast du die Einstellungen bei der "nVidia Systemsteuerung" auf "Leistung" versucht?
Alle sonstigen Anwendungen im Hintergrund aus, eventuell auch verdeckt arvbeitende wie Nero usw.?
Meine Grafik läuft soweit ok, nur merke ich, dass meine CPU selbst bei älteren Spielen (z.B. Anno1701) bei höchsten Einstellungen nicht mehr ganz nachkommt (Grafik nicht immer ganz flüssig).

Gruß, Jose
Amilo-M1437G, CentrinoM760/2GHz, 2GB RAM, WinXP-Pro
nixnox
 
Beiträge: 65
Registriert: 10.01.2006 01:49
Notebook:
  • Amilo M1437G

Re: nVidia M8600 GS ruckelt im m1473g

Beitragvon hameste » 19.02.2009 18:59

ja alle hintergrund prog. sind soweit aus, hab ja auch im autostart alles was nicht wichtig ist raus gehaun.. und auf leistung ruckelt es auch :-( viell der treiber? welchen hast du? ich hab den 185.20
hameste
 
Beiträge: 5
Registriert: 29.01.2009 20:18

Re: nVidia M8600 GS ruckelt im m1473g

Beitragvon nixnox » 19.02.2009 19:18

ich hatte zuerst den Originaltreiber von nVidia (179.28) drauf, irgendwas hat mir da nicht gefallen, jetzt habe ich den 185.20 von laptpvideo2go.com drauf.

im Forum von laptpvideo2go.com hat aber einer geschrieben, dass der Treiber 181.20 mit seiner 8600 GS etwas besser lief.
Ich hab den (noch) nicht ausprobiert, weil es mir auf 100 3D-Mark-Punkte nicht ankommt. Aber vlt. ist der ja sonst auch besser.

Gruß
Amilo-M1437G, CentrinoM760/2GHz, 2GB RAM, WinXP-Pro
nixnox
 
Beiträge: 65
Registriert: 10.01.2006 01:49
Notebook:
  • Amilo M1437G

Re: nVidia M8600 GS ruckelt im m1473g

Beitragvon hameste » 19.02.2009 19:34

hmm, ich versuch den mal... oder liegt es vielleicht daran das ich vista drauf habe? ich musste vista drauf ziehen, da ich mir ne neue platte rein gebaut habe und xp mit der sata nicht klar kam, er hat sie bei der install nicht gefunden! ja muss ich halt noch mal probieren.. ich will ja nicht nur zocken, aber wenn ein kumpel da ist wäre es cool wenn wir lan zocken könnten! ich hab ja noch mein dell xps 420, is ja kein vergleich, aber trotzdem musste doch die grafik halbwegs hin hauen mit 8600 gs.. wenn es halt nicht geht dann halt nich.. :-(
hameste
 
Beiträge: 5
Registriert: 29.01.2009 20:18

Re: nVidia M8600 GS ruckelt im m1473g

Beitragvon nixnox » 19.02.2009 20:03

vista kenn ich nicht, interessiert mich nämlich nicht so...

dass du xp wegen der sata-hdd nicht drauf geamacht hast... du kennst das Problem vom M1437G mit der Raid-Erkennung, oder?

jedesmal wenn du xp neu installierst, musst du ja den raid-Treiber speziell drauf machen (topic,3467,-Installation-von-Windows-XP-Home-Pro-PE-FAQs.html#p21804 ODER topic,18516,-Anleitung-Windows-Live-CD-mit-VIA-Raid-Treiber-und-OEM-CD.html#p123557)

Das mit der Live-CD geht relativ einfach. Bie mir lief aber XP-Iso-Builder nicht, also hab ich es mit nLite ohne Probs hingekriegt.
Bei mir ging es übrigens NICHT mit dem neuesten Treiber von VIA-RAID, sondern nur mit dem alten Original von FSC!

Gruß,
Amilo-M1437G, CentrinoM760/2GHz, 2GB RAM, WinXP-Pro
nixnox
 
Beiträge: 65
Registriert: 10.01.2006 01:49
Notebook:
  • Amilo M1437G

Re: nVidia M8600 GS ruckelt im m1473g

Beitragvon hameste » 19.02.2009 20:27

ja ich weiß, aber ich hab es gar nicht hin bekommen, zumal meine xp cd total zerkratzt ist also sie ist im ar...
hameste
 
Beiträge: 5
Registriert: 29.01.2009 20:18


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast