amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Warum erhalte ich keine richtigen Antworten?

Ankündigungen, Verbesserungsvorschläge usw.

Warum erhalte ich keine richtigen Antworten?

Beitragvon aspettl » 22.07.2005 11:06

Hallo

Ein öfters kritisierter Punkt in diesem Forum ist:

Man erhält nur als Antwort "Benutze die Forensuche" oder etwas ähnliches.

Da dies immer wieder zu kurzen oder längeren Diskussionen in einzelnen Threads führt, will ich hier Gelegenheit geben, dies zu diskutieren. So können wir, falls nötig, in Threads einen Verweis auf dieses Thema geben und dort immer beim eigentlichen Thema bleiben.

Pro/contra

Argumentiert wird damit, dass es doch auch für das Forum viel besser ist, wenn jeder Fragende eine "richtige" Antwort erhält.
Natürlich ist das besser. Es hat auch niemand etwas dagegen, wenn eine Frage im Forum mehrfach beantwortet wird. Das Problem ist nur, dass sich einer finden muss, der dies tut - und genau da liegt das Problem:

Wenn man sich sehr oft hier im Forum aufhält und öfters Fragen beantwortet, dann ist das Problem meist einfach, dass man eine Frage nicht schon wieder beantworten will. Dann gibt es 4 Möglichkeiten:
  1. Man ignoriert den Thread.
  2. Man postet "Benutze die Suche".
  3. Man postet "Über die Suche findet man [Link]".
  4. Man versucht, das wichtigste zum Problem kurz zu schildern und liefert ggf. noch einen Link mit.

Ich persönlich wähle je nach Laune und Art/Inhalt der Fragestellung zwischen 2. - 4. Je öfter die Frage bereits beantwortet wurde, desto kürzer fällt also die Antwort aus.
Die schlimmste Frage hier im Forum würde ich so betiteln:
"Warum läuft meine CPU auf 800 MHz, wenn ich doch 1,6 GHz haben sollte... HELFT MIR SCHNELL". Das fährt einem garantiert eine Antwort ein, die man lieber nicht haben möchte - zumindest wenn im Thread nicht eindeutig klar ist, dass der Fragende sich schon bemüht hat. Es gab eine Zeit, da wurde genau diese Frage pro Woche 3 Mal gestellt, mittlerweile hat es sich zum Glück verbessert.

Ich glaube es kann jeder verstehen, dass man in einem Forum eine Antwort zwar erwarten kann, aber dass dieser Service auch kostenlos ist (auf amilo-forum.de gibt es nichtmal Werbung). Alle antworten ohne dafür irgendetwas zu bekommen. Deshalb muss man es jedem selbst überlassen, wie ausführlich er antwortet - der Verweis "benutze die Suche" liefert doch immerhin die Information, dass es dieses Problem bereits gab. Wenn man den entsprechenden Thread dann wirklich nicht findet, kann man immer noch nachfragen.

Wie poste ich also richtig?
Man benutzt die Suche (mit mehreren Stichworten), überfliegt zumindest die Titel des entsprechendes Unterforums. Findet man die Antwort nicht, dann schreibt man dazu, was man schon alles an Lösungsmöglichkeiten probiert hat - so sieht jeder gleich, dass man nicht nur zu faul ist, sondern wirklich nicht weiter kommt. Dann erhält man auch gute Antworten.

Mehr Meinungen sind gefragt - die Diskussion ist eröffnet :-)

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Anonymous » 22.07.2005 11:38

Da ich ja nicht gerade unschuldig bin, dass dieser Thread geöffnet wurde, mal meine persönliche Meinung:

Ich persönlich versuche, bevor ich ein Forum nutze, meine Probleme selbst zu lösen. Wenn mir das nicht gelingt, was eher seltener vorkommt, berate ich mich mit Arbeitskollegen, Freunden etc. Sollte dies ebenfalls zu keinem Ergebnis führen, wende ich mich an die Hotline des Herstellers. Zu guter letzt wird gegoogelt. Dabei stößt man zu 99 % auf div. Foren.

So war es bei mir ebenfalls. Meist bin ich aber eher ein "Foren-Leser", d.h. ich benutze die Suche, gebe "Amilo A 1640" etc. ein und lese diverse Threads mit den Themen, die mich interessieren bzw. mein Problem behandeln.

Das der 800 MHz Thread schon tausendmal da war, hatte ich bemerkt. Jedoch bemerkte ich in keinem Thread, dass es Unterschiede zwischen Strom und Batteriebetrieb gab. Außerdem war mein Titel hauptsächlich dafür gedacht, meine bisherigen Erfahrungen zu streuen und ggf. noch Tipps zu bekommen.

So, jetzt zum Allgemeinen....

Da ich ja mehr der Leser bin, und schon in vielen Foren "gelesen" habe, fällt mir immer wieder auf, dass es eben Leute gibt, die immer Ihren Senf dazugeben müssen, auch wenn Sie dadurch dem anderen überhaupt nicht helfen.

Im Befehlston zu sagen: "Du DAU, es gibt die Forensuche!" kommt halt nicht so gut rüber, als wie wenn man sagt, da bist du nicht alleine, dieses Thema gab es schon x-mal, siehe auch ....... oder mach dir mal eine Überblick durch die Forensuche...

Oder liege ich da jetzt falsch?

Ich kann es auch nicht leiden, wenn jemand, sofort bei einem Problem um Hilfe schreit, die Angaben mangelhaft sind, und man immer erst alles hinterfragen muß, um mal evtl. eine Antwort geben zu können. Aber wenn jemand eine Frage stellt, die alle nötigen Angaben enthält, beantworte ich diese auch 5 mal in der Woche....für was gibt es den copy/paste!?! :P

Ein Forum dient dem Wissensaustausch genauso wie dem Gedankenaustausch. Und je mehr Wissen zusammen kommt, desto mehr profitiert die Gemeinschaft.

Und dieses Forum ist, und ich habe schon einige gesehen, wirklich Spitze!
Anonymous
 

Beitragvon aspettl » 22.07.2005 12:14

municheastside hat geschrieben:Da ich ja nicht gerade unschuldig bin, dass dieser Thread geöffnet wurde

Dein Thread war ein "harmloser" Fall (störte mich auf jeden Fall gar nicht). Es gab tatsächlich schon Threads, in denen auch der Zusammenhang bei Akkubetrieb nie mehr als 800 MHz erwähnt wurde. Auch wurde dort auf die Tools wie RM Clock verwiesen. Aber diese findet man unter den vielen anderen wohl nicht leicht. Außerdem hat man deiner Fragestellung schon angesehen, dass du nicht aus Faulheit schreibst.

municheastside hat geschrieben:Da ich ja mehr der Leser bin, und schon in vielen Foren "gelesen" habe, fällt mir immer wieder auf, dass es eben Leute gibt, die immer Ihren Senf dazugeben müssen, auch wenn Sie dadurch dem anderen überhaupt nicht helfen.

Stimmt, das gibt es immer.

municheastside hat geschrieben:Im Befehlston zu sagen: "Du DAU, es gibt die Forensuche!" kommt halt nicht so gut rüber, als wie wenn man sagt, da bist du nicht alleine, dieses Thema gab es schon x-mal, siehe auch ....... oder mach dir mal eine Überblick durch die Forensuche...

Klar, man kann es schon so formulieren, dass es sich besser anhört. Versuche ich selbst auf jeden Fall.

municheastside hat geschrieben:Aber wenn jemand eine Frage stellt, die alle nötigen Angaben enthält, beantworte ich diese auch 5 mal in der Woche....für was gibt es den copy/paste!?! :P

Das sehe ich anders. Ich füge dann den Link zum betreffenden anderen Thread ein, das kommt wohl aber auf das gleiche heraus. Und glaube mir: Wenn die gleiche Frage wirklich das fünfte Mal in einer Woche käme, dann wäre ich wirklich verärgert (denn das würde heißen, die Person hat sich nichtmal die Titel der letzten Themen angeschaut).

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon Batista » 22.07.2005 12:40

Ich schließe mich der Meinung von municheastside an.
Mehr über meine Meinung erfahrt ihr über die Forensuche ^^

nein mal im ernst:
Wenn jemand nen ordentlichen Thread mit allen Angaben erstellt, dann sollte ihm auch geholfen werden. Auch wenn die Frage schon 10 mal gestellt wurde. Ein Verweis auf die Foren-Suche ist legitim, aber auf die Art und Weise kommt es an. Besonders sind hier Mods gefragt, wo ich ein "Guck in meine Sig" - Satz eigentlich nicht erwartet hätte, sondern mindestens Nr. 3 aus Aarons Liste wenn nicht sogar 4., dazu ist man eben Mod.

Ich kann auch das Verhalten der "800Mhz"-poster verstehen, da ich mich selbst oft genug in der Lage wiederfinde ^^. Dann fix 3, 4 Threads in verschiedenen Foren erstellt und danach erst mit Google gesucht. Zum Glück hat sich das bei mir mit der Zeit etwas gelegt ^^.
Amilo A 1630 :: Athlon 64 3200 @ 1995 Mhz - 512 MB RAM - Radeon 9700 128 MB - SB Audigy 2 ZS Notebook - 80 GB HDD
Windows XP Home Edition - Gentoo 2.6.12.3 64bit
Batista
 
Beiträge: 103
Registriert: 10.04.2005 17:11

Beitragvon Borkar » 22.07.2005 12:53

da eines meiner liebsten Spiele Spellforce ist/war, und SF nicht gerade als ein bugfreies Spiel bekannt ist, hab ich mich lange Zeit im SF Technischer Support Forum rumgeschlagen. Dort war es noch viel viel schlimmer. Täglich bekam man min 4 Beiträge mit Fehlerberichten, auf die die Lösung "installier den neuesten Grafiktreiber" war. Da über Monate hinweg höflich bleiben ist verdammt schwer. Irgendwann habe ich dann eine Sammlung von Problemen und Lösungen geschrieben, in der Hoffnung es würde sich bessern. (Das Ergebnis seht ihr hier). Aber es wurde nur bedingt besser, da sich die wenigsten Leute die Mühe gemacht haben, den Thread durchzulesen. (Mittlerweile hat er zwar schon über 14000 Aufrufe, aber es gibt ihn auch schon verdammt lange.) Dummerweise habe ich keine Ahnung warum ich mir das überhaupt antue den Leuten helfen zu wollen!? Ich bekomm ja nichts dafür. Aber irgendwie macht es Spaß helfen zu können.
Wenn mich irgendwann die Lust packt, dann schreib ich für dieses Forum auch eine Fehler/Lösung und Tipps Zusammenstellung, wenn es bis dahin noch keiner gemacht hat. Mal schaun...

Um auf die Suche einzugehen. Das ist aber auch nicht immer ganz leicht etwas bzw alles zu finden, weil...
(Ich versuch mal ein gutes Beispiel zu geben.)
Im Thread lhtopic,2519,0,asc,fault,15.html schreibt Munich etwas von seinem Bluescreen. "PAGE FAULT IN NONPAGED AREA". In diesem Fall hat man Glück. Korrekt hätte er schreiben müssen PAGE_FAULT_IN_NONPAGED_AREA. Und schon hat man ein Problem. Denn hätte er die Bluescreenmeldung mit "_" zwischen den Wörtern geschrieben, dann kann man sie mit den Suchbegriffen "PAGE", "FAULT", "IN", "NONPAGED" und "AREA" nicht mehr finden, da die Suchfunktion nicht in die einzelnen Wörter schaut.
Ich bin mir nicht 100%ig sicher, aber ich glaube das geht sogar so weit, dass ein Wort suchmich nicht mehr gefunden werden kann, wenn irgendwo "suchmich" in Anführungszeichen steht und man in die Suche suchmich eingibt.
Das war im Spellforceforum leider genau das gleiche Problem mit der Suchfunktion! In meinem oben erwähnten Beitrag hab ich alle Fehlermeldungen freistehend gelassen. Also selbst wenn ich nach einem Wort eine Klammer zu machen wollte, dann hab ich noch ein Leerzeichen dazwischen gemacht.
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon aspettl » 22.07.2005 13:12

@Borkar
Das mit der Suche ist wirklich ein Problem - die von phpBB taugt meiner Meinung nach viel. Man kann sich zwar durch * vor und nach dem Suchbegriff behelfen, aber das wissen die meisten nicht (und finden demnach nicht unbedingt). Leider habe ich bis jetzt noch nichts gefunden, das die phpBB-Suche verbessert.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon 1101011 » 22.07.2005 16:45

Hmm..

Es ist halt ein Dilemma.
Der Fragende sucht schnell eine Antwort für ein Problem,
will nicht Stundenlang Texte durchlesen, sondern einfach nur ein Problem lösen.

Der Beantwortende hat auch keine Lust
ständig die selben Fragen zu beantworten.

-----------------------------------------------------------------------

Durch zuviele Post zu einem Problem, findet man nichts mehr.
Aber nicht jeder hat Lust hundert Zeilen zu lesen.

Aber ohne viel Post, findet man nicht exakt das gleiche,
was man eigentlich sucht

-----------------------------------------------------------------------


Ich schlage vor, mehr MusterThreads zu erstellen.

Also wenn ein Problem gelöst ist, (ein Allgemeines, wie die 600-800 Mhz Geschichte) schreibt man einen möglichst Allgemeinen Musterthread.

Verbesserungsvorschläge zu dem Thread sollten dann postbar sein,
allerdings sollte der Autor die dann in seinen Text einbauen
und dann von einem Mod gelöscht werden (die zusatzpost).
Dann sollten die Gepinnt werden, so dass man sie auch ohne Suche schnell findet..

So hat man einige Mustertexte, so dass das Ganze Forum als Handbuch wirkt, das man zuerst lesen sollte....





Eine andere Idee währe vielleicht auch so was wie ein Archiv einzuführen,
in das alte Threads verschoben werden, so dass die aktuellen Übersichtlicher wirken ?
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon M@gg! » 23.07.2005 02:30

Batista hat geschrieben:Besonders sind hier Mods gefragt, wo ich ein "Guck in meine Sig" - Satz eigentlich nicht erwartet hätte, sondern mindestens Nr. 3 aus Aarons Liste wenn nicht sogar 4., dazu ist man eben Mod.


Hi Batista,

du meinst wohl meine Antwort. Stimmt, ist nicht wirklich die nette Art gewesen, da kann ich mich nicht vor drücken. Hast mich auf dem falschen Fuß erwischt. Warst aber am selben Tag schon der zweite und der erste hat sich nicht wirklich Mühe gegeben, somit war ich schon leicht gereizt und habe deinen Text nur kurz überflogen und gemerkt das es schon wieder das Thema ist, welches schon fast zum Running-Gag geworden ist.

Somit habe ich kurzerhand meinem Unmut Luft gemacht. Ist bei mir aber auch nicht die Regel, normalerweise antworte ich auch zum 101en mal. Naja, du warst halt der 103e.

Ist zwar ein nettes Kompliment, dass du mich für einen Mod hälst, aber dem ist nicht so. Ich bin auch nur ein ganz normaler Forennutzer und will garnicht mehr sein.

Gruß,

M@gg!
In jedem Forum gibt es eine Suchen-Funktion!!!

Ihr versteht mein Fachchinesisch nicht? Einfach weiter Fragen!

Ihr wollt was über mich wissen?
http://ichbei.blogspot.com
Benutzeravatar
M@gg!
 
Beiträge: 267
Registriert: 11.04.2005 13:38

Beitragvon Anonymous » 11.08.2005 16:32

Hi,
ich hatte am Anfang auch arge Probleme hier im Forum, nicht weil ich aus "Langeweile" gepostet hab, sondern eher wegen Regelversstößen.

Das ist aber mittlerweile "hoffentlich" geklärt.

Ich poste für Probleme wo ich Ahnung von haben eigentlich immer.
Aber der Admin hat recht, die Antworten werden immer kürzer!!! :cry:
Anonymous
 

Beitragvon RoMiK » 11.08.2005 17:34

Ich finde für die am häufigsten gestellten Fragen und Probleme, könnte man FAQ oder Muster-treads Erstellen, die dann immer oben im Forum auftauchen.

z.B für die Akku oder Tastaturfragen.
[zum Glück VERKAUFT] FSC Amilo 1425, 5 mal in Reparatur gewesen!
[NEU] ACER 5652, 1,66 Core Duo, Nvidia 7600go mit 256 MB, 2048 (667mhz) DDR Ram, 120 GB SATA Platte
RoMiK
 
Beiträge: 151
Registriert: 11.02.2005 16:18
Notebook:
  • Amilo 1425


Zurück zu Internes zu amilo-forum.de

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste