amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Wie lange braucht bei euch Windows zum Starten ???

Alle Probleme mit Windows oder Windows-Treibern.

Wie lange braucht bei euch Windows zum Starten ???

Beitragvon viggizi » 22.07.2005 12:22

Hallo alle zusammen,

mich würde es seht interessieren, wie lange euer Notebook braucht bis es...
1. ...bei der Windows-Anmeldung ist (Benutzer/Passworteingabe), und
2. ...ganz hochgefahren ist, und alle (Hintergrundprogramme) Geladen sind, sodass er "fertig geladen" hat.

Mein NB:
Amilo M1424 WideSc.
Centrino 1,6
512 RAM
60er Festplatte - davon 35GB frei - regelmäßige Defragmentation
WinXP Home - Startoptionen in boot.ini nicht verändert

Einschalten bis Windows-Anmeldung: ca. 1Min 24Sek
Bis WinXP "einsatzbereit" ist, und alles fertiggeladen ist: 2Min 40Sek



Frage nur, weil ich ein paar Vergleichswerte haben möchte.


THX
Benutzeravatar
viggizi
 
Beiträge: 16
Registriert: 22.07.2005 11:47
Wohnort: Wien / Österreich
Notebook:
  • Amilo M 1424

Beitragvon The_Ich » 22.07.2005 12:37

Also,

was für ein Notebook ich hab steht ja unten...

Nun zu den Zeiten:

Bis zur Anmeldung: 39:46 Sec.
bis alles geladen ist: 1:10:85 Min.

Geht ein wenig schneller als bei dir, würd ich ma sagen... :roll:
NoteBook:
Fujitsu Siemens Amilo A 1630 Pro
AMD Athlon 64 Mobil 3700+ | 1024 DDR-Ram | 80 GB HDD | Radeon 9700go mit 128 MB | WinXP Home
2.4 GHz @ 1.375 Volt statt 1.5 Volt <-> 1.2 GHz @ 0.900 Volt statt 1.1 Volt <-> 0.8 GHz @ 0.800 Volt statt 1.1 Volt
Benutzeravatar
The_Ich
 
Beiträge: 142
Registriert: 20.04.2005 13:29
Wohnort: Görlitz

Beitragvon Borkar » 22.07.2005 13:08

wenn du da was verbessern willst viggizi, dann kann ich dir ein paar Tipps geben. Aber notwendig ist das nicht, da der Laptop schließlich nicht schnell, sondern sauber booten soll! 8)
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon The_Ich » 22.07.2005 13:47

Borkar hat geschrieben:...da der Laptop schließlich nicht schnell, sondern sauber booten soll! 8)


Mein NB bootet sauber und schnell!
(Wenn das ne Anspielung seien sollte!!!) :wink: :roll:
NoteBook:
Fujitsu Siemens Amilo A 1630 Pro
AMD Athlon 64 Mobil 3700+ | 1024 DDR-Ram | 80 GB HDD | Radeon 9700go mit 128 MB | WinXP Home
2.4 GHz @ 1.375 Volt statt 1.5 Volt <-> 1.2 GHz @ 0.900 Volt statt 1.1 Volt <-> 0.8 GHz @ 0.800 Volt statt 1.1 Volt
Benutzeravatar
The_Ich
 
Beiträge: 142
Registriert: 20.04.2005 13:29
Wohnort: Görlitz

Beitragvon Borkar » 22.07.2005 13:58

:twisted:

nein, so war das nicht gemeint. Aber man kann sowohl beim booten als auch beim herunterfahren es übertreiben mit dem optimieren.
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon The_Ich » 22.07.2005 14:14

Borkar hat geschrieben::twisted:

nein, so war das nicht gemeint. Aber man kann sowohl beim booten als auch beim herunterfahren es übertreiben mit dem optimieren.


Stimmt...
Aber sowas mach ich ja nich... :wink: :roll:

:arrow: BTW. viggizi, was hasstn du alles im Autostart drinn, das der so lange brauch... :?:
NoteBook:
Fujitsu Siemens Amilo A 1630 Pro
AMD Athlon 64 Mobil 3700+ | 1024 DDR-Ram | 80 GB HDD | Radeon 9700go mit 128 MB | WinXP Home
2.4 GHz @ 1.375 Volt statt 1.5 Volt <-> 1.2 GHz @ 0.900 Volt statt 1.1 Volt <-> 0.8 GHz @ 0.800 Volt statt 1.1 Volt
Benutzeravatar
The_Ich
 
Beiträge: 142
Registriert: 20.04.2005 13:29
Wohnort: Görlitz

Beitragvon aspettl » 22.07.2005 14:29

Bis zur Meldung "Benutzerdaten werden geladen": 0:47
Bis das Festplattenlämpchen ausgeht: ca. 1:08

Ich muss aber zugeben, dass ich im Moment nur die Windows-Firewall aktiv habe. Bei einer anderen dauert es noch ein paar Sekunden länger.

Im Autostart habe ich:
Girder, AntiVir, RM Clock, Lautstärke-OSD-Tool, Intel Pro Wireless Tool, Steganos Safe

Unsichtbar werden gestartet:
Zwei Tools vom Synaptics-Treiber, ein Tool vom Logitech-Maustreiber, irgendein Tool vom ATI-Treiber, sowie Windows-Standard-Autostarts.

Ach ja: Das Notebook ist ein M1420, wie in der Signatur.

Tipp: topic,6,-Tipp+fuer+schnelleren+Windows+Start.html
Mit BootVis kann man die Startdateien auf der Festplatte neu anordnen lassen, denn die Festplatte ist logischerweise nicht so schnell wie Dekstop-Platten, das nützt ein wenig - ohne Stabilitätsverlust!
Weiterhin kann man Windows-Dienste deaktivieren, wenn man sie wirklich nicht benötigt.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon viggizi » 22.07.2005 14:49

Hi Leute....

Festplatte & Registry defragmentiert,
Änderung der boot.ini half nix - was ich probiert habe, war folgendes anzuhängen:

... /fastdetect /noguiboot /nodebug ...half aber nicht wirklich

Keine Viren - kein Spyware.... Ich weiß nicht weiter :cry:

Wenn Ihr mir doch weiterhelfen könnt, würd ich mich sehr freuen.
Hier mal ein paar Screenshots!
Dateianhänge
start.jpg
Die Starteinstellungen...
(228.41 KiB) 1106-mal heruntergeladen
Benutzeravatar
viggizi
 
Beiträge: 16
Registriert: 22.07.2005 11:47
Wohnort: Wien / Österreich
Notebook:
  • Amilo M 1424

Beitragvon ctrlkhan » 23.07.2005 23:34

Bei meinen Amilo 1640
Sempron 3000
512 MB Ram
Seagate Festplatte mit 5400 RPM

ladet das Win 2000Sp4 in circa 1 min

automatisch ladet
F-Prot for Windows
Daemontools
Kerio Firewall
Synaptics-Treiber (SynTPEnh.exe)
MA111 Configuration Utility (Netgear Wlan Utility)
Sysinternals Process Explorer
Dtemp FestplattenMonitor
Getright 5.2

Hast du Service Pack 2 installiert ? verlangsamt meines Wissen
WinXp manchmal ziemlich

Dauert das Laden der Treiber und graphischen Oberflaeche so lange
oder die Anmeldung ?
Mir ist aufgefallen wenn das .Net Framework installiert ist, dauert
das Anmelden unter Win2000 & Xp auf manchen Rechner
laenger.

PageDefrag von Sysinternals defragmentiert Registry und Pagefile
beides kann den Start beschleunigen.
ctrlkhan
 
Beiträge: 11
Registriert: 11.04.2005 06:54
Wohnort: Daheim

Beitragvon Munich » 24.07.2005 02:43

Hallo viggizi,
Du könntest das mal probieren:
Arbeitsplatz Eigenschaften,erweitert,Systemleistung einstellung,für optimale Leistung anpassen anhacken!


Gruß Munich
Amilo 1630 ,Athlon 64 3200 ,1024 MB ,80 Gig,Radeon 9700
Benutzeravatar
Munich
 
Beiträge: 112
Registriert: 11.01.2005 18:00

Beitragvon wenigwisser » 24.07.2005 10:52

ne , ist ein andres problem . das ist MICROSOFT FRAMENET , das verdoppelt die zeit beim booten . ich würds wenn dus nicht brauchst deinstallieren .

mfg
amilo m 1425 , 1.6 ghz 725 pentium m @ 1.8 ghz , 1024 mb 333 ram , mobility radeon 9700 400/230 @ 465/255 , 80gig. 4200 rpm festplatte
wenigwisser
 
Beiträge: 60
Registriert: 22.11.2004 21:20
Wohnort: münchen

Beitragvon Borkar » 24.07.2005 11:03

wenigwisser hat geschrieben:ne , ist ein andres problem . das ist MICROSOFT FRAMENET , das verdoppelt die zeit beim booten .


ist mir noch nicht aufgefallen.
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Beitragvon Anonymous » 24.07.2005 19:06

Bis zur anmeldung weiss ich nicht, da ich die garnicht mehr habe (bin der einzige der dat ding nutzt, wozu also anmeldung)

bis mein Windows XP komplett geladen ist 56,79secs (inkl. Netzwerk)

mit der Software "Centrino Hardware Control" braucht mein Windows ca 1:10min

@ wenigwisser: Frame wird bei mir auch komplett hochgeladen.

Als kleiner Tipp, wenn XP derbste langsam beim booten GEWORDEN IST, löscht doch mal alle dateien im Prefetch-Ordner (enthalten im Windowsordner)!
Anonymous
 

Beitragvon DanielS » 24.07.2005 20:09

vielleicht könnte jemand nochmal ein kleine Anleitung oder zusammenfassung schreiben, an der zugegeben auch ich interesse hätte.
Dort könnte dann stehen was man alles tun kann um schneller zu booten und was für auswirkungen dies hat.

Ich weiß nicht wieviel Arbeit sowas ist, nur ein Vorschlag:)
DanielS
 
Beiträge: 47
Registriert: 21.07.2005 22:51

Beitragvon Borkar » 24.07.2005 20:18

ich persönlich hab grad keine Zeit (und Lust).
Lies solange hier
htopic,2641,pagefile+sys.html
da hab ich schon ein paar Sachen geschrieben.
Bild ..... Kaum macht man's richtig, geht's!
Benutzeravatar
Borkar
Moderator
 
Beiträge: 3744
Registriert: 30.06.2005 13:53
Wohnort: Bayern, Germany
Notebook:
  • M3438G

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast