amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Testbericht Amilo 1437G von Media Markt

Du besitzt ein Amilo-Notebook und möchtest anderen die Erfahrungen mitteilen? Dann bist du hier richtig.

Testbericht Amilo 1437G von Media Markt

Beitragvon todevi » 22.07.2005 13:36

Endlich ist es soweit das Gerät ist da.

Die Verarbeitung ist wirklich spitze, auch das Tastenfeeling ist positiv.
Das Crystal Bild ist sehr gut und lässt keine Wünsche offen. Zwar bemängeln immer wieder User, man würde sich drin spiegeln, dass passiert allerding nur dann, wenn man einen schwarzen Hintergrund hat.
Das Bild ist deutlich präziser und angehmer für die Augen als die matten Bildschirme. Aber das ist ja Geschmackssache.

Das Gerät ist wirklich sehr leise, die Festplatte ist nicht zu hören und der Lüfter arbeitet sehr ruhig. Die Wärmeentwicklung ist unterschiedlich, je nach Hardwareauslastung. Aber Eier kochen kann man nicht darauf.

Die angegebenen 3 Stunden Akkulaufzeit dürften wohl nur ein Scherz sein, da der Akku knapp 2 Stunden hält (im Low batterie Modus bei ca 700 Mhz) wenn man im Internet einwenig surft und Emails abruft. Aber da ich meistens am Strom hänge ist das wohl egal.

Auch Geräusche kann man vernehmen, wenn man im vollen Modus (nicht im Low batterie) arbeitet und die Maus scrollt, egal ob Touch oder extern. Ein leichtes fiepen kann man vernehmen, wenn man ganz genau hinhört. Es handelt sich vermutlich um den Stromspannungswandler. Man hört es aber wirklich kaum, aber bei neuen Sachen achtet man ja eh auf jede Kleinigkeit.

Das DVD Laufwerk und die Instant On Funktion arbeiten sehr gut und leise. Das DVD ist kaum zu hören. Die Knöpfe der Fernbedienung sind etwas hartgängig aber funktionieren.

Weiterhin gut ist, dass man das Touchpad einfach abschalten kann mit einem Knopf daneben und es Email, Explorer und Stromsparknopf gibt.

Die Installation von XP Pro dürfte schwierig sein, wenn man kein bearbeitete XP Pro CD hat mit dem neuen SATA Treiber. Siemens empfiehlt ein Laufwerk von NEC zu kaufen oder zu leihen . Prima das nächste mal bitte besser machen.


Ingesamtes Urteil:

Negativ:Akkulaufzeit und Treiberproblem stechen als negative Eigenschaften hervor.

Positiv: sehr leise (Lüfter, Festplatte,DVD), hohe Leistung (auch bei aktuellen Spielen), viel Luxus (Fernbedienung), Spitzendisplay, Silentmodus, abstellbares Touchpad, angenehme Funktionstasten email,explorer), Tastatur angenehm zum schreiben, federt nicht nach und geht nicht zu tief.


Fazit: Tolles Allround Talent im spitzen Design. Vergleichbare Noetbooks von Toshiba wirken dagegen sehr klobig.
todevi
 
Beiträge: 19
Registriert: 17.07.2005 11:42

Beitragvon jopesi » 22.07.2005 16:24

Moin todevi,
du sagst es ist absolut leise.
Ich und ein paar andere haben diese Windgeräusche unten links. Wahrscheinlich die hohe Drehzahl der Festplatte.
Würdest Du mir bitte Deine Erfahrung schreiben, ich wäre Dir sehr dankbar.
Gruß JoPeSi
jopesi
 
Beiträge: 14
Registriert: 19.07.2005 16:43

Leise heisst Windgeräusche

Beitragvon todevi » 22.07.2005 19:56

Also es gibt kein NB was keine Geräusche macht. Leise Windgeräusche sind immer vorne links beim 1437G. Es kann sein, dass da die Festplatte sitzt und die dreht halt immer. Schließlich es ist es eine SATA mit 5200 Umin anstatt 4200 wie bei andern NBs.Was auch möglich ist, da das Windgeräusch schon beim Anmachen des NBs das Geräusch macht, dass da ein Kühler vom Mainboard ist. Denn die HD macht ja beim Booten von XP auch keine zusätzlichen Geräusche.Ab und zu pustet er auch mal bei hohen Anforderugen hinten rechts durch.

Wer keine Geräusche hat, der hat entweder den Lüfter ausgebaut und stellt sein NB auf eis oder hat noch einen 486 drin, der läuft auch ohne Kühlung.

PS: auserdem sind Geräusche immer subjektiv. der eine hält es für laut der ander hört nix.
todevi
 
Beiträge: 19
Registriert: 17.07.2005 11:42

Beitragvon jopesi » 23.07.2005 09:16

Danke für die schnelle Antwort. Mich stört dieses Geräusch jedenfalls nicht, wollte bloß wissen ob es bei Deinem ebenfalls ist.
Gruß JoPeSi
jopesi
 
Beiträge: 14
Registriert: 19.07.2005 16:43

Beitragvon Patrik_78 » 24.07.2005 12:52

Hallo,
ich bin im Moment auch gerade in der Beschaffungsphase für ein Notebook. Bis lang wollte ich immer das Samsung P40 mir kaufen. Allerdings habe ich festgestellt das mir persönlich die Auflösung zu klein gewesen ist. Dann ist mir im Mediamarkt das Amilo 1437 G aufgefallen, zwar nicht gerade handlich und eine sehr bescheidene Akkulaufzeit, aber eine Displayqualität und Ausstattung die bestochen hat.
Zwar ist der Service sowie die Garantie wesentlich besser bei Samsung, aber ich hoffe mal, das das FS Notebook nicht nur immer wieder zum Service geht. Gibt es eigentlich ein FS Lifebook mit der Displayqualität?
Kurz und gut ich werde es mir morgen wahrscheinlich bei notebooksbilliger bestellen. Eigendlich hatte ich vor das vom Media Markt zu nehmen, allerdings ist das mit dem PM 740 Chipsatz und 512 MB RAM, bei dem Onlinekauf bekomme ich den PM 750 Chipsatz und 1 GB Ram für 100 Euro mehr. Das ist es mir wert! Außerdem habe ich auf der Homepage von FS die kleine Chipsatzvariante gar nicht erst gefunden.
Nun habe ich 2 Fragen:
1.) hat jemand schon einmal ein Amilo 1437 G mit Pixelfehlern gesehen?
Ist das nicht wesentlich unwahrscheinlicher mit dieser neuen Displaytechnologie?
2.) ich habe in diesem Forum, übrigens ein sehr gutes Forum, schon übelste Geschichten über das Installieren von XP PRO auf dem besagten Notebook gehört. Kann mir jemand erklären, bin absoluter Anfänger, wo der Unterschied bei Home und Pro ist, wenn ich das Notebook nur Privat mit Internet surfen und Office verwenden will? Lohnt sich der Installationsakt? Bekommt man das wirklich mit Grundkenntnissen hin?

Gruß
Patrik
Patrik_78
 
Beiträge: 2
Registriert: 24.07.2005 12:35

Beitragvon Ariel » 24.07.2005 13:15

Nicht beantworten kann ich Dir die Fragen zu den Pixelfehlern.

Zum Unterschied zwischen Home und Pro: http://www.winsolution.de/artikel/index.php?id=123
Hier noch eine FAQ zu XP http://www.chip.de/c1_forum/thread.html ... did=617186

Also wenn Du obige Dinge wie Windows-Server und Verwaltungslösungen nicht brauchst - reicht die Home-Version völlig aus; Die ServicePacks sind meines Wissens nach für beide Versionen gleich - müsstest Du Dich ggf. noch mal schlau-machen.
Ariel
 
Beiträge: 90
Registriert: 28.06.2005 15:52

Beitragvon jopesi » 24.07.2005 20:21

Moin Patrik_78,
ich hatte bereits ein M1437G mit einem Pixelfehler.
Da ich eigentlich immer ein bißchen Pech mit meinen Notebooks hatte, bestand ich darauf im MM das Notebook einzuschalten und genau zu prüfen ob Defekte vorhanden sind.
Ich hatte keine Pixelfehler festgestellt und der Verkäufer ebenfalls nicht.
Also Notebook gekauft, ab nach Hause, Akku geladen und eingeschaltet.
Mir viel sofort ein Pixelfehler (der bei MM noch nicht war) auf. Genau im unteren Drittel in der Mitte. (Schönes helles Rot)
Also wieder eingepackt, ab zum MM, und getauscht. Bis jetzt kein Pixelfehler mehr aufgetreten.

Ich wollte mir zuerst online eins bestellen. Es wäre sogar 20 Euro billiger (incl. Versand) bei 1024 MB Arbeitsspeicher, aber da ich, wie gesagt, immer Pech habe kam eigentlich nur MM in Frage.
Meiner Meinung nach ist der Kauf im MM auch besser, da ich bei Fehlern sofort umtauschen kann. Online wäre es wesentlich schwieriger und länger.

Ich hoffe, ich habe Dir jetzt keine Angst beim Online bestellen gemacht. Wird schon alles klappen. (Bloß leider bei mir nie)

Gruß JoPeSi
jopesi
 
Beiträge: 14
Registriert: 19.07.2005 16:43

Beitragvon DukeNUkem » 29.07.2005 18:06

Wer ist der Hersteller des Notebooks, wieder Uniwill???
NIe Mehr AMILO SP1>>>DUKE<<<
Benutzeravatar
DukeNUkem
 
Beiträge: 137
Registriert: 15.01.2005 00:31
Wohnort: Bad Nenndorf

Beitragvon Carakass » 03.08.2005 14:27

Hallo Fans,

hab seit 2 Tagen ebenfalls das Amilo1437G von dem äußerst kompetenten Media Markt team erstanden..

Soweit ist auch alles in Ordnung, nur habe ich ein großer Problem mit dem Sound..ich höre nämlich keinen...

Audiofiles werden zwar abgespielt aber nicht akustisch wiedergegeben..
Hab schon tausend Dinge probiert und es dann schliesslich sogar geschafft den Sound wiedergeben zu lassen, indem ich über den Gerätemanager bei eigener Treiberauswahl den Realtek Treiber installiert habe..starte ich den Amilo dann aber wieder neu oder ändere die Anwendung (von Mediaplayer zu DVD Wiedergabe zum Bleistift) hab ich wieder keine akustische Wiedergabe..

Im Gerätemanager gibt er 2 Treibermöglichkeiten an..diesen Realtek High-Definition Audio und son MS Audio 880/860 irgendwas, welcher gleichzeitig der Controller für Audio/Video, etc. zu sein scheint..dieser funktioniert allerdiings überhaupt nicht, als Treiber für die Audiowiedergabe(Mp3s können nicht abgespielt werden..)


Hat jemand das selbe Problem und/oder weiss ne Lösung?
Wäre auf jeden Fall sehr erfreulich, bin nämlich schon relativ am verzweifeln deswegen...
Carakass
 
Beiträge: 5
Registriert: 03.08.2005 14:12

Beitragvon aspettl » 03.08.2005 14:51

@Carakass
Trotz Verzweiflung Fragen nicht an mehreren Stellen posten.
Antworten hier:
topic,2865,-Amilo-1437G-Soundproblem-Bitte-um-Hilfe.html

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420


Zurück zu Erfahrungsberichte / Tests

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste