amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 1536 und 6600mAh Akku Thema ist gelöst

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo Pi 1536 und 6600mAh Akku  Thema ist gelöst

Beitragvon aTOMic » 25.02.2009 16:57

Hallo zusammen,
ich habe einen 6600mAh Akku für mein Amilo Pi 1536 bei Mexxtronics gekauft.
Dieser Akku wird da als 100% kompatibel bezeichnet.
Naja, als ich ihn zum ersten mal aufgeladen hatte zeigte die Ladeanzeige unter NHC auch 6500 mAh und 3,5h Laufzeit an.
Leider nimmt die Kapazität und die Laufzeit mit jedem Volladen um ca 4 % ab.
Ich habe den Akku jetzt 6 mal in einem Rutsch entladen und wieder aufgeladen.
Der Wear Level ist jetzt auf 25% und die Kapazität laut NHC beträgt 4900mAh.
Dies ist bereits der zweite Akku der sich so verhält. Den Ersten habe ich gleich wieder zurückgeschickt, da ich an defekte Zellen im Akku dachte.
Doch zweimal das gleiche Pech... da glaub ich jetzt nicht wirklich dran.
Beim Entladen fällt folgendes auf:
Bei ca. 25% fällt die Anzeige immer auf 7% zurück und der Akku ist dann wirklich leer.
Er entlädt also nicht einmal richtig. Dadurch steigt natürlich der Wearlevel jedesmal an, da er sich dann neu kalibriert.

Kann vielleicht das PI 1536 den Akku nicht richtig laden ?
(Wegen beschränkter Ladelektronik ?)
Ich weiß das es von Fujitsu nur 4400mAh Akkus gibt.

Kann das BIOS etwas damit zu tun haben oder kann das ausgechlossen werden.
Es sieht so aus, als könne mein Amilo nur ca. 4400mAh aufladen. Ist das wirklich so ?

Als mein alter 4400mAh Akku noch neu war hielt er ca. 2-2,5h.
Dieser hält jetzt noch 2,5-3. Es fehlt also schon einmal eine halbe Stunde seit dem ersten Aufladen.

Was meint ihr, was es sein könnte ?


Im vorraus schon einmal vielen Dank,

Thomas

Dieser Akku ist es:

http://www.mexxtronics.de/Akku-passend- ... 378_x2.htm
aTOMic
 
Beiträge: 32
Registriert: 10.11.2006 15:46

Re: Amilo Pi 1536 und 6600mAh Akku

Beitragvon pfuigeier » 02.03.2009 18:21

uiii, das liest sich nach gebrauchten Zellen oder minderwertigen Zellen, die verarbeitet wurden - gib den Akku am besten zurück! Das Notebook funzt mit 6600er Akku, liegt auf jeden Fall am Akku.
pfuigeier
 
Beiträge: 4
Registriert: 25.11.2008 19:14

Re: Amilo Pi 1536 und 6600mAh Akku

Beitragvon aTOMic » 03.03.2009 16:38

pfuigeier hat geschrieben:uiii, das liest sich nach gebrauchten Zellen oder minderwertigen Zellen, die verarbeitet wurden - gib den Akku am besten zurück! Das Notebook funzt mit 6600er Akku, liegt auf jeden Fall am Akku.


Hi,

Vielen Dank für Deine Antwort.
Das habe ich leider schon befürchtet.
Habe aber irgendwie auch gedacht, daß es vielleicht am Notebook liegt. (Naja, bei zwei schlechten Lieferungen fängt man halt mal an zu Zweifeln... )

Habe den Akku jetzt zurückgeschickt.
Der Händler befürchtet auch, das seine gesamte Lieferung so ist.
Also entweder Produktionsfehler oder alte Zellen.

Ich werde dann hier noch mal berichten wie es ausgegangen ist.
Mexxtronics hat auf jedenfall einen super Service, das muß man auch mal sagen...

Grüße,

Thomas
aTOMic
 
Beiträge: 32
Registriert: 10.11.2006 15:46

Re: Amilo Pi 1536 und 6600mAh Akku

Beitragvon aTOMic » 03.04.2009 19:46

Hallo zusammen,

habe jetzt nach 5 Versuchen endlich einen guten Akku bekommen und bin zufrieden damit.
Es lag also am Akku.
Die Laufzeit mit meinen Einstellungen beträgt max 4h ,je nach Nutzung.

Der Händler hat sich in dem Fall so verhalten wie ich es mir wünsche.
aTOMic
 
Beiträge: 32
Registriert: 10.11.2006 15:46


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste