amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Wat nu?

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Wat nu?

Beitragvon VT750 » 25.02.2009 19:04

Min Moin,
Nach nunmehr etwas über 3, 5 Jahren hat es auch mich erwischt. Habe komische bunte Klötzchen auf den Bildschirm und nach einiger Zeit flackert er wie wild.
Zudem friert das Bild ab und an ein.
Angefangen hat alles mit eingefrorenem Bild.
Was ist da los?
Gruß Matthias

Amilo-M3438G.jpg
Amilo M3438 Centrino PM 760, 2.0GHz, 2048MB, 2x80GB, 17 Zoll, GeForce Go 6800, DVD+R DL LG GWA-4082N, 200 GB EX Yakumo USB 2.0, FritzBox 7140, DSL16000
VT750
 
Beiträge: 53
Registriert: 25.11.2005 16:55

Re: Wat nu?

Beitragvon An-Dr.Zej » 25.02.2009 19:49

Grafikkarte kaputt. Ist es weg wenn du den Grafiktreiber deinstallierst?
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Wat nu?

Beitragvon VT750 » 25.02.2009 20:10

Negativ,
wenn ich z.b. bei der Installation bin, dann habe ich keine Störungen.
Sobald die gk arbeiten muss, habe ich diesen Fehler.

Na ja mein Ersatz ist schon da, ein Acer 6935g goiles teil.
Ich werde mich wohl trennen müssen. Schade eigentlich aber nie wieder Siemens!
Gruß Matthias
Amilo M3438 Centrino PM 760, 2.0GHz, 2048MB, 2x80GB, 17 Zoll, GeForce Go 6800, DVD+R DL LG GWA-4082N, 200 GB EX Yakumo USB 2.0, FritzBox 7140, DSL16000
VT750
 
Beiträge: 53
Registriert: 25.11.2005 16:55

Re: Wat nu?

Beitragvon Robert A. » 21.03.2010 16:53

Hey, also ich hab irgendwie das gleiche problem bei meinem amilo xa 2528. und zwar hab ich mir n neues spiel drauf installiert. habs ganz normal gestartet und dann sah es so aus wie auf dem foto oben dargestellt. mein laptop hat sich dann selber runter gefahren und seit dem zeigt er mir kein vernünftiges bild mehr beim hochfahren. und zwar hab ich,unter anderen, nur so pinke streifen aufm bildschirm. Ich muss dazu sagen ich hab recht wenig Ahnung von dem ganzen Innenleben eines Computers und deshalb würde ich mich echt freuen wenn mir jemand helfen könnte...


danke schön
Robert A.
 
Beiträge: 1
Registriert: 21.03.2010 16:43

Re: Wat nu?

Beitragvon An-Dr.Zej » 21.03.2010 17:44

Auch bei dir wird sich wohl an der Aussage nichts ändern. Auch du wirst wohl ein Kartendefekt haben.
Warum nutzt du diesbezüglich nicht einfach mal die Suchfunktion (in der es gefühlte 1000 Themen dazu gibt) anstatt einen 1 Jahr alten Thread rauszukramen?
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste