amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Xa 3530 kein Wlan Thema ist gelöst

LAN/WLAN und natürlich Internet

Amilo Xa 3530 kein Wlan

Beitragvon stefan123 » 08.03.2009 14:16

Hallo Leute,

gestern habe ich mein neues Laptop Xa 3530 bekommen
nun versuche ich verzweifelt das WLan zu aktivieren...

laut HB wird Wlan per Tasten Fn + F1 aktiviert
das klappt bei mir leider nicht, jedenfalls bleibt die Wlan Anzeige dunkel und die Netzwerkdiagnose von Vista sagt mir "aktivieren Sie die Drahtlosfunktion"

im Bios ist es eingeschaltet

woran könnte es liegen?

Gruß
Stefan
stefan123
 
Beiträge: 5
Registriert: 08.03.2009 14:10

Re: Amilo Xa 3530 kein Wlan

Beitragvon DerWotsen » 08.03.2009 16:53

Ist im Gerätemanager ein WLAN-Netzwerkadapter zu sehen?

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Amilo Xa 3530 kein Wlan  Thema ist gelöst

Beitragvon stefan123 » 08.03.2009 17:38

Hallo Frank,

ich hatte den Launch Manager aus dem Autostart gelöscht
und dieser ist wohl zwingend erforderlich

nun klappt alles

besten Dank...

Gruß
Stefan
stefan123
 
Beiträge: 5
Registriert: 08.03.2009 14:10

Re: Amilo Xa 3530 kein Wlan

Beitragvon grissom » 09.03.2009 05:20

mach blos nen biosupdate. dann brauchste den launchmanager nicht mehr, dann bleibt die wlankarte nach einmaligen aktivieren dauerhaft an auch nach neustarts.
grissom
 
Beiträge: 26
Registriert: 14.02.2009 00:14
Wohnort: Leegebruch bei Berlin


Zurück zu Netzwerk / Internet

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron