amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Hilfe amilo a1667g nach 8600m gs whitescreen

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Hilfe amilo a1667g nach 8600m gs whitescreen

Beitragvon peterpaul » 08.03.2009 17:54

Ich weiß es gibt einige threads hier die sich mit dme grafikkarten tausch befassen nur ich habe ein ganz dickes problem

unzwar hat sich meine x700 komplett verabschiedet erst punkte und nun nur noch schwarzer bildschirm jetzt habe ich mir eine neue grafik karte gekaut ein 8600m gs nun nach dem einbau kommt sofort ein whitescreen und das bleibt dann so ich habe auch schon die bios batterie raus gehabt aber das hilft nich wie kann ich denn jetzt die neue karte zum laufen bringen die neue zeigt nur whitescreen und die alte einen schwarzen screen bitte helft mir
peterpaul
 
Beiträge: 4
Registriert: 06.10.2008 18:38

Re: Hilfe amilo a1667g nach 8600m gs whitescreen

Beitragvon Mr_Nicely » 09.03.2009 13:29

Hatte auch probleme mit der 86er...!!!

Erzähl ma wie du sie verbaut hast !!

Einfach nur wieder Paste bzw die Wärmepads rauf ??

Hast du auch an Kühler gefräßt ??

Ist entscheidend wichtig weil die innerhalb von Sekunden scheisse heiß wird und das notebook abschaltet gegebenfalls du sie zerschießt !!


Bootet er komplett hoch( also von Gefühl her) oder ist nur whitescreen und schluss ??

Wie gesagt,meine 8600M GS habe ich garnicht zum laufen bekommen :(
Amilo 1667G:
CPU Typ:ML-40, 2200 MHz
Arbeitsspeicher:2048 MB(PC2700 DDR SDRAM)
Grafik: Nvidia Geforce 6800
Festplatte:TOSHIBA 80 GB, 4200 RPM, Ultra-ATA/100
Betriebssystem: XP
Benutzeravatar
Mr_Nicely
 
Beiträge: 75
Registriert: 19.02.2009 09:34
Notebook:
  • Amilo 1667G

Re: Hilfe amilo a1667g nach 8600m gs whitescreen

Beitragvon peterpaul » 10.03.2009 19:02

also ich mach mein laptop an und whitescreen und sie wird nicht warm
peterpaul
 
Beiträge: 4
Registriert: 06.10.2008 18:38

Re: Hilfe amilo a1667g nach 8600m gs whitescreen

Beitragvon Mr_Nicely » 10.03.2009 19:03

Schraubst du das Gerät immer wieder komplett zu ???

Bootet er denn im Whitescreen ??

Wie hast du das nun mit der Kühlung gemacht ??
Amilo 1667G:
CPU Typ:ML-40, 2200 MHz
Arbeitsspeicher:2048 MB(PC2700 DDR SDRAM)
Grafik: Nvidia Geforce 6800
Festplatte:TOSHIBA 80 GB, 4200 RPM, Ultra-ATA/100
Betriebssystem: XP
Benutzeravatar
Mr_Nicely
 
Beiträge: 75
Registriert: 19.02.2009 09:34
Notebook:
  • Amilo 1667G

Re: Hilfe amilo a1667g nach 8600m gs whitescreen

Beitragvon Gnomlord » 11.03.2009 14:54

Whitescreen hört sich nicht in meinen Ohren nicht wie ein Thermisches Problem an tippe eher darauf das die karte nicht mit deinem Amilo arbeiten möchte (evtl. Bios oder VBios inkompatibel)
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Re: Hilfe amilo a1667g nach 8600m gs whitescreen

Beitragvon peterpaul » 11.03.2009 18:01

ok also kühlung ist halt gefräst mit kupferlättchen und artic silver

ok also wenns net kompatibel ist dann werde ich sie wieder verkaufen
peterpaul
 
Beiträge: 4
Registriert: 06.10.2008 18:38

Re: Hilfe amilo a1667g nach 8600m gs whitescreen

Beitragvon bodycount » 11.03.2009 18:25

Gib sie zurück, wenn es nicht auf Anhieb funzt, dann liegt es an einer INKOMPATIBILITÄT!!!!! So ist das leider mit manchen MXM-Modulen!!!

Was hat sie denn gekostet??? Ich könnte dir im Gegenzug ne x1800 anbieten!
bodycount
 
Beiträge: 166
Registriert: 30.07.2008 18:42
Notebook:
  • Clevo M570 TU-U
  • A1667G
  • Gericom Blockbuster Excellent 7000

Re: Hilfe amilo a1667g nach 8600m gs whitescreen

Beitragvon bodycount » 11.03.2009 18:47

Wie sieht denn die Platine(blau/grün ; die Stärke/Dicke) der 8600GS aus bzw. aus welchen System stammt denn diese???
bodycount
 
Beiträge: 166
Registriert: 30.07.2008 18:42
Notebook:
  • Clevo M570 TU-U
  • A1667G
  • Gericom Blockbuster Excellent 7000

Re: Hilfe amilo a1667g nach 8600m gs whitescreen

Beitragvon peterpaul » 13.03.2009 15:52

system keine ahnung platine ist grün
peterpaul
 
Beiträge: 4
Registriert: 06.10.2008 18:38

Re: Hilfe amilo a1667g nach 8600m gs whitescreen

Beitragvon bodycount » 13.03.2009 16:03

Mainboard Bios ist doch schon die Version 1,06c??? Das ist das allerbeste Bios fürs a1667g!!!!! Kein anderes.

Also wenn du sie eingebaut hast und diese nicht auf Anhieb sofort ein Bild bringt (unabhängig von der Graka-Bios-Revision), dann gib sie zurück. Einen Hard- und Software-Reset hast du ja auch schon vorher probiert, oder? Ein 90W Netzteil solltest du ja auch schon mind. haben( steht auf dem Netzteil, z. B. 20 V mal 4,5 A = 90W).

Glaub mir, eine kompatible Karte funktioniert immer auf Anhieb, auch ohne Treiber und vollkommen unabhängig vom Graka-Bios!!!

Das ist eben leider die Geschichte des MXM-Standard und seiner Kompatibilität zu den ersten (und billigsten?!) Geräten mit MXM-Slot!!!!! Bei neueren Geräten funktioniert es bislang besser.
bodycount
 
Beiträge: 166
Registriert: 30.07.2008 18:42
Notebook:
  • Clevo M570 TU-U
  • A1667G
  • Gericom Blockbuster Excellent 7000


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron