amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Ati X1800 Sorgenkind !!

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Ati X1800 Sorgenkind !!

Beitragvon Mr_Nicely » 13.03.2009 13:13

Ich bin es langsam leid...

Erst die 86er GS die nicht laufen wollte und nun meene Ati x1800.. :( :( :(

Ich glaube ich werde wohl ewig auf meiner 84er sitzen bleiben und das Zocken wohl einstellen müssen... :(

Folgendes Problem...


Ati karte besorgt bei mir dir Heatpipe gefräßt somit alles wunderbar auf liegt und passt...

Wäremeleitpaste auf die Ramsteine rauf, Kupfer auf die GPU, festgeschraubt und gestartet...

HDD lampe blingt einpaar mal auf,lüfter springt an und dann hab ich ein schwarzen Bildschirm mit einen blinkenden weißen Strich oben links...

Bootet aber nicht...

Jedenfall ist der blinkende strich schonmal mehr als bei der 86er...

Vielleicht hat ja jemand von euch einen Rat... :(
Amilo 1667G:
CPU Typ:ML-40, 2200 MHz
Arbeitsspeicher:2048 MB(PC2700 DDR SDRAM)
Grafik: Nvidia Geforce 6800
Festplatte:TOSHIBA 80 GB, 4200 RPM, Ultra-ATA/100
Betriebssystem: XP
Benutzeravatar
Mr_Nicely
 
Beiträge: 75
Registriert: 19.02.2009 09:34
Notebook:
  • Amilo 1667G

Re: Ati X1800 Sorgenkind !!

Beitragvon bodycount » 13.03.2009 13:31

Kannst du mir mal paar Fotos von den beiden Grakas schicken - speziell vom MXM-Konnektor und einfach auch noch mal die Platinenstärke nachmessen! Kann es sein, dass die x1800 deines Kumpels auf XT-Niveau geflasht wurde???

Das mit der 8600GT/GS ist auch immer so ne Sache, eigentlich funzen meist nur die, die von mxm-upgrade.com sind (also mit NVidia Bios!!!!!) - bei anderen ist es reine Glückssache!

Welche Mainboard-Bios hast du eigentlich installiert??? Version 1.06c ist das allerbeste, kein anderes!!!!! Aus welchem Produktionsjahr stammt dein Amilo, zufällig aus 2005 oder schon 2006??? Die 2006er haben neuere Revisionen und funzen daher häufiger als die älteren Modelle!!!!!
bodycount
 
Beiträge: 166
Registriert: 30.07.2008 18:42
Notebook:
  • Clevo M570 TU-U
  • A1667G
  • Gericom Blockbuster Excellent 7000

Re: Ati X1800 Sorgenkind !!

Beitragvon Mr_Nicely » 13.03.2009 16:09

Also Bios version 1.06c

Hab nun noch n paar fotos gemacht..

Habe jetzt nochma spaßenshalber die 18er rein gebaut und dann hat er auf jedenfall gebootet und das war aufn bildschirm zusehen..
CIMG0210.JPG
Bildschirm mit Ati x1800


Muss allerdings erwähnen das ich nicht den Nvidia treiber runtergeschmissen habe als ich es das 2te mal probierte...!!


Habe eben auch festgestellt das die Heatpipe nicht richtig auflag...
CIMG0214.JPG
Heatpipe

Habs nun nochma verbessert das sie nun 1a aufliegt...
CIMG0217.JPG
Störende Faktoren bei der Ati X1800


So sieht das ganze dann geschlossen aus...
CIMG0206.JPG
mit aufliegender Heatpipe
Zuletzt geändert von Mr_Nicely am 13.03.2009 18:05, insgesamt 1-mal geändert.
Amilo 1667G:
CPU Typ:ML-40, 2200 MHz
Arbeitsspeicher:2048 MB(PC2700 DDR SDRAM)
Grafik: Nvidia Geforce 6800
Festplatte:TOSHIBA 80 GB, 4200 RPM, Ultra-ATA/100
Betriebssystem: XP
Benutzeravatar
Mr_Nicely
 
Beiträge: 75
Registriert: 19.02.2009 09:34
Notebook:
  • Amilo 1667G

Re: Ati X1800 Sorgenkind !!

Beitragvon bodycount » 13.03.2009 17:59

Also eine Graka sollte immer ein Bild bringen - unabhängig davon, ob ein (falscher) Treiber installiert ist. Außerdem spielt das Bios der Graka dabei auch keine <rolle. Das dient dann der Performance/Kommunikatino im/mit dem OS!!!

Also wenn du alles vesucht hast was ich dir vorhin vorgeschlagen habe, dann ist deine x1800-Variante inkompatibel!!!! Leider.
bodycount
 
Beiträge: 166
Registriert: 30.07.2008 18:42
Notebook:
  • Clevo M570 TU-U
  • A1667G
  • Gericom Blockbuster Excellent 7000

Re: Ati X1800 Sorgenkind !!

Beitragvon Mr_Nicely » 13.03.2009 18:06

Nagut...dann ist meine letzte Hoffnung eine Geforce 6800 go.... :( :( :(

Aber immer noch besser als ne x700... :?
Amilo 1667G:
CPU Typ:ML-40, 2200 MHz
Arbeitsspeicher:2048 MB(PC2700 DDR SDRAM)
Grafik: Nvidia Geforce 6800
Festplatte:TOSHIBA 80 GB, 4200 RPM, Ultra-ATA/100
Betriebssystem: XP
Benutzeravatar
Mr_Nicely
 
Beiträge: 75
Registriert: 19.02.2009 09:34
Notebook:
  • Amilo 1667G

Re: Ati X1800 Sorgenkind !!

Beitragvon bodycount » 13.03.2009 18:20

Von der Leistung und der Temp. her auf jeden Fall! Hofentlich geht die bei dir!!! Ich hab mal zwei hier aus dem Forum bei mir probiert und die wollten überhaupt ni! Schon sehr merkwürdig dieser MXM-Standard.

Drück dir die Daumen.
bodycount
 
Beiträge: 166
Registriert: 30.07.2008 18:42
Notebook:
  • Clevo M570 TU-U
  • A1667G
  • Gericom Blockbuster Excellent 7000

Re: Ati X1800 Sorgenkind !!

Beitragvon Mr_Nicely » 13.03.2009 18:40

Wenn nicht muss ick dir mal meine x18er schicken und du hämmerst die mal probehalber bei dir rein.. :D
Amilo 1667G:
CPU Typ:ML-40, 2200 MHz
Arbeitsspeicher:2048 MB(PC2700 DDR SDRAM)
Grafik: Nvidia Geforce 6800
Festplatte:TOSHIBA 80 GB, 4200 RPM, Ultra-ATA/100
Betriebssystem: XP
Benutzeravatar
Mr_Nicely
 
Beiträge: 75
Registriert: 19.02.2009 09:34
Notebook:
  • Amilo 1667G


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron