amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo PI 3540 XP Professional Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Amilo PI 3540 XP Professional

Beitragvon Armin1 » 20.03.2009 21:39

Hallo zusammen.
Ich benötige bitte,bitte,bitte eine Treiberzusammenstellung damit ich XP installieren kann. (benötige es für die Schule)
Ich probiere jetzt schon seit Tagen mit Hilfe meines Vaters alle möglichen Anleitungen durch bin aber leider zu unbeholfen und nur Anwenderin.
Wenn ich kein XP auf das Notebook installieren kann muss ich mir ein anderes kaufen.
Von Fujitsu bekommt man auch keine Unterstützung! andere Hersteller haben Treiberpackete die funktionieren!
Ich habe jetzt schon Tage damit verbracht Treiber einzubinden aber ich bekomme es leider nicht hin.
Hat vielleicht jemand schon so ein Treiberpacket für sein PI 3540 gemacht und könnt mir bitte bitte helfen ?
Ich habe auch die Anleitungen von Borkar ausprobiert aber ich habe es nicht hinbekommen.(ich habe Treiber als exe und nicht als TXT oder so?)
Ich würde auch etwas bezahlen wenn es nicht so teuer ist.

Grüße aus Heidelberg Heike :cry:
Armin1
 
Beiträge: 4
Registriert: 18.12.2008 08:16

Re: Amilo PI 3540 XP Professional

Beitragvon alithanar99 » 21.03.2009 13:47

Hallo

Wo is das Problem ?

Hier: http://support.fujitsu-siemens.com/de/s ... loads.html
die Seriennummer deines Gerätes eingeben, und schon bekommst du die passenden Treiber entweder als Zip, oder als exe Datei.
Auf Download klicken und im neuen Fenster dann das Häkchen für "ich bestätige lie Lizenzbedingungen)
setzen und auf "Software downloaden klicken)

Eine Zip Datei musst du entpacken (rechtsklick "Alle extrahieren") und danach die setup.exe doppelklicken.
Der Treiber sucht sich dann das entsprechend passende Gerät und installiert es.
Eine exe Datei, kann entweder selbstenpackend sein, oder es wird direkt die installationsroutine aufgeführt.

Mehr is da nicht zu tun :)

Grüße
Thomas

PS: alternatinv kannst du auch mindestens den LAN Treiber installieren und dann Das Tools DeskUpdate von FSC installieren und starten.
Damit werden dann a utomatisch die restlichen benötigten Treiber installiert.
alithanar99
 
Beiträge: 5
Registriert: 20.03.2009 08:38

Re: Amilo PI 3540 XP Professional

Beitragvon mr_Catweazle » 22.03.2009 05:53

Hallo,

die Seriennummer bringt dich auch nicht weiter, denn für den PI 3540 werden keine XP Treiber von FSC angeboten. Die Alternative"Deskupdate" entfällt auch, nur Vista wird supportet, XP nicht.

Gruß
mr_Catweazle
mr_Catweazle
 
Beiträge: 120
Registriert: 08.11.2008 19:04

Re: Amilo PI 3540 XP Professional

Beitragvon hikaru » 22.03.2009 11:48

Wenn du die S-ATA-Treiber schon hast, dann kannst du sie nach dieser Anleitung (alte Variante) aus der Exe extrahieren:
https://www.amilo-forum.de/topic,11948,-Intel-Matrix-Storage-Manager-Wie-komme-ich-an-die-Treiber.html
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3769
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: Amilo PI 3540 XP Professional

Beitragvon Armin1 » 22.03.2009 15:27

Hallo zusammen.
Kann mir denn niemand von euch eine XP Zusammenstellung für den PC machen die sich installieren läßt.
Ich habe davon leider keine Ahnung und habe es auch bisher mit den Anleitungen nicht geschafft. (Bin reiner User)
Es muss doch jemand geben der das machen kann? :cry: (würde auch was dafür bezahlen)

Grüße aus HD Heike.
Armin1
 
Beiträge: 4
Registriert: 18.12.2008 08:16

Re: Amilo PI 3540 XP Professional

Beitragvon notebucker » 22.03.2009 18:01

@ Armin1,

erst mal motz: Auch noch so liebliche, echte Namen sollten im öffentlichen Teil eines Forums nicht genannt werden.
Nochmal motz: Mit geringem Suchaufwand hier im Forum wärst Du auch verwertbare Hilfe gestoßen:
Guckst Du hier (suche den Thread): "Windows XP auf AMILO Notebook Pi3540 erfolgreich". :lol:

Wenn das noch nicht langt, könntest Du ggf. dem Mitglied auch eine PN senden u hoffen, dass er sie liest.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo PI 3540 XP Professional

Beitragvon Armin1 » 22.03.2009 18:39

O.K

Ich habe die Anleitung gefungen.
Hir wird gesagt dass man den Treiber vorher installieren soll ? aber wie wird nicht beschrieben!

3) Sound: Realtek HD Audio Codec
WICHTIG: Der "Microsoft UAA Bus Driver for High Definition Audio" muss vorher installiert sein!
Treiber-Download:
http://www.realtek.com.tw/downloads/dow ... Down=false

Gruß Armin
Armin1
 
Beiträge: 4
Registriert: 18.12.2008 08:16

Re: Amilo PI 3540 XP Professional

Beitragvon notebucker » 22.03.2009 19:41

@ Armin1

Leider kenne ich Deine Ausgangssituation mangels genauer Beschreibung nicht. Ich sage mal, wie es im optimalsten Fall vergleichsweise einfach gehen würde. Vorraussetzung wäre dafür, Du hast eine "normale", vollständige WindowsXP-CD, natürlich mit passendem Produktkey.
Wenn Du die hast, brauchst Du noch den zum Festplattenkontroller passenden Treiber, einen SATA-Treiber. Wie u woher Du den bekommst, hat oben "hikaru" beschrieben, rsp. einen Link gesetzt.
Dann muß entweder ein USB-Diskettenlaufwerk her, dieser Treiber auf Disk gepackt u bei der Win-Installation gleich zu Anfang mit der F6-Taste eingebunden/geladen werden. Hast Du kein solches U-D.-Laufwerk, mußt Du nach dem hier im Forum sehr gut beschriebenen Verfahren (zwei stehen zur Auswahl) aus der Win-CD, und dem vorbereiteten Sata-Treiber mithilfe entsprechender Programme eine CD erstellen, die halt das Win u den Sata-Treiber enthält.

Damit würde ich es genug sein lassen, und Win so installieren. Das würde so auch funktionieren.
Die anderen Treiber könntest Du dann in Ruhe einzeln im dann laufenden Win installieren, dabei die empfohlene Reihenfolge einhalten: Erst die Systemtreiber, dann den Grafiktreiber (hier empfehle ich nicht den im Link genannten, inzwischen gibt es auf der Homepage von Nvidea neue Mobil-Treiber, die unkomplizierter zu handhaben sind), als letztes den Soundtreiber.
Und - ach ja, - vor jeder Treiberinstallation einen neuen System-Wiederherstellungspunkt setzen, das erspart evtl. viel Frust.
Mit dem Soundtreiber würde ich nicht soviel Aufwand treiben, wer sein NB nicht zum Spielen nutzt, kann auf den ggf. auch ganz verzichten, oder im Bios-Setup evtl. auf AC97 umstellen, da wird vieles leichter. Und es soll ja wohl möglichst rasch überhaupt erst mal funktionieren.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo PI 3540 XP Professional

Beitragvon alithanar99 » 23.03.2009 20:47

Als 3te Möglichkeit währe eventuell noch im Bios nachzugucken ob du den SATA Modus der festplatte auf eine Andere Art als AHCI einstellen kannst.
In dem anderen Modus (hab den namen gerade nicht im Kopf) wird die Festplatte wie eine normale IDE Platte angesprochen.
Nachteil dieser Methode ist es, das die Festplatte dann etwas langsamer wird, da AHCI die anstehenden Befheler in optimierterer Art undWeise abarbeitet.
alithanar99
 
Beiträge: 5
Registriert: 20.03.2009 08:38

Re: Amilo PI 3540 XP Professional installiert.  Thema ist gelöst

Beitragvon Armin1 » 24.03.2009 15:48

Hallo zusammen.

Danke schön für die Unterstützung ich habe es Gestern Abend geschaft und bin sehr glücklich darüber.

Zu der Anleitung im Forum. !!! Windows XP auf AMILO Notebook Pi3540 erfolgreich !!!
topic,25349,-Windows-XP-auf-AMILO-Notebook-Pi3540-erfolgreich.html?hilit=Windows+XP+auf+AMILO+Notebook+Pi3540+erfolgreich

1. Es gibt jetzt einen nicht gemoddeten Treiber für die VGA 9300 GS.
2. Man muss den Soundtreiber nicht vorher installieren.

Nochmals recht herzlichen Dank Gruß Armin :D
Armin1
 
Beiträge: 4
Registriert: 18.12.2008 08:16

Re: Amilo PI 3540 XP Professional

Beitragvon jorank » 28.03.2009 09:25

hallo jungs und mädls,
ich habe bei mir vista auf einer partition und jetzt noch zusätzlich xp. das mit der installation hat auch gut funktioniert.
jetzt habe ich aber zwei probleme:
1. ich komme bei der wlan verbindung nicht über "Netzwerkadresse beziehen" hinaus, unter vista hats allerdings ohne probleme funktioniert.
wenn ich eine feste ip adresse angebe dann funktioniert zwar die verbindung, aber ins internet komme ich trotzdem nicht. liegt das vielleicht am treiber?
welchen verwendet ihr denn?
2. es wird jetzt nur noch xp gebootet, es wird also kein dual boot angezeigt. ich hab mir schon einen bootmanager runtergeladen und einmal die xp-partition angegeben und einmal die vista-partition, leider bootet er aber immer xp.

wäre toll wenn ihr mir helfen könnt,
vielen dank schonmal
grüße jorank
jorank
 
Beiträge: 4
Registriert: 12.03.2009 11:50


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast