amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Unbekannte Geräte Amilo M7400

Alle Probleme mit Windows oder Windows-Treibern.

Unbekannte Geräte Amilo M7400

Beitragvon Laubfrosch » 30.04.2009 15:27

tach zusammen,

suche nach treibern für folgende "unbekannte" geräte:

1.
PCI-Modem, Geräteinstanzkennung: PCI\VEN_8086&DEV24C6&SUBSYS_10331734&REV_03\3&61AAA01&0&FE
Ort: PCI-Bus 0, Gerät 31, Funktion 6

2.
unbekanntes Gerät, Geräteinstanzkennung: ACPI\WEC0515\5&2074B54B&0
Ort: Erweiterter E/A-Bus

3.
unbekanntes Gerät, Geräteinstanzkennung: ACPI\WEC0517\5&2074B54B&0
Ort: Erweiterter E/A-Bus

habe bereits alle aktuellen treiber runtergeladen und versucht in dem datenchaos was zu finden - doch leider ohne erfolg :(
evtl. hat ja hier jemand einen tip wo ich die treiber finde oder kann mir sagen um welche geräte es sich handelt - kann keine gelben fragezeichen mehr sehen!!! :evil:

danke im voraus
Laubfrosch
 

Re: Unbekannte Geräte Amilo M7400

Beitragvon siphon » 30.04.2009 15:44

Glaskugel??? Welches Betriebssystem?
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32

Re: Unbekannte Geräte Amilo M7400

Beitragvon Laubfrosch » 30.04.2009 17:31

sorry hab ich vergessen... XP home SP 3
Laubfrosch
 

Re: Unbekannte Geräte Amilo M7400

Beitragvon DerWotsen » 30.04.2009 18:20

1. dürfte doch das Modem sein
http://support.ts.fujitsu.com/Download/ ... %20T60M283
2.+3. versuche mal den Chipset-Treiber:
http://support.ts.fujitsu.com/Download/ ... %20Chipset

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Unbekannte Geräte Amilo M7400

Beitragvon Laubfrosch » 30.04.2009 22:50

hallo frank,

danke, der für das modem war richtig. die anderen sind noch unbekannt. hab nochmal alles durchsucht und ausprobiert bin aber nicht weiter gekommen.

holger
Laubfrosch
 

Re: Unbekannte Geräte Amilo M7400

Beitragvon StarManni » 01.05.2009 21:26

Laubfrosch hat geschrieben:hallo frank,

danke, der für das modem war richtig. die anderen sind noch unbekannt. hab nochmal alles durchsucht und ausprobiert bin aber nicht weiter gekommen.

holger


Wie wärs mit Kartenleser!

Gruß
StarManni
StarManni
 
Beiträge: 43
Registriert: 31.12.2007 17:47

Re: Unbekannte Geräte Amilo M7400

Beitragvon ReinhardMo » 16.05.2009 22:32

Hallo
bei meinem Amilo Pro V2000 habe ich das gleiche Problem. Ich habe schon hurra geschrieen, aber der Link zeigt ins Leere. Sch.... ade auch.
Kann mir jemand weiterhelfen.

Das Betriebssystem ist Winwows XP mit Service Pack 3
Es fehlen die gleichen Teile unter Punkt 2 und 3 wie bei Laubfrosch


Irgendwie kriege ich auch WLAN nicht flott bei dem alten Teil.
ReinhardMo
ReinhardMo
 
Beiträge: 2
Registriert: 16.05.2009 22:15

Re: Unbekannte Geräte Amilo M7400

Beitragvon DerWotsen » 17.05.2009 00:12

Welcher Link führt ins Leere?
Alle benötigten Treiber sind hier verfügbar:
http://support.de.ts.fujitsu.com/de/sup ... loads.html
Manuell das Model auswählen.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Unbekannte Geräte Amilo M7400

Beitragvon ReinhardMo » 19.05.2009 19:37

Hallo DerWotson,
habe nochmal die Seite aufgerufen, die von Laubfrosch angegeben waren.... der Download hat funtioniert ....
Allerdings sind die Fragezeichen im Gerätemanager nicht verschwunden :(
Mittlerweile habe ich auch ein Fragezeichen im Gesicht!

ReinhardMo
ReinhardMo
 
Beiträge: 2
Registriert: 16.05.2009 22:15

Re: Unbekannte Geräte Amilo M7400

Beitragvon Gnomlord » 19.05.2009 20:20

Downloade dir mal den "Unknown Device Identifier" installiere den evtl. kann er dir mehr zu deinen Geräten sagen die dir noch fehlen.
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Re: Unbekannte Geräte Amilo M7400

Beitragvon tps800 » 06.02.2010 20:23

Un wo finde ich dieses Programm "Unknown device identifier"? Weder eine Suche auf den FSC-Seiten noch ein Suchen via Google ergab ein sinnvolles Ergebnis!
tps800
 
Beiträge: 1
Registriert: 06.02.2010 20:18

Re: Unbekannte Geräte Amilo M7400

Beitragvon An-Dr.Zej » 06.02.2010 22:27

Was schreibst du?!
In Google gleich das erste Ergebnis: http://www.google.de/#hl=de&q=Unknown+d ... 645cc215d6
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Unbekannte Geräte Amilo M7400

Beitragvon fiatpanda » 07.02.2010 08:44

Oder das :

http://www.pcidatabase.com/


Unbekannte Geräte mit Hilfe der Vendor (VEN) und Device (DEV) ID herausfinden.

Evtl. gibts dazu auch ein Treiberlink.
fiatpanda
 
Beiträge: 696
Registriert: 20.01.2009 19:40

Re: Unbekannte Geräte Amilo M7400

Beitragvon yahman » 07.02.2010 17:25

winbond storage device driver

auf gut deutsch installier den cardreader

seriennummer des laptops bei http://de.fujitsu.com/support/ angeben

grüssle

yahman

[Link entfernt]
Zuletzt geändert von hikaru am 08.02.2010 00:12, insgesamt 1-mal geändert.
Grund: Shop-Link ohne Themenbezug entfernt
yahman
 
Beiträge: 1
Registriert: 07.02.2010 17:21

Problem gelöst?
Dann markiere bitte das Thema als gelöst, indem du beim entscheidenden Beitrag auf das entsprechende Symbol klickst.


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron