amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 1556

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

Amilo Pi 1556

Beitragvon burn3r » 03.05.2009 21:09

wie auch etliche andere habe ich das selbe Problem mit der Hitze und der Grafikkarte. Meine GK wurde während der Garantiezeit 7x getauscht. Jetzt ist die Garantie abgelaufen.. da ich mir im Moment noch keinen neuen Lappi leisten kann, eine Frage an euch - gibt es ein Programm, dass meine Lüfter sich immer drehen und das auf voller Leistung?

Gibts sonst noch tipps, wie ich die Temperatur runterbekomme? Also ich habe meine Grafikkarte bereits auf Ausgelgichen gestellt, jedoch habe ich so in Windows zwischen 65 - 75 grad, im Spiel sind es ungefähr 80 - 90 grad...
burn3r
 
Beiträge: 12
Registriert: 03.05.2009 21:00

Re: Amilo Pi 1556

Beitragvon falko.s » 03.05.2009 23:01

7x getauscht??! Das ist hart... scheint wohl ein berüchtigtes Montagsnotebook zu sein ;-)
Nun Scherz beiseite, als erstes würde ich dir dringend empfehlen nicht mehr zu spielen. Klingt hart, aber wenn du dir kein neues Book leisten kannst, ist das wohl das geringere Übel. Des weiteren kannst du dir diverse Tools wie zum Beispiel "Notebook Hardware Control" installieren um die Leistung der Grafikkarte und der CPU herunterzusetzen. Damit sollte die Temperatur nicht so arg ansteigen, was die Lebensdauer hoffentlich verlängert.
Und nebenbei etwas Geld sparen für ein cooles neues Book ;-)
Gruß
falko.s
 
Beiträge: 131
Registriert: 06.11.2007 17:41
Notebook:
  • Samsung Dinic
  • Amilo Pi 1536

Re: Amilo Pi 1556

Beitragvon Gnomlord » 03.05.2009 23:18

7x Aua ich glaub beim 4x wäre ich vom kauf zurückgetreten :) Respekt an deinem durchhalte vermögen

Speedfan damit kannst du deinen Lüfter kontrollieren aber weis nicht ob es mit deinem Book funktioniert
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Re: Amilo Pi 1556

Beitragvon burn3r » 03.05.2009 23:31

Jo ich spiel auch damit nicht - zumindest bis das behoben ist :)

Ich habe wie gesagt, ne Kühlplatte - was direkt unter der graka lüftet. Zudem habe ich vorher eine neue Wärmeleitpasta über graka und cpu gemacht.

Ich werde wohl als nächstes mal den tollen Lüfter wechseln, wo kriege ich einen, der vielleicht mehr Leistung bringt?

Zu Hardware Controll, wo sehe ich da die Grafikkarte? Ich kann mit diesem Programm nur die CPU steuern. Bei Speedfan kann ich die Lüfter nicht damit kontrollieren. Ich habe jetzt ein Programm, wo ich einstellen kann - dass der Lüfter ständig läuft, allerdings glaube ich das dieser nicht auf voller Leistung dreht.
burn3r
 
Beiträge: 12
Registriert: 03.05.2009 21:00

Re: Amilo Pi 1556

Beitragvon falko.s » 04.05.2009 09:19

Mmh als du die Paste auf der GPU erneuert hast, hast du da zufällig die Wärmeleitpads entfernt? Oder waren da garkeine drauf?
Du weist schon, dass zwischen Kühler und Grafikchip ein kleiner Spalt entsteht, der mit Paste allein "nicht" überbrückt werden kann. Das würde das Hitzeproblem erklären.
Alternativ neue Pads drunter, bzw. Kupferspacer, aber dafür mal hier im Forum suchen.
Gruß
falko.s
 
Beiträge: 131
Registriert: 06.11.2007 17:41
Notebook:
  • Samsung Dinic
  • Amilo Pi 1536

Re: Amilo Pi 1556

Beitragvon DualCore » 04.05.2009 11:15

Ich vermute auch, dass deine Grafikkarte seitdem du die WLP draufgemacht hast, keinen Kontakt mehr zum Kühler hat und somit sehr bald defekt sein wird.

Besorg dir schnell ein kleines Kupferplättchen mit einer Stärke von ca 0,5mm und bring es zwischen Kühler und GPU unter.
DualCore
 
Beiträge: 67
Registriert: 08.01.2009 19:11

Re: Amilo Pi 1556

Beitragvon burn3r » 04.05.2009 16:55

Das hab ich bereits gemacht - hatte schon immer so ein kupferblättchen zwischendrin. Das Problem mit der Hitze kommt 100% nicht von der WLP.
burn3r
 
Beiträge: 12
Registriert: 03.05.2009 21:00

Re: Amilo Pi 1556

Beitragvon DualCore » 04.05.2009 21:42

Dann find ich es sehr merkwürdig. Vielleicht hat sich ja auch viel Staub im Kühler angesammelt?
DualCore
 
Beiträge: 67
Registriert: 08.01.2009 19:11

Re: Amilo Pi 1556

Beitragvon falko.s » 05.05.2009 10:31

Vielleicht ist auch die Heatpipe defekt, eventuell mal eine komplett neue Lüfter/Heatpipe-Einheit kaufen und ausprobieren. Ist schon merkwürdiges Problem.
falko.s
 
Beiträge: 131
Registriert: 06.11.2007 17:41
Notebook:
  • Samsung Dinic
  • Amilo Pi 1536

Re: Amilo Pi 1556

Beitragvon burn3r » 05.05.2009 20:48

Wo kriege ich diesen lüfter sowie die HP.
burn3r
 
Beiträge: 12
Registriert: 03.05.2009 21:00

Re: Amilo Pi 1556

Beitragvon falko.s » 06.05.2009 14:51

Lüfter und Heatpipe sind eine Einheit. Gibts bestimmt bei ebay...
falko.s
 
Beiträge: 131
Registriert: 06.11.2007 17:41
Notebook:
  • Samsung Dinic
  • Amilo Pi 1536

Re: Amilo Pi 1556

Beitragvon notebucker » 06.05.2009 16:20

@ burn3r,

Du hast also nicht nur die WLP schon erneuert, sondern auch noch ein Kupferplättchen über der GPU verbaut, außerdem noch eine Kühleinheit (wohl so'n Ständer mit Lüftern) unterm NB u dann soll das immer noch zu heiß sein? Wenn das alles handwerklich gut u korrekt ausgeführt ist, dürfte das kaum noch möglich sein. Hab' ich hier im Forum noch nicht gehört, dass jemand, der K-Plättchen verbaut hat, anschließend noch über zu hohe Temps klagte. Du kannst ja - das hast Du zumindest nicht explizit erwähnt - noch die unteren Klappen abbauen, damit die Lüfter direkt auf die Kühlkörper blasen können. Das müßte aber reichen. Ansonsten fiehl mir nur noch der Rat ein, lege Dir für Deine Anwendungen - vermutlich Spiele - lieber einen Normalo-PC zu, die können sowas ab. :lol: Bevor Du Dich auf die Suche nach teurer neuer Heatpipe u dann doch wieder demselben Lüfter begibst, würde ich mir so'n Lüfteruntersatz selbst bauen, mit eigenem NT u Lüftern, die zwischendurch zum Föhnen taugen. :wink:
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo Pi 1556

Beitragvon Gnomlord » 06.05.2009 17:32

Heatpipe defekt glaub ich nicht damit die kaputt geht muss schon eine erhebliche kraft auf dieser eingewirkt haben.
Bau mal den Lüfter aus der Heatpipe aus und reinige die Lamellen mal von innen. Das musste ich auch erst heute machen, da hatte sich vor den Lammellen ein regelrechter Staub Teppich gelegt, durch denn hatte auch eine Temp. von 100°C unter last nun habe ich wieder 73°C im Höchstfall.
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron