amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Zertifikate !? / Server Error

Ankündigungen, Verbesserungsvorschläge usw.

Zertifikate !? / Server Error

Beitragvon Lighty » 04.05.2009 16:34

Hallo zusammen !

Bekomme beim Aufruf das Forums immer zwei Zertifikatsanfragen !
.... und Anhänge zur Ansicht bekomme ich auch keine hochgeladen ! ;)

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, aspettl@amilo-forum.de and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.


... noch jemand das/diese Problem/e, oder ist es nur "lokal" !?
lg, Lighty

Windows Vista Ultimate 32 Bit
Suse Linux 11.2 / 2.6.31.5-0.1-desktop x86_64 / KDE 4.3.1 release 6
Windows XP Prof. ( virtuell )
Windows 7 Ultim. ( virtuell )
Lightys PC Hilfe Forum
Lighty
 
Beiträge: 49
Registriert: 19.12.2005 18:54
Notebook:

Re: Zertifikate !? / Server Error

Beitragvon Gnomlord » 04.05.2009 16:59

Das scheint irgend wie an dir zu liegen weil ich habe keine Probleme
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Re: Zertifikate !? / Server Error

Beitragvon Lighty » 04.05.2009 17:15

.... mmmmh !?
Kann ich nicht wirkich glauben, da ich nur hier diese Probleme habe !

Habe die Bilder der Zertifikate mal bei mir hochgleden, damit ich sie verlinken kann !

Bild

Bild
lg, Lighty

Windows Vista Ultimate 32 Bit
Suse Linux 11.2 / 2.6.31.5-0.1-desktop x86_64 / KDE 4.3.1 release 6
Windows XP Prof. ( virtuell )
Windows 7 Ultim. ( virtuell )
Lightys PC Hilfe Forum
Lighty
 
Beiträge: 49
Registriert: 19.12.2005 18:54
Notebook:

Re: Zertifikate !? / Server Error

Beitragvon Gnomlord » 04.05.2009 17:53

Versuche mal mit nem anderen Browser! Opera ist ein sehr selten genutzter Browser und evtl. liegt es an dem.
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Re: Zertifikate !? / Server Error

Beitragvon aspettl » 04.05.2009 17:56

Der Internet Explorer und Opera haben das Stammzertifikat nicht, das ist normal - man muss dieses importieren oder für das amilo-forum.de-Zertifikat eine Ausnahme einfügen (in dem Fall auch eine Ausnahme für www.spettl.net, das ist vom gleichen Anbieter und hier eingebunden).
In Firefox funktioniert alles sofort.

Importieren des StartSSL-Stammzertifikats sollte über den Link gehen: http://www.startssl.com/?app=9

Der "Internal Server Error" sollte allerdings mit Zertifikaten gar nichts zu tun haben.

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7181
Registriert: 15.11.2004 12:46
Notebook:
  • Samsung NC10
  • Lifebook E8020D

Re: Zertifikate !? / Server Error

Beitragvon pac » 18.12.2009 19:41

hm bekomme es auf anderen seiten oft mit ff und seamonkey die zerifikat meldungen keine ahnung wieso
pac
 


Zurück zu Internes zu amilo-forum.de

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron