amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo Pi 1536 System friert ein / stürzt ab / geht aus Thema ist gelöst

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo Pi 1536 System friert ein / stürzt ab / geht aus

Beitragvon larsvegas » 04.05.2009 17:52

Hi,
ich habe mir vor etwa einem Monat einen Siemens Amilo Pi 1536 bei Ebay ersteigert.
Prozessor: Intel T2400 (2x1,83 GHz)
Grafik: Ati Radeon Mobility X700
Ram: Original 2x512 DDR, Mittlerweile 2x1024 DDR
Betriebssystem: Original XP, Mittlerweile Vista Home Premium
Schon zu Anfang fror das System selten ein. Aufgrund der Seltenheit konnte ich noch damit leben, es hat aber in letzter Zeit stark zugenommen. Dabei scheint die Belastung allerdings weniger eine Rolle zu spielen. Er friert unter Volllast (Prozessor + HDD) ebenso ein, wie bei kleinerer Belastung. Es vergeht unterschiedlich viel Zeit bis sich der Laptop nach dem Einfrieren von selbst abschaltet. Manchmal hängt er sich gleich danach wieder beim Hochfahren auf.
Via Notebook Hardware Control habe ich die Temperaturen (CPU) überprüft. Das bestätigte die Beobachtungen: mal war die Letzte ablesbare Temperatur 68°C und mal lag sie bei 81°C. Ich kann auch nicht behaupten das der Lüfter stark verstaubt ist – ganz im Gegenteil.
Danach vermutete ich den Fehler beim RAM. Beim durchlaufen von MEMTEST86 kam ich allerdings auch nicht weit, bis er sich wieder von selbst abschaltete. Habe danach einfach die beiden Streifen mit den alten ausgetauscht (die Wahrscheinlichkeit sollte doch ziemlich gering sein, dass diese auch fehlerhaft arbeiten würden) – das Problem besteht jedoch weiterhin.
Um Vista als Fehlerquelle auszuschließen (was an sich schon unwahrscheinlich war, da er sich ja auch beim memtest86 aufgehangen hat), habe ich das System neu aufgespielt – Problem noch da.
Das mich die Sache ziemlich nervt, brauch ich glaub ich nicht zu sagen. Wo könnten weitere Fehlerquellen liegen, was kann ich als Normalbenutzer noch selber testen? Ist es möglich, dass die Kühlpaste oder ähnliches erneuert werden sollte?
larsvegas
 
Beiträge: 14
Registriert: 04.05.2009 17:33

Re: Amilo Pi 1536 System friert ein / stürzt ab / geht aus

Beitragvon larsvegas » 04.05.2009 22:29

sorry für den doppel-post

beobachte das wärmeverhalten nun mit speedfan

angezeigt werden: HD0, Temp1, Core 0, Core 1
(was ist temp1 und warum seh ich keine gpu?)
nachdem beim ersten versuch (nach 2 stunden standzeit) das system binnen 10 minuten tschüß gesagt hat und ich direkt danach neu gestartet habe, halten sich die temperaturen (core 0 und core 1) mehr oder weniger konstant zwischen 60 und 70 °C wobei core 1 zu jedem zeitpunkt mind. 5°C wärmer ist. (ziemlich hoch für bisschen internetsurfen und nebenbei musik hören!?)
auch springen die temperaturen für mein physikalisches empfinden etwas zu sehr (von 61 auf 72 auf 65 in wenigen sekunden mit "fensterschütteltest")
temp1 blieb die ganze zeit konstant auf 68°C (trotz minimalbelastung und leicht laufenden lüfter)
nach dem fensterschütteltest (1 minute nach ende) ging er wieder aus. letzte temperaturanzeige lag da bei 70°C

das is mir alles bisschen zu zufällig. ich weiß nicht in wie fern die zahlen stimmen können, da der lüfter nicht wirklich mehr arbeitet wenn die zahlen über 70 wandern..

werde jetzt eine andere festplatte testen.


edit:
andere festplatte will er beim booten nicht finden.. die andere festplatte an sich läuft aber als externe ohne probleme...
gibts ein testtool für toshiba festplatten?

und noch viel mysteriöser: 75 vista updates (installationszeit über 1std30min) konnte er ohne probleme durcharbeiten... o_O
larsvegas
 
Beiträge: 14
Registriert: 04.05.2009 17:33

Re: Amilo Pi 1536 System friert ein / stürzt ab / geht aus

Beitragvon falko.s » 05.05.2009 10:46

Mach dich mal schlau über die Kühlmöglichkeiten bezüglich CPU und GPU. Eventuell mal die Wärmeleitpaste auf der CPU erneuern und für die GPU Wärmeleitpaste und Kupferplättchen verwenden. Bei der Gelegenheit kannst die überhaupt mal den Allgemeinzustand überprüfen. Wer weis was der Vorbesitzer alles damit angstellt hat ;-)
Btw, das die GPU Temperatur nicht angezeigt wird ist normal. Bei Ati Karten geht das glaub ich nicht so ohne weiteres. Ich habs bei mir zumindest noch nicht hinbekommen die Temps meiner X1400 auszulesen. Bei Nvidia gehts problemlos. Sollte die Jungs von ATI sich mal ne Scheibe abschneiden :-D
Gruß
falko.s
 
Beiträge: 131
Registriert: 06.11.2007 17:41
Notebook:
  • Samsung Dinic
  • Amilo Pi 1536

Re: Amilo Pi 1536 System friert ein / stürzt ab / geht aus

Beitragvon larsvegas » 05.05.2009 11:27

an die problematik mit der wärmeleitpaste trau ich mich noch nicht so wirklich ran... vorallem wenn ich denn noch kupferplättchen mit reinnehmen soll... hab das das letzte mal mit meinem athlon xp 1600+ gemacht - ist also schon paar jahre her ^^

hat jemand mal sowas in nem fachgeschäft machen lassen und ne ahnung was da preislich auf mich zukommen würde?
im grunde genommen ist das ja für ne geübte person nicht viel arbeit... zeug runterschrauben, saubermachen, paste drauf, zeug wieder draufschrauben... ist ja eigenlich auch alles schön zugänglich..

vorher hätte ich halt gern noch die festplatte als fehlerquelle ausgeschlossen
larsvegas
 
Beiträge: 14
Registriert: 04.05.2009 17:33

Re: Amilo Pi 1536 System friert ein / stürzt ab / geht aus

Beitragvon falko.s » 05.05.2009 11:43

So großer Aufwand ist das nicht ;-)
Hast du eigentlich schon eine Linux Live CD probiert? Treten da sie gleichen Probleme auf?
falko.s
 
Beiträge: 131
Registriert: 06.11.2007 17:41
Notebook:
  • Samsung Dinic
  • Amilo Pi 1536

Re: Amilo Pi 1536 System friert ein / stürzt ab / geht aus

Beitragvon larsvegas » 05.05.2009 13:39

nein, das hab ich noch nicht versucht... gibts da ne iso im netz? :)
larsvegas
 
Beiträge: 14
Registriert: 04.05.2009 17:33

Re: Amilo Pi 1536 System friert ein / stürzt ab / geht aus

Beitragvon Leonidas » 05.05.2009 14:00

larsvegas hat geschrieben:nein, das hab ich noch nicht versucht... gibts da ne iso im netz? :)


Scherzbold
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Amilo Pi 1536 System friert ein / stürzt ab / geht aus

Beitragvon falko.s » 05.05.2009 14:11

Linux ist OpenSource, natürlich gibts da ne ISO im Netz. Ungefähr eine Million verschiedene Distributionen stehen dir da zu Auswahl (Kubuntu, Ubuntu, Knoppix...)
falko.s
 
Beiträge: 131
Registriert: 06.11.2007 17:41
Notebook:
  • Samsung Dinic
  • Amilo Pi 1536

Re: Amilo Pi 1536 System friert ein / stürzt ab / geht aus

Beitragvon larsvegas » 05.05.2009 20:36

so mit knoppix live habe ich den mal etwas gestreßt (dvd film von festplatte abgespielt, bisschen gespielt, hier was aufgemacht, da mal rumprobiert).. das ging etwa 15 minuten gut, danach hat er sich nicht aufgehangen, er ist nicht ausgegangen, nein, die hintergrundbeleuchtung vom display ging aus.. und wollte auch nicht mehr angehn.. langsam krieg ich plaque -.-


morgen probier ich mal neue wärmeleitpaste.. ansonsten weiß ich nich mehr weiter :/

edit: was noch dafür spricht, dass die speedfan temperaturen nicht hinhauen können: heutige top-anzeige core0 76° bei gleichzeitigem core1 97°


so kurzes update: everest zeigt nur hdd und cpu temperatur an.. im vergleich zu speedfan ist die cpu-temp anscheinend die mysteriöse temp1 und diese hält sich ja meistens in vertretbarem rahmen..

everest zeigt außerdem, dass es sich bei dem laptop um einen amilo pi 1556 handelt... das würde auch eher hinkommen, wenn ich mir bei anderen anschaue, was in deren 1536 verbaut ist.

sieht alles bisschen nach motherboard defekt aus (zumindest wenn ich endlich mal die festplatte als fehlerquelle auschließen könnte)...

probier das heute trotzdem mal mit neuer WLP... vielleicht hab ich ja glück :/
larsvegas
 
Beiträge: 14
Registriert: 04.05.2009 17:33

Re: Amilo Pi 1536 System friert ein / stürzt ab / geht aus

Beitragvon larsvegas » 06.05.2009 18:55

so... wärmeleitpaste erneuert... und bisher alles schön.. die temperaturen über speedfan schauen jetzt auch wesentlich stabiler aus... hoffe mal das war des rätsels lösung... :)
larsvegas
 
Beiträge: 14
Registriert: 04.05.2009 17:33

Re: Amilo Pi 1536 System friert ein / stürzt ab / geht aus  Thema ist gelöst

Beitragvon larsvegas » 17.07.2009 14:03

so, nochma fix um das ganze zum abschluss zu bringen:

die erwähnte erneuerung der paste hat das problem nicht behoben, obwohls am anfang besser schien. als dann eines tages mein lappi aller 20 min ausging und meine nerven blank lagen, hab ich das ding vollständig auseinandergeschraubt. beim ausbauen des boards fiel auf, dass auf der unterseite (ausbaupostion) ein chip ist, der mit wärmeleitpad auf dem metall - ich nenns mal einbaurahmen - aufliegt. das wärmeleitpad hat den chip aber nur zu 50% abgedeckt. das habe ich behoben, alles wieder zusammengebaut, wärmeleitpaste noch ma neu gemacht.. und seitdem rennt er ohne probleme stundenlang durch. kein absturz bisher (is glaub ich etwas einen monat her)

weiß nich ob das das eigentliche problem war oder ich nur was wieder richtig zusamm gebaut habe, aber er läuft

danke für eure hilfe nochmal
larsvegas
 
Beiträge: 14
Registriert: 04.05.2009 17:33


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron