amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1556 stürzt beim booten immer ab. Thema ist gelöst

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo 1556 stürzt beim booten immer ab.

Beitragvon frank0021 » 04.05.2009 20:05

Hallo zusammen,
ich bin neu hier und ich hoffe ihr könnt mir weiter helfen.
Ich habe folgendes Problem:
Wenn ich mein FSC Amilo 1556 hochfahren will stürzt er des Öfteren beim laden des BIOS ab.
Er lädt dann nur ungefähr bis zur Hälfte und stürzt dann ab.
Das macht er dann so lange (bis zu 10 mal) bis er keine Lust mehr hat und dann endlich mal hoch fährt.
Aufhalten kann ich dies nur wenn ich die Entfernen Taste drücke.
Ich habe auch schon ein Bios update gemacht und konnte somit zu mindestens das Problem mit den Nervigen Lüfter lösen.
Ich weiß nicht ob es damit zusammen hängt das mein DVD Laufwerk des Öfteren nicht mehr angezeigt wird und dann nicht mehr funktioniert.
Ich hoffe ihr könnt mir helfen……
Ich habe ein Amilo 1556
Intel Core 2 Cpu T5600 1,83GHu
2 GB Ram
Nvidia GeForce Go 7600
frank0021
 
Beiträge: 2
Registriert: 04.05.2009 19:57

Re: Amilo 1556 stürzt beim booten immer ab.

Beitragvon Submaster » 17.05.2009 13:56

Hallo,

bin auch neu hier und habe ziemlich das gleiche Problem (allerdigs habe ich ein xi1546, ca. 2,5 Jahre alt):

Startet normalerweise normal, in letzter Zeit (aber auch nicht immer !!) bleibt er beim hochfahren im BIOS hängen, nachdem er ca. zur
Hälfte durchgelaufen ist, und startet von vorne.
Merkwürdigerweise greift das BIOS (aber auch nur manchmal) auf das DVD-Laufwerk zu, obwohl das Fach leer ist und vom Laufwerk gar
nicht gebootet werden soll, sondern von Festplatte 1.
Manchmal hilft es, dass CD-Fach zu öffnen, BIOS fährt dann normal hoch. Leider hilft das in letzter Zeit auch nicht immer. Nach mehrmaligen
Bootversuchen kommt das NB dann doch noch hoch (bloß wie lange noch ??)

Weiß jemand, was man tun kann ??
Submaster
 
Beiträge: 2
Registriert: 17.05.2009 13:42

Re: Amilo 1556 stürzt beim booten immer ab.

Beitragvon 1ros1 » 18.05.2009 07:01

Das hört sich ganz nach einem Problem zwischen der Hardware Basis-Konfiguration (im BIOS-Setup) und der tatsächlich intern verwendeten Hardware und extern angeschlossenen Hardware an.
Es können aber auch andere Probleme, wie ein Defekt in einer Komponente anliegen, etc.
Erste Überlegungen sind: Wurde das BIOS schon einmal mit einer neueren Version überschrieben?
Das muss nicht immer von Vorteil sein und kann sogar „Speicherbereiche“ nachhaltig schwächen, gar zerstören.
Sie sollten:
Das BIOS in die Standardwerte zurücksetzen und alle überflüssige Hardware erst einmal entfernen, auch das optische Laufwerk.
Starten Sie notfalls erst mal nur mit einem Marken-Speichermodul, von dem Sie sicher sind, das Es auch 100% OK ist und Front Side Bus mäßig auch passt.
Besonders neu eingebrachte Speichermodule, optische Laufwerke, USB-Geräte und Sticks „vertragen“ sich mit dem BIOS plötzlich nicht mehr und es kommt zum Abbruch des Ladevorgangs.
Ein seriöser Fachmann sollte den Fehler schnell herausgefunden haben (max. 30 min. ca. 20 Euro in kleinen PC-Läden)
Es kann natürlich auch sein, das ein neuer „BIOS-Baustein“ (Fabrikneu) her muss. Das sollte aber auch kein Problem sein.
Mit freundlichen Grüßen.
1ros1
 
Beiträge: 8
Registriert: 12.12.2008 11:33

Re: Amilo 1556 stürzt beim booten immer ab.

Beitragvon frank0021 » 18.05.2009 19:14

Vielen dank Für die schnelle Hilfe!
Ja es wurde 2 mal eine neue Bios Verison aufgespielt
Bios Version ist jetzt 1,27
Ich vermute das es das Laufwerk ist!
Ich hatte mein Notebook vor Garantieende wegen einem flimmern auf den Bildschirm und wegen Probleme mit der Soundkarte zur Reperatur gegeben (leider ohne erfolg), es wurde mir gesagt: "es wurden keine Fehler gefunden"
Als ich dann ca. 2 Wochen nach der Reperatur eine dvd abgespielt habe und das Notebook werend der Wiedergabe vom Stromnetz genommen habe, find das Ganze Spug an.
Erst Wurde das Laufwerk nicht mehr gefunden und dann fing das Problem mit dem Bios an.
Momentan ist es soweit das ich wenn ich Nero starte das Laufwerk verschwindet und das Notebook permanet beim Bios booten abstürzt.

Ich werde demnächst mein Notebook neu formatieren und dann das Bios zurücksetzten um zu sehen, ob dies eine Verbesserung bewirkt
frank0021
 
Beiträge: 2
Registriert: 04.05.2009 19:57

Re: Amilo 1556 stürzt beim booten immer ab.

Beitragvon 1ros1 » 19.05.2009 05:48

Hallo, nur noch soviel.
HDD „löschen“ dann neu einrichten und dann erst formatieren. Dafür gibt es extra Programme.
(nicht einfach nur BS neu installieren)
Mit dem optischem Laufwerk wie DVD etc. sollte man nicht Alles abspielen oder gar installieren.
Es gibt sehr viele böse Buben, die wollen einfach nur zerstören. Es gab sogar schon Schadsoftware, die wurde einfach nur vor einem Film auf die DVD gesetzt, war der Film dann zu Ende, stellte man irgendwann fest, das die Firmware des Laufwerks irreparabel beschädigt war und keiner konnte sich das so richtig erklären. Das macht sich dann so ungefähr wie bei Dir bemerkbar.
Hier wird doch auch oft darauf hingewiesen, das ein BIOS nur im Ernstfall neu „eingespielt“ werden soll. Moderne PC und Notebooks sollten meist EEPROMs haben, in deren Speicherbereiche ein BIOS hinein „geschrieben“ werden kann. Diese EEPROMs sind und reagieren relativ äußerst empfindlich und die Löschzyklen sind endlich. Es kann also durchaus sein, das schon beim 1. Flash etwas „unbemerkt“ daneben geht. (obwohl Alles richtig gemacht wurde)
Wegen dem TFT-Flimmern, das könnte Alles und nichts sein.
Oft stören nur externe „starke Strahlungen“
(Mobiltelefone, schnurlose Telefonanlagen, Energiesparlampen, fette Lautsprecher etc.)
Einfach mal überall den Stecker ziehen und notfalls den Standort wechseln.
Beim Sound gilt erstmal die oberste Regel, nicht zu viele Masterprogramme (Brenn-Soft, Player) installieren. Im Extremfall kann es sein, das Windows schon bei 2 verschiedene, aktive Programme nicht mehr zurecht kommt und kein Laufwerk mehr vernünftig erkennt, kein Ton mehr etc.
Viel Glück.
1ros1
 
Beiträge: 8
Registriert: 12.12.2008 11:33

Re: Amilo 1556 stürzt beim booten immer ab.

Beitragvon Submaster » 19.05.2009 10:31

Hallo,

seit ich bei meinem NB den Akku entfernt habe, läuft er wieder ganz normal hoch (vermute mal, dass der Akku defekt ist).

Bezüglich dem DVD-Laufwerk, würde ich zuerst ein HW-Reset versuchen
Submaster
 
Beiträge: 2
Registriert: 17.05.2009 13:42

Re: Amilo 1556 stürzt beim booten immer ab.  Thema ist gelöst

Beitragvon 1ros1 » 20.05.2009 00:11

So einfach und schnell kann das manchmal sein, mit der Fehlerquellenlokalisierung.
HW-Reset, im BIOS den POST aktivieren etc. Sind natürlich alles wichtige Dinge und Routinen, die man (wenn möglich) vor einer Intensiven Fehlersuche erledigen sollte.
Wenn man eine bestimmte Routine bei der Suche einhält, kann man auch ohne teures Gerät und mit kurzem Zeitaufwand (meist unter einer h) kompliziertere Fehlerquellen eingrenzen, lokalisieren.
Von Anfang an, Stepp bei Stepp vorgegangen, wäre der Akku bestimmt sofort aufgefallen.
Vielen Dank für die Info und mit freundlichen Grüßen.
1ros1
 
Beiträge: 8
Registriert: 12.12.2008 11:33


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron