amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Akku hält nicht mal 2 min

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Akku hält nicht mal 2 min

Beitragvon djdon » 05.05.2009 18:16

Hallo,

Ich besitze seit ca. 2 Jahren das Amilo Pro 2085.
Seit ca. 6 Monaten beträgt die Akkuzeit gleich 0.
Das heißt, dass sich der Akku überhaupt nicht mehr aufladen ließ und nach ziehen des Netzsteckers das Gerät ausging.
Seit heute bleibt das Notebook nach entfernen vom Netzstecker wieder immerhin 2 min an.
Auf der suche nach einer eventuell mechanischen Fehlerquelle ist mir das Einsetzfach des Akkus aufgefallen: Zweiter Verriegelungsschalter schließt nicht richtig.
Jedoch sitzt der Akku komplett. Außerdem erklärt das ja nicht die Akkubetriebszeit von 2 min, oder?


Ich bin mir nicht sicher was die genaue Ursache für das Problem ist und möchte nicht einen neuen AKku kaufen, falls das Problem doch beim Einsetzfach des Akkus liegt.
Um Mithilfe wäre ich dankbar.

MFG

Dj Don
djdon
 
Beiträge: 2
Registriert: 05.05.2009 18:09

Re: Akku hält nicht mal 2 min

Beitragvon notebucker » 05.05.2009 19:25

@ djdon,

die Schiebeschalter sind keine Schalter, sie dienen nur der mechanischen Verriegelung, rsp. Befestigung. Wenn der Accu richtig tief in sein Fach versenkt/ geschoben ist (im Bereich der Anschlüsse), ist der elektrische Anschluss komplett. Wenn der Accu keine Kapazität mehr aufweist oder aber seine interne Ladeelectronic hin ist, gibts nur zwei Lösungen: Verzichten oder neu kaufen. Letzteres auf keinen Fall in Honkong, :evil: da bin ich vor kurzem böse u bitte (Totalverlust auch des Geldes) reingefallen. Entweder das Original kaufen oder einen ordentlicher deutscher Händler (ggf. auch in der Bucht) wählen, ist mein dringender Tipp.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Akku hält nicht mal 2 min

Beitragvon djdon » 06.05.2009 11:18

@ Notebooker

Hi,

Danke für die schnelle Hilfe.
Dann werd ich mir wohl nen neuen Akku zulegen müssen... :

MFG

Don
djdon
 
Beiträge: 2
Registriert: 05.05.2009 18:09


Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste