amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

1 Lösung für das Amilo 3438 Lüfterproblem bei Vista Thema ist gelöst

Alles, was mit dem Prozessor, dem Arbeitsspeicher oder deren Kühlung zu tun hat.

1 Lösung für das Amilo 3438 Lüfterproblem bei Vista  Thema ist gelöst

Beitragvon Rafael1234 » 07.05.2009 22:01

Hallo zusammen,

ich habe eine gute und eine schlechte Nachricht für alle, die gerne in den Genuss kommen möchten, Vista auf dem Amilo 3438 zu betreiben, ohne den höllisch, lauten Lärm des Lüfters. Vielleicht wurde ja das Thema schon erwähnt. Weiß ich nicht. Ich weiß aber eins. Seit Vista 2007 herausgekommen ist, wollte ich unbedingt das Betriebssystem besitzen, obwohl es auch seine Nachteile hat. Ich habe es installiert und nach ein paar Tagen konnte ich die Lautstärke des Lüfters nicht mehr hören. Daraufhin habe ich XP wieder installiert und zwei Jahre lang bei Amilo-Forum alle möglichen gelesen, recherchiert und gehofft, dass endlich etwas passiert, da ja Fujitsu faul ist, um ein Update bereitzustellen.
Als Windows 7 herauskam habe ich mit großer Hoffnung die Beta-Version sofort installiert. "DAS GLEICHE PROBLEM" wieder, klar.
Gut, ich habe mich nach der langen Zeit damit abgefunden, dass dieses Notebook kein anderes Betriebssystem, außer XP, sehen wird.
Letztes Wochenende habe ich endlich, nach einigen Monaten Lagerung im Schrank und zwei Backversuchen der Gf6600 go, meine neue Grafikkarte (8600 GT)eingebaut.
Ich war und bin begeistert, was die Leistung betrifft. Vor allem die Demos auf der Nvidiahomepage und man kann alle Treiber direkt von der Nvidia Homepage benutzen, ohne mod´s.
Aus Langeweile habe ich mir gedacht. Ok, du besitzt ja Vista immer noch (Business) Probier es mal aus, obwohl ich mir dabei nicht all zu viel erhofft habe.
Und jetzt kommt´s.
Der Lüfter läuft wie unter XP!!
Ich dachte, ich höre nicht richtig. Nach dem ich mich angemeldet habe lief der Lüfter auf vollen Touren(wie bei XP) dann aber Stille.................................................. und ein Aufschrei von mir. So dramatisch auch wieder nicht ;)
Ich kann es immer noch nicht glauben. Seit einigen Tagen genieße ich es und wollte euch erst nach einiger Testphase schreiben. Nun sind es fünf Tage und es ist herrlich.
Eins muss Euch klar sein. Der Lüfter schaltet sich etwas öfter ein als bei XP, aber nicht FullSpeed, sondern ein angenehmes Lüftergeräusch!!. Vista geizt ja bekanntlich nicht mit Ressourcen. Und am schönsten ist es, wenn plötzlich der Lüfter runterfährt und man arbeitet oder surft wie in alten Zeiten mit XP :)
So der Nachteil:
Ihr braucht eine andere Grafikkarte. Ob es Das Wert ist sich nun speziell eine neue Grafikkarte zu besorgen, muss jeder selbst wissen. Wäre meine alte Karte nicht kaputt gegangen, so hätte ich immer noch XP drauf.

Falls es schon mal in einem Thread erwähnt wurde, möchte ich mich für die Wiederholung entschuldigen. Falls nicht, dann freut es mich euch meine positive Erfahrung mitzuteilen.
In dem Sinne,

alles Gute und viel Erfolg mit Vista.
Amilo 3438 2 Ghz, Geforce 8600Gt 512 MB nachgerüstet, 320 Gb nachgerüstet, 2 Gb DDR 2 nachgerüstet. Mein erstes Notebook. Würde nie wieder gegen Desktop-PC tauschen
Benutzeravatar
Rafael1234
 
Beiträge: 24
Registriert: 17.12.2005 00:10

Re: 1 Lösung für das Amilo 3438 Lüfterproblem bei Vista

Beitragvon denisych » 14.11.2009 11:07

Hallo Rafael,

wie sieht's mit Windows 7 aus? Wird da auch mit der Erneuerung der Graka das Lüfterproblem behoben? Aber es freut mich trotzdem zu hören, dass es doch mit unserem Amilo 3438G geklappt hat, Vista darauf ordentlich laufen zu lassen. Danke für deine positive Erfahrung.

Viele Grüße

Dennis.C
AMILO 3438G ist wie im Ice Age, du weiß es nicht wo es zuerst platzt...
Benutzeravatar
denisych
 
Beiträge: 50
Registriert: 17.10.2006 16:30
Wohnort: Bielefeld
Notebook:
  • AMILO3438G

Re: 1 Lösung für das Amilo 3438 Lüfterproblem bei Vista

Beitragvon Rafael1234 » 14.11.2009 18:42

Hallo, mein Notebook ist derzeit in der Reparatur. Die Grafikkarte von Nvidia, die ich bei ebay gekauft, war leider nach ca. drei Monaten kaputt gegangen (oder war schon vorher kaputt). Nun lasse ich mir eine ATI 1400 einbauen. So viel ich weiß, schaltet der Lüfter bei dem Amilo 3438 nur bei der Graka 6800 Go nicht ab. Ich werde es aber gern berichten. Was ich mir aber sicher bin ist, dass das was bei Vista funktioniert sollte auf jeden Fall bei Windows 7 auch klappen.
Amilo 3438 2 Ghz, Geforce 8600Gt 512 MB nachgerüstet, 320 Gb nachgerüstet, 2 Gb DDR 2 nachgerüstet. Mein erstes Notebook. Würde nie wieder gegen Desktop-PC tauschen
Benutzeravatar
Rafael1234
 
Beiträge: 24
Registriert: 17.12.2005 00:10

Re: 1 Lösung für das Amilo 3438 Lüfterproblem bei Vista

Beitragvon denisych » 18.11.2009 01:04

Hallo,

heute habe ich die NVidia Gerforce 8600GT bekommen und installiert. Die Temperaturen GPU 62°C und CPU 53°C im Office-Betrieb abgelesen. Nach 3DMark05 6300 Punkte erreicht und das reicht mir vollkommen. Mal schauen, wie sich die Stabilität über mehrere Tage verhält. Lüfter arbeitet wie unter XP und Silent Modus reagiert auf den Tastendruck hervorragend. Darstellung von Filmen ist um einiges besser geworden, z.B keine feine horizontale Linien bei schnellen Bild-Bewegungen. Leider habe ich unten einen Pixelfehler entdeckt, aber das nach 6 Jahren Gebrauch akzeptabel.

Gruß

Dennis
AMILO 3438G ist wie im Ice Age, du weiß es nicht wo es zuerst platzt...
Benutzeravatar
denisych
 
Beiträge: 50
Registriert: 17.10.2006 16:30
Wohnort: Bielefeld
Notebook:
  • AMILO3438G


Zurück zu CPU, RAM, Lüfter

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron