amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

nVidia Go 6200 in Amilo M3438G?

Darstellungsfehler, kein Bild auf dem Monitor, TV-Out,...

nVidia Go 6200 in Amilo M3438G?

Beitragvon kleks » 08.05.2009 23:03

Hallo,
zunächst möchte ich sagen, dass ich mich mit diesem meinem ersten Beitrag auf die Beteiligung in diesem Forum freue. Nun jedoch zu meinem kleinen Problem: Ich habe ein Amilo M3438G mit dem typischen Totalschaden der nVidia Go 6800. Nun erwarte ich von der Grafikkarte keine Höchstleistungen, sondern nur, dass sie die normalen Office-Anwendungen meistert und evtl. auch etwas mehr.
Also suchte ich eine billige MXM Grafikkarte. Dabei stieß ich auf eine Go 6200 aus einem Maxdata Pro 6100I Notebook (ich dachte MXM sei kompatibel). Nachdem ich die Karte in den Laptop eingebaut habe, funktioniert alles bis auf die Grafikkarte. Sie wird nur als "VGA-kompatibel" von XP erkannt und entsprechend funktioniert auch die Anzeige. Jetzt dachte ich in meinem jugendlichen Leichtsinn - gut, installiere ich einfach den nVidia-Treiber. Der sagt mir aber, dass er keine passende Hardware finden konnte. Auch der Treiber von Maxdata funktioniert nicht.
Was kann ich tun, um die Grafikkarte zu aktivieren? Danke vorab,

kleks
kleks
 
Beiträge: 2
Registriert: 08.05.2009 22:52

Re: nVidia Go 6200 in Amilo M3438G?

Beitragvon DualCore » 09.05.2009 00:24

Hallo erstmal!

Die Grafiktreiber von nvidia sind erst ab der 8000er Serie für Notebooks gemacht.

Entweder musst du dir ne inf Datei modden und mit dem Treiber installieren. Zu finden auf der Seite: http://laptopvideo2go.com/

Oder vielleicht gibt es unter
http://www.ngohq.com/home.php?page=File ... _cat_id=10
fertige Installationen.

Aber ich hätte gedachte, dass die Treiber der 6800 von Fujitsu, die 6200 beinhalten.
DualCore
 
Beiträge: 67
Registriert: 08.01.2009 19:11

Re: nVidia Go 6200 in Amilo M3438G?

Beitragvon zipper » 09.05.2009 11:47

kleks hat geschrieben:von Maxdata funktioniert nicht.
Was kann ich tun, um die Grafikkarte zu aktivieren?

http://www.laptopvideo2go.com/forum/index.php?
zipper
(Deutsch ist mein 4:te Sprache, sorry...)
zipper
 
Beiträge: 97
Registriert: 25.12.2005 17:36
Wohnort: Koria, Finnland

Re: nVidia Go 6200 in Amilo M3438G?

Beitragvon kleks » 10.05.2009 21:53

Herzlichen Dank, Ihr seid genial! Der fertige Treiber von NGOHQ hat funktioniert und die Karte erkannt. Mein Laptop funktioniert wieder ;-)


Viele Grüße

kleks
kleks
 
Beiträge: 2
Registriert: 08.05.2009 22:52


Zurück zu Grafik, Display

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste