amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

PA 2548 - Boot-Probleme mit bestimmten USB-Geräten [Update]

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

PA 2548 - Boot-Probleme mit bestimmten USB-Geräten [Update]

Beitragvon xDavid » 12.05.2009 14:08

Hallo zusammen,

wir haben uns am Sonnabend einen neuen USB-Drucker gekauft und angeschlossen, Treiber installiert, dabei und danach einschließlich des Ausschaltens des Rechners am Abend war erst einmal alles in Ordnung.

Am nächsten Morgen wollte ich den Rechner (Vista Home Premium 32 SP1) dann wieder starten, aber der Boot-Vorgang ist beim Startbildschirm, bei dem man ins BIOS bzw. ins Boot-Menü kommt, stehen geblieben (der Fortschrittsbalken kommt bis etwa drei Viertel).

Durch einiges Herumprobieren habe ich Folgendes herausgefunden: Drei USB-Geräte, die bisher tadellos funktioniert haben, blockieren seit Sonntag den Boot-Vorgang, nämlich eine 500-GB-Platte von FSC, ein Multi-Card Reader von Transcend (ohne eingesteckte Karten) und ein 1-GB-Stick von PNY. Alle anderen beim Booten angeschlossenen USB-Geräte (eine weitere, etwas ältere und kleinere Festplatte, 3 verschiedene Drucker, Tastatur, Maus, Grafiktablett, Soundkarte, CD-Brenner) behindern den Bootvorgang nicht. Es ist auch egal, wo in meinem USB-Gewirr ich diese drei Geräte einstecke, egal ob an einem Hub oder direkt am Notebook - sie behindern das Booten. Stecke ich die Geräte nach dem Booten ein, gibt es keine Probleme im Betrieb.

Das ist, wie gesagt, erst seit Sonntag so - mit der gleichen Konfiguration lief der Rechner vorher problemlos. Einzig der neue Drucker (Samsung ML-2240) stellt eine Änderung dar, aber gerade der behindert den Boot-Vorgang nicht. Das letzte Windows-Update wurde automatisch am Freitag eingespielt, danach ist der Rechner aber normal gestartet. Aber diesmal komme ich ja gar nicht erst bis zum Windows-Start.

Im BIOS steht die eingebaute Festplatte als Prioritäts-Boot-Partition. Ich habe sogar die Optionen CD und USB gelöscht, so daß nur noch die SATA-Platte in der Auswahl steht, aber es nützt nichts.

Da nicht nur ein Gerät Probleme macht, sondern gleich drei (aber die andere externe Festplatte wiederum nicht), kann ich wohl einen Defekt der USB-Geräte ausschließen. Bei dem Kartenleser und der externen Festplatte bleibt der Rechner einfach beim Booten stehen. Bei dem USB-Stick (und auch bei einem bisher nicht verwendeten, aber völlig baugleichen) erscheint die Fehlermeldung "Medienfehler. Neustart: Taste drücken".

Hat jemand eine Idee, was da passiert sein könnte und wie der Fehler behoben werden kann? Danke schon einmal für alle Tipps und Hinweise!


Grüßle aus dem wilden Süden,

Michael
xDavid
 
Beiträge: 5
Registriert: 10.07.2008 10:49

Re: PA 2548 - Boot-Probleme mit bestimmten USB-Geräten [Update]

Beitragvon schaschi » 16.05.2009 15:02

soweit mir bekannt ist, ist die stromabgabe an den usb-buchsen begrenzt,
heißt, anschluß von zuvielen geräten könnte bei dir eventuell probleme verursachen!

vorallem also bei anschluß von vielen passiven geräten(ohne eigene stromversorgung) und oder an ein passives usb-hub.
schaschi
 
Beiträge: 34
Registriert: 30.04.2008 21:43

Re: PA 2548 - Boot-Probleme mit bestimmten USB-Geräten [Update]

Beitragvon 10101010 » 16.05.2009 18:49

eine andere info von mir!
zieht immer den stecker von der steckdose,wenn ihr schlafen geht.sonst ist im mainboard noch strom.
das hab ich festgestell als ich ein usb gerät bei ausgeschalteten notebook,angeschlossen habe und das usb gerät dann strom bekam.

damit hält euer notebook länger.
10101010
 
Beiträge: 173
Registriert: 13.02.2009 14:14
Notebook:
  • amilo pa 2548


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste