amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo D 1840 fährt nicht hoch

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo D 1840 fährt nicht hoch

Beitragvon aikons » 17.05.2009 11:14

Hallo geht um o.g. Notebook,

3,06Ghz, 512MB RAM, 80GB HDD (seit gestern 160 GB), Grafik, ATI Readon 128 MB, Bios Batterie neu!
folgendes Problem:

vor kurzem ist mein System abgestürzt und daraufhin lies sich das Notebook wieder ganz normal starten. Am nächsten Tag allerdings nicht. Kann mir nicht erklären warum und weshalb. Habe dann alle Lüfter und Kühler gereinigt, Stecker und Verbindungen überprüft. Ohne Ergebnis. Ab und an kommt der Bios piep aber kurz darauf bricht wieder alles zusammen und der Bildschirm ist schwarz. Lüfter laufen immer wenn ich das Notebook einschalte. Nach mehrmaligen versuchen bin ich ins Bios gekommen und habe meine Festplatte formatiert und anschließend versucht windows neu zu installieren. Formatieren kein Problem kurz vor Abschluss der Windowsinstallation kam wieder das selbe Problem. Habe dann gestern eine neue Festplatte eingebaut konnte diese Formatieren und auch Windows installieren habe aber jetzt wieder den selben Effekt. Ab und an versucht er dann doch hochzufahren, kommt die Anzeige "Windows normal starten" teilweise hängt er sich gleich auf oder man sieht noch den Windows Boot Bildschirm. danach ist aber Schluss. Mehr macht er nicht. Wie gesagt die Lüfter laufen immer?
Notebook war schon bei meinem örtlichen Computer "Fachmann". Dieser konnte keinen defekt Feststellen!
Kann mir jemand helfen?
Gruß Marco
aikons
 
Beiträge: 1
Registriert: 17.05.2009 10:55

Re: Amilo D 1840 fährt nicht hoch

Beitragvon schaschi » 17.05.2009 14:36

hi,
gibt es die möglichkeit den ram mal auszutauschen, sonst schonmal probiert von einer der diversen live notfall cd`s zu booten die memory-check tool beinhalten,
könnte sonst alles mögliche sein wie grafik, hitze- oder stromversorgungsproblem....
schaschi
 
Beiträge: 34
Registriert: 30.04.2008 21:43

Re: Amilo D 1840 fährt nicht hoch

Beitragvon nocar62 » 09.08.2009 19:04

Hi Marco,

bin zufällig beim Suchen auf dein Problem gestoßen.
Habe das geiche Problem!!!

Hast du schon eine Lösung gefunden??

Meld' dich mal

Norbert
nocar62
 
Beiträge: 10
Registriert: 08.12.2007 10:53

Re: Amilo D 1840 fährt nicht hoch

Beitragvon pac » 18.12.2009 19:51

:cry: ich auch meiner geht wie es will nach paar tagen schalte ich ein kommt bis zum windows logo und startet neu mus dan formatieren immer das gleiche
pac
 

Re: Amilo D 1840 fährt nicht hoch

Beitragvon notebucker » 19.12.2009 10:48

@ pac,
pac hat geschrieben:und startet neu mus dan formatieren immer das gleiche

Soll man das wörtlich nehmen? Du formatierst das Laufwerk? Wie weiter ? Dann wäre ja das Neuaufsetzen des Win-Systems fällig, aber danach müßte/könnte sich das Verhalten des NBs doch geändert haben.
Schau doch mal weiter oben in dem Thread, da sind doch gute Vorschläge für weiteres Vorgehen, z.B. von "schaschi", der darauf hinwies, eine Notfall-Cd zu benutzen, u.a. das Ram zu testen.
Folge doch mal diesen Vorschlägen, boote z.B. eine Linux-Live-Cd u lasse das mal 'ne Stunde oder länger laufen, rsp. nutze die dabei angebotene Inet-Verbindung. Dann teste das Ram u auch gleich die Hd mit den entsprechenden Testtools. Und halte die Graka im Auge. Danach melde dich nochmal mit den Testergebnissen.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste