amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Lautstärkeregulierung Amilo XI 1546 unter Win7 Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Lautstärkeregulierung Amilo XI 1546 unter Win7

Beitragvon tec78 » 17.05.2009 12:11

Hi,

habe gestern mal das Win 7 RC auf mein Amilo gespielt und muss sagen es läuft echt sehr gut. Einziges Problem was ich habe, ich kann an meinem Lautstärke Drehrad an der Seite drehen soviel ich will, es reagiert nicht.
Gibts da irgend nen extra Treiber den man da installieren muss ?

Lg Frank
tec78
 
Beiträge: 30
Registriert: 09.09.2007 09:25
Wohnort: baden-baden
Notebook:
  • Amilo XI1546

Re: Lautstärkeregulierung Amilo XI 1546 unter Win7

Beitragvon Gnomlord » 17.05.2009 13:24

JA du musst den Original-Treiber für deine Soundkarte installieren der Allgemeine Windows-Treiber unterstützt das Rad nicht.
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Re: Lautstärkeregulierung Amilo XI 1546 unter Win7

Beitragvon tec78 » 17.05.2009 18:04

Gibts da überhaupt schon einen für Windows 7 ?
tec78
 
Beiträge: 30
Registriert: 09.09.2007 09:25
Wohnort: baden-baden
Notebook:
  • Amilo XI1546

Re: Lautstärkeregulierung Amilo XI 1546 unter Win7

Beitragvon Gnomlord » 18.05.2009 13:16

nimm den Vista Treiber
Gruß Gnomlord

Bild Bild
Benutzeravatar
Gnomlord
 
Beiträge: 834
Registriert: 24.11.2006 10:06
Wohnort: Düren
Notebook:
  • FSC Amilo Xi 1554 (RIP)

Re: Lautstärkeregulierung Amilo XI 1546 unter Win7  Thema ist gelöst

Beitragvon tec78 » 18.05.2009 14:14

Vielen Dank für die Antworten !

Gruss Frank !
tec78
 
Beiträge: 30
Registriert: 09.09.2007 09:25
Wohnort: baden-baden
Notebook:
  • Amilo XI1546

Re: Lautstärkeregulierung Amilo XI 1546 unter Win7

Beitragvon Dany250 » 21.10.2009 18:43

Ich hab das selbe Problem, leider funktioniert bei der der Vista Treiber aber nicht. Es kommt immer die Meldung das der Treiber nur für XP und Vista ist.
Hab mir dann den aktuellsten Treiber von Realtek runtergeladen (AC'97), der läd zwar hoch, es kommt aber immer während der Installation eine Windows Sicherheits Meldung die sagt das der Hersteller unbekannt ist. Ich kann dann auswählen ob ich trotzdem installieren möchte oder ob ich abbrechen will. Jedesmal wenn ich auf trotzdem installieren drücke kommt kurze Zeit drauf das selbe wieder und es hört nicht auf.

Kann mir da jemand helfen?
Dany250
 
Beiträge: 60
Registriert: 25.10.2006 15:53

Re: Lautstärkeregulierung Amilo XI 1546 unter Win7

Beitragvon Dany250 » 21.10.2009 23:49

Hat sich alles erledigt!

Ich hab mir den falschen Treiber von Realtek runter geladen, es ist nicht der AC'97, sondern der HD :D .

Jetzt funktioniert alles einwandfrei...
Dany250
 
Beiträge: 60
Registriert: 25.10.2006 15:53

Re: Lautstärkeregulierung Amilo XI 1546 unter Win7

Beitragvon efendie65 » 13.12.2009 14:29

Hallo,
Habe auch das selbe problem. Welchen Treiber genau hast du benutzt?


mfg
efendie65
efendie65
 
Beiträge: 1
Registriert: 13.12.2009 14:26

Re: Lautstärkeregulierung Amilo XI 1546 unter Win7

Beitragvon Dany250 » 23.12.2009 12:38

Hallo,

also den Treiber, den ich damals verwendet habe, gibt es nicht mehr auf der Realtek Homepage. Aber schau mal hier, da sollte es der oberste sein (Vista, Windows7 Driver), nun in der Version 2.39.

Grüße
Dany250
 
Beiträge: 60
Registriert: 25.10.2006 15:53


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste