amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Alle Probleme mit Mainboard, BIOS, BIOS-Updates, Akku, Netzteil

Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon wuselrob » 25.05.2009 19:00

Hallo,

vielleicht kann mir ja einer von euch helfen :)
Ich habe ein Amilo A1650 und wollte nun wissen, was da kaputt sein kann.

Es funktioniert kein einziger USB-Port mehr. Auch reagiert die Tastatur und das Touchpad nicht mehr. Windows bootet so wie immer.
Es wurde auch nichts am System geändert.

Ist mein Mainboard kaputt ? Ist das ein bekanntes Problem was irgendwie behebbar ist ? denn ohne Maus und Keyboard lässt sich das ganze ja unmöglich bedienen.
Was kostet ein Ersatzmainboard wenn man es selbst austauschen möchte und wo bekommt man es her? habe ein Angebot über 180€ inkl. Austausch gefunden, aber das ist mir ehrlichgesagt zu teuer.

Hoffe ihr habt eine Idee was ich da machen kann.
Vielen Dank,

Robert
wuselrob
 
Beiträge: 8
Registriert: 25.05.2009 18:23

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon An-Dr.Zej » 27.05.2009 19:36

Schau mal im Gerätemanager (mit Hilfe der Pfeil- und Taulator Tasten navigieren) ob da irgendwelche Probleme auftauchen. Ansonsten mal eine Linux Live CD testen. Wenns dann auch nicht geht, dann mal das Gerät aufschrauben und schauen ob nicht irgendwo ein Stecker abgegangen ist.
Nutzt das alles nichts, gebrauchtes Mainboard bestellen und einbauen (lassen).
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon wuselrob » 27.05.2009 20:20

Hi,

da hab ich mich wohl nicht richtig ausgedrückt. wenn die Tastatur gehen würde, würde ich das notebook ja auch noch nutzen können.
es geht KEIN USB mehr und auch die Tastatur geht NICHT. kann also weder was externes, noch das interne zum navigieren nutzen.
ubuntu werd ich mal testen, aber daran wirds sicher nicht liegen. ein anderes windows hat auch nix gebracht.

Gibt es irgendwo eine Anleitung, wie man das Mainboard ausbaut ? Hab gestern sämtliche schrauben auf der Unterseite entfernt, kriege das Plastik aber nicht annähernd ab. auch von oben komm ich nicht dran weil jemand die schrauben der Blechabdeckung (noch winzigere Kreuzbits nötig als bei dem rest) total zerfressen hat.

Ersatzmainboard würde ich ja einbauen, wenn es bei ebay oder so was gäbe. finde leider nur ein 180€ angebot inkl einbau (welchen ich schon gern selbst machen würde)

Grüße
Robert
wuselrob
 
Beiträge: 8
Registriert: 25.05.2009 18:23

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon An-Dr.Zej » 27.05.2009 20:47

Also wenn Schrauben schon rund sind, wirds natürlich umständlicher.
Wo du sonst noch ein Mainboard herbekommst weiss ich nicht, stell doch mal eine Suchanfrage ins Forum falls es kein abgefallener Stecker sein sollte.
Eine Anleitung gibt es leider nicht. Jedenfalls nicht hier im Forum.
Vielleicht hilft dir der Support da weiter?
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon wuselrob » 27.05.2009 21:19

Hi,

also der Tipp mit ubuntu war gut.
Das Bootmenü lies sich zwar nicht bedienen mit der tastatur, aber als ubuntu erstmal geladen war, funktionierte sie.
das Touchpad reagiert auch, allerdings rattert der mauszeiger ziemlich verzögert und stockend über den bildschirm.
USB geht aber auch unter ubuntu nicht.

aber was bedeutet das jetzt ? vielleicht liegt das stocken der maus ja daran dass ich via cd gebootet hab ?
hmmm jetz bin ich ratlos, scheint ja dann doch noch nicht so ganz kaputt zu sein das ganze.

Grüße
Robert
wuselrob
 
Beiträge: 8
Registriert: 25.05.2009 18:23

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon An-Dr.Zej » 27.05.2009 21:40

Naja eigentlich läuft auch das TP unter Ubuntu von CD normal. So zumindest bei mir.
USB scheint bei dir defekt zu sein. Kannst du denn bestätigen, das wirklich ALLE USB Ports nicht funktionieren? Am besten mit einer Maus testen. Und jeweils 1 Minute warten ob sich was "bewegen" lässt.
Wenn dem so ist, kann es sein das dein USB Controller oder ein anderer, wichtiger Teil des Mainboards, defekt ist.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon wuselrob » 27.05.2009 21:46

Hi,

ja das kann ich ausschließen. habe sämtliche ports auf spannung zwischen pin 1 und 4 vermessen. da ist leider alles tot.
aber warum funktionieren tastatur und TP halbwegs unter ubuntu und unter windows bzw. im POST nicht ?
ohne USB könnte ich noch leben. wenn ich das TP jetzt noch flüssig bekäme, wäre mir schon sehr geholfen. besser so als garnix. kann auch auf unix umsteigen mit dem laptop, stört mich nicht.

ich werde mal den ebay markt beobachten und mir ggf. ein neues board ersteigern.

Grüße
RObert
wuselrob
 
Beiträge: 8
Registriert: 25.05.2009 18:23

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon An-Dr.Zej » 27.05.2009 22:26

Mach das mal:
Zieh den Netzstecker vom Laptop ab, Akku raus.
Dann 30 Sekunden lang den Einschaltknopf drücken.

Dann alles wieder anschliessen, Laptop starten und ins Bios.
Dann "Setup defaults" laden (oder so ähnlich).

Dann wieder neustart und schauen ob es funktioniert.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon wuselrob » 27.05.2009 22:32

das hab ich schon öfter probiert. hatte vorher ja schon im forum gesucht. auch mit 1 minute knopf drücken.
im POST funktioniert das keyboard nicht. sonst wär ich ja schon längst mal im bios gewesen :(
dann muss ich wohl oder übel aufgeben.

danke,
robert
wuselrob
 
Beiträge: 8
Registriert: 25.05.2009 18:23

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon An-Dr.Zej » 27.05.2009 22:47

Tastatur ausbauen, Kontakte reinigen und wieder zusammenbauen. Wäre das letzte was mir noch einfallen würde. -> topic,20362,-Tastaturausbau-Amilo-A-1650.html
Und, wie schon gesagt, schauen ob auf dem Board nicht nen Stecker ab ist (aber erstmal da hinkommen, ich weiß)
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon wuselrob » 27.05.2009 23:15

Die Tastatur auszubauen is ja kein ding. aber kontakte reinigen bringts ja nicht. die tastatur funktioniert unter unix ja anstandslos :)
werde mal versuchen, die plastikabdeckung irgendwie runter zu bekommen und schau mir mal an ob man was sehen kann.

Grüße
Robert
wuselrob
 
Beiträge: 8
Registriert: 25.05.2009 18:23

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon pammer72 » 03.06.2009 09:10

Hallo !

Hast du eine Lösung gefunden ?
Hab nämlich genau das gleiche Proplem (amilo A1650G)
pammer72
 
Beiträge: 7
Registriert: 03.06.2009 09:08

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon wuselrob » 03.06.2009 11:48

Hallo,

nein, leider nicht.
wenn du was weißt wäre es schön, wenn du es dann hier posten könntest.

grüße
robert
wuselrob
 
Beiträge: 8
Registriert: 25.05.2009 18:23

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon pammer72 » 05.06.2009 09:58

Habe jetzt den ganzen Amilo zerlegt gereinigt und wieder zusammengebaut (nur 2 Schrauben waren dan zuviel :D )
und siehe da Tatertur funktionierte :D ungefähr 10 Sec lang :evil: .
Ist jetzt wieder das Gleiche.
Zusammengefast:

Kann leider kein neuse Betriebssystem mehr instalieren da ja fast alle system beim booten von cd eine Eingabe ervordern die ohne Tatertur nicht geht.
Kann daher auch nicht von den meisten Linux cds Booten

Getestet:

Ubuntu: Keine Tatertur,Mouspad, usb
Freenas(Freebsd): Tatertur , usb gehen mouse konnte ich nicht testen
Debian: Keine installation möglich (zumm instalieren Eingabe oder Tab drücken )

Support Fujitsu (Sehr Geduldig !):

Außzug:

Sehr geehrter Herr P.....,

ich habe Ihre Ausführungen verstanden. Logisch wäre jedoch, sollte es sich um einen Hardwarefehler handeln würden Tastatur und Touchpad weder unter Windows noch unter FreeBSD oder einem anderen Betriebssystem funktionieren. Da beides jedoch unter FreeBSD funktioniert liegt kein Hardwaredefekt vor. Ein Bioszugriff muss somit ebenfalls möglich sein.
Alternativ können Sie das Notebook in unser Repaircenter in Österreich einsenden um es dort nochmals prüfen zu lassen.

Mit freundlichen Gruessen

R........ A....
--
Fujitsu Technology Solutions
Technischer Support



-----------------------------------
Ursprüngliche Nachricht:

Hallo !
Wie ich schon schrieb funktionieren Mauspad Tastertur und Usb Anschlüsse
weder in Windows noch beim Booten .
Es ist keine Tatertureingabe möglich es reagiren nicht mal die F Tasten
um ins Bios zu kommen.
Lege ich eine Feebsd(unix) cd ein Boote der Laptop automatisch von
Dieser und !! nach dem das feebsd !! gestartet wurde funktionieren bis
zum Herunterfahren wieder die Tastertur und USB anschlüsse .
(unter freebsd)
unter Windows kann ich nur mit einer externen maus und tastertur die an
einer pcmci usb Karte hängen Arbeiten.
Mouspad Tastertur und Usb Anschlüsse sind Tod und Scheinenauch !!
nicht !! als nicht instalierte oder fehlerhafte Geräte in der
Systemsteuerung auf, sie existieren scheinbar gar nicht.

Wies jetzt auch nicht mehr weiter.

Ps Hat vieleicht noch jemand ein gebrauchtes Amilo A1650G Bord zu Verkaufen ?
pammer72
 
Beiträge: 7
Registriert: 03.06.2009 09:08

Re: Amilo A1650 - USB-Ports und Tastatur/Pad reagieren nicht

Beitragvon wuselrob » 05.06.2009 10:13

Hi,

die Linux CD's die ich hier so habe (ubuntu, kubuntu) brauchen beim booten keine eingabe. man muss nur die 40s verstreichen lassen, dann booten die automatisch. aber das einzige OS wo die Tastatur funktioniert (und das pad sehr stockend) ist kubuntu.

sag mal, wie hast du das mainboard ausgebaut ? sämtliche schrauben von der unterseite lösen ?
Tastatur raus und muss man unter der tastatur diese kleinen abdeckungsschrauben für den RAM auch lösen ? denn die krieg ich nich raus (ausgewürgt).
oder wo ist der trick beim öffnen? gewalt ?

dann wird das ding wohl hinüber sein. einschicken werde ich es mit sicherheit nicht. kostet doch bestimmt 300€ und mehr...

Grüße
Robert
wuselrob
 
Beiträge: 8
Registriert: 25.05.2009 18:23

Nächste

Zurück zu Mainboard / BIOS / Akku

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron