amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo M 1437 G Geht nicht mehr an

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo M 1437 G Geht nicht mehr an

Beitragvon gaRt3n » 28.05.2009 00:02

Es handelt sich um folgendes Problem:

Bei dem Laptop meiner Freundin war die Strombuchse defekt. Ich habe das passende Teil bestellt.

http://cgi.ebay.de/Stromeingang-Netzbuchse-Amilo-M1437-M-1437-M1437G_W0QQitemZ300275967831QQcmdZViewItemQQptZNotebook_Komponenten?hash=item45e9d7a757&_trksid=p3286.c0.m14&_trkparms=72%3A1229%7C66%3A2%7C65%3A12%7C39%3A1%7C240%3A1318%7C301%3A1%7C293%3A1%7C294%3A50

Habe den Laptop aufgeschraubt auch die versteckte Schraube am Kühler aufgeschraubt. Dann habe ich das besagte Teil ausgetauscht angeschlossen (wie es vorher war) Kühler wieder dran gemacht (ja neue wärmeleitpaste auch verwendet).
Hab Festplatte auch wieder eingebaut und alles verschraubt wie es war.
Jetzt ist ein neues Problem entstanden. Der Laptop kriegt Strom (Ladelämpchen blinkt) nur wenn ich ihn anschalten will dann wird die Statusleuchte (Von Batterie) für einen sekunden bruchteil grün und es rührt sich nichts. Der lüfter springt nicht mal an.
Dann hab ich das Gehäuse wieder geöffnet und alles nachgeguckt ob ich evtl etwas übersehen habe. Dem war aber nicht so. Dann ist mir ein komisches Geräusch aufgefallen wenn ich den Anschaltknopf betätige. Es macht so ein sehr dezentes Summen und ein leicht hörbares Klackern.
Kann mir wer helfen ? =/
Bin am verzweifeln und wüsste nicht woran das liegen könnte...

Vielen dank im Vorraus.

MfG gaRt3n
Zuletzt geändert von gaRt3n am 28.05.2009 00:52, insgesamt 1-mal geändert.
gaRt3n
 
Beiträge: 2
Registriert: 27.05.2009 23:29

Re: Amilo M 1473 G Geht nicht mehr an

Beitragvon julchen » 28.05.2009 00:34

Du meinst nicht zufällig einen 1437G? Den habe ich, und ich habe dasselbe Problem, allerdings vermutlich durch ein defektes Mainboard. Nach x-mal Powerdrücken geht er an und läuft ganz normal, aber bis zum Start ist es nervenaufreibend. Hast Du es mal nur mit Akku versucht, ohne Strom? Oder andersrum?
julchen
 
Beiträge: 54
Registriert: 30.08.2005 15:02
Notebook:
  • Amilo M 1439G

Re: Amilo M 1437 G Geht nicht mehr an

Beitragvon gaRt3n » 28.05.2009 00:56

Nun ich habe mal lange auf den Startknopf gedrückt und öfters auch =(
Mit Akku und ohne mit akku und strom etc.
Nur das Klackern und leise summen verstehe ich nicht.

Mhh... weitere vorschläge ? ^^
gaRt3n
 
Beiträge: 2
Registriert: 27.05.2009 23:29

Re: Amilo M 1437 G Geht nicht mehr an

Beitragvon An-Dr.Zej » 01.06.2009 00:34

Klacken; Lautsprecher oder Festplatte, beim Summen kann ich mir nichts vorstellen.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Amilo M 1437 G Geht nicht mehr an

Beitragvon ldl.dim » 23.06.2009 23:31

Sorry dass ich nicht helfen kann, denn ich hab genau das gleiche Problem!!!

Nach 3000 mal den Knopf drücken springd das Teil irgendwann mal an. das wird aber von Mal zu Mal mehr!
(Am anfang hast nur 5 mal gereicht). Hab auch genau die gleichen "Zuck" Geräusche wie oben beschrieben, und die LED vom Akku
blinkt auch kurz auf.

Hab nen 3438g. Scheint so, dass es ein allegmeines Problem ist!
Hoffentlich kann jemand ne Lösung anbieten! (bis auf nen neuen Laptop holen)

gruß dim
ldl.dim
 
Beiträge: 1
Registriert: 23.06.2009 23:21

Re: Amilo M 1437 G Geht nicht mehr an

Beitragvon notebucker » 24.06.2009 09:25

@ gaRt3n
gaRt3n hat geschrieben:war die Strombuchse defekt

Beschreibe doch mal genau, was denn an der Buchse defekt war. Waren da Anschlußpinne abgerissen, die Buchse mechanisch zerstört oder was war da?
gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Amilo M 1437 G Geht nicht mehr an

Beitragvon easyrider91 » 12.08.2009 15:02

hab auch das problem das mein laptop nicht mehr angeht, welcher genau weiß ich nicht.. AMILO M SERIE
scheiß GLUMP !
10000000000mal aufden knopf drücken , bein bisschen klopfen ein bisschen fluchen dann geht die kiste evtl. mal an...
wenn er dann mal an ist geht er ohne vorwarnung wieder aus !

was ich schon festgestellt habe das ein arbeitsspeichre kaputt ist, somit läuft er (wenn er läuft) mit 256MB arbeitsspeicher
nen bekanter von uns meint das des mainbord oder wie des heißt kaputt ist..
langsam hab ich die schnautze voll von dem teil..

weiß jemand das genaue problem, bzw wie kann man es beseitigen ohne große kosten, sonst kauf ich mir nen neuen..

mfg
easyrider91
 
Beiträge: 1
Registriert: 12.08.2009 14:53

Re: Amilo M 1437 G Geht nicht mehr an

Beitragvon An-Dr.Zej » 12.08.2009 20:10

Selber neues Mainboard einbauen (so ab ca 60 Eur gebraucht - 150€ neu bei ebay). Ist garnicht mal sooo schwer. Man sollte aber schon Ahnung haben.
Oder kauf dir gleich einen neuen...
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Amilo M 1437 G Geht nicht mehr an

Beitragvon julchen » 17.08.2009 13:02

Mittlerweile bin ich auf den Trick gekommen, wenn er aus ist, den Akku rauszunehmen beim Starten. Es braucht dann zwar immer noch ein paar Mal Drücken, aber er geht deutlich schneller an (nach ca. 5x). Es löst zwar das Problem nicht, aber besser als einen neuen zu kaufen ist es allemal.
julchen
 
Beiträge: 54
Registriert: 30.08.2005 15:02
Notebook:
  • Amilo M 1439G

Re: Amilo M 1437 G Geht nicht mehr an

Beitragvon notebucker » 17.08.2009 18:17

@ julchen,
bitte beachten, den Accu nicht im laufenden Betrieb aus- oder einzubauen, das muß nicht - aber es könnte mit einem (Blitz-) Schlag alles in Edelschrott verwandeln. Ein -u Ausbau des Accus nur bei ausgeschaltetem NB und nicht angeschlossenem NT.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron