amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo A1667g startet nicht

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo A1667g startet nicht

Beitragvon mäxxxens » 30.05.2009 21:39

Hallo icvh möchte mein Problem kurz schildern. Ich habe einen A 1667g. Wenn ich den Startknopf drücke, hört man wie der Lüfter angeht und die LED für das Festplattensymbol leuchtet auf. Leider bekomme ich kein Bild und der Bildschirm bleibt schwarz. Ich besitze eine Laptop Diagnose Karte. Nur leider ist die für mini pci und mini pcie . ich wollte diese schonmal anschließen und mir den fehlercode auslesen lassen . Nur leider passt die nicht in den Slot des Wlankarte....keine Ahnung warum.
Vielleicht hat einer eine Idee wie ich die Karte verwenden kann?
Und vielleicht weiß jemand woran es liegen könnte das mein A 1667g nicht mehr startet?
Vielen Dank schoneinmal
mäxxxens
 
Beiträge: 14
Registriert: 20.02.2009 21:01

Re: Amilo A1667g startet nicht

Beitragvon enforcer » 01.06.2009 00:49

hast du schonmal versuch einen externen Monitor anzuschliessen wenn nein versuch dies bitte erstmal, wenn du dann dort kein bild bekommst bau zuerst eine minimal konfiguration auf das heist nur ein rambaustein. Ich glaube aber das es alles nichts bringen wird denn wahrscheinlich ist deine Grafikkarte kaputt du hast bestimmt eine Ati X700 oder ?? Hatte auch probleme mit der nach 4 Jahren beim gleichen Notebooktyp einfach eine Neue bei ebay gekauft eingebaut und siehe da es lief wieder also erstmal schauen ober es nicht wirklich die Grafikkarte ist
enforcer
 

Re: Amilo A1667g startet nicht

Beitragvon An-Dr.Zej » 01.06.2009 01:15

Ich würde eher einen defekten Inverter bzw ein Kabelbruch im Display vermuten, demnach externen Bildschirm anhängen.
Sollte dort kein Bild zu sehen sein, wird es die Grafikkarte sein, kannst sie mit dem "backen" dann noch versuchen zu retten.
Möglich wäre auch defekter RAM / loser RAM. Dann erscheint auch nichts auf dem Bildschirm, nicht mal das Bios
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste