amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Laptop > Hitzeprobleme?! oder etwas anderes?

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon Novocaine » 02.06.2009 14:19

Halli Hallo,

Also, ich habe einen Amilo Xa2529. (bestellt habe ich damals einen Xa2528, aber es kam ein 29er :D zu meinen gunsten :D)
Nunja, der laptop hatte in meinen Augen ein gutes Preis-/Leistungsverhältniss (600 GB HDD, 4GB Ram, ist schon ne feine sache :) )
So, nebenbei (hobby) spiele ich natürlich gerne Spiele, dazu gehören unter anderem CS:S (Ego-Shooter) und seit neustem auch RoM (MMO)
Bei CS:S hatte ich schon die Probleme das es mittendrin anfing zu ruckeln, bis ich gemerkt habe, das der Laptop, während es ruckelt, wieder runterkühlt, damit er nicht überhitzt, vermutung war richtig, habe mir dann RMclock installiert und ein wenig eingerichtet, schön und gut CS:S kann ich ohne probleme spielen, komme da max. auf 81°C (immernoch hoch)...nun zu RoM (dem MMO).
Wenn ich das mit dem Selben RMClock profile spiele, wird der laptop bis zu 95°C (!!!) HEIß und geht teils sogar aus!
Wenn ich von der höchsten Taktstufe aus noch eine Voltzahl runtergehe, bekomme ich mitten im Spiel immer "Blue-Screen" (in dem steht was von Physical memory recover?) wenn ich es wieder auf die alte voltzahl stelle, klappt es, allerdings wird mein lappy schweine heiß und geht halt aus.
Ich poste dann direkt mal meine RMclock einstellungen:
(achja, eines vorweg, ich habe schon einen Laptop kühler, hat mich rund 25€ gekostet, kein super teil, aber naja es kühlt immerhin ETWAS!)

Habe folgendes eingestellt:

Index | FID | VID

0 | 4.0x | 1.0000V
1 | 4.5x | 1.0000V
7 | 7.5x | 1.0250V
8 | 8.0x | 1.0250V
13 | 10.5x | 1.0250V
14 | 11.0x | 1.0500V

So, mehr habe ich nicht aktiviert (liegt hier vllt schon ein fehler?)

Nun zu den profiles:

Power Saving:
Index "0" ist hier aktiviert

Maximal Performance:
Index "14" ist hier aktiviert

Performance on demand:
Index "0, 1, 7, 8, 13, 14" sind hier aktiviert


Sollte ich irgendwo einen fehler gemacht haben, bitte bescheid sagen :)

mfg
Novocaine
 
Beiträge: 7
Registriert: 02.06.2009 13:48

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon siphon » 02.06.2009 14:28

Ob er mit diesen Settings läuft siehst du doch auf der Monitoring page :?
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon Novocaine » 02.06.2009 14:31

er läuft ja soweit, wenn ich im netz surfe komm ich meist bis auf 40-45°C runter, bei CS:S (counterstrike Source) hab ich ja auch keine probleme, nur ebenhalt bei dem MMO, da wird die kiste verdammt heiß.. :/
Novocaine
 
Beiträge: 7
Registriert: 02.06.2009 13:48

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon siphon » 02.06.2009 14:40

Evtl. sind deine Voltwerte instabil. Ich würde wegen der Bluescreens erstmal mit orthos unter Belastung den min und max Multiplier auf Stabilität gegenchecken.
Weiter, wenn du auf Garantie wertlegst, schickst du den Laptop aufgrund der Überhitzungen ein, und wartest ein paar Wochen.
Wenn du Gefahr laufen möchtest dieselbige zu verlieren, dann wechselst du die Wärmeleitpaste selbst.
Man möchte manchmal echt nicht glauben, wie dilletantisch diese bei nagelneuen Geräten im Zusammenbau aufgebracht wurde. Wie man das macht kannst du in duzenden Guides im Netz lesen.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon Novocaine » 02.06.2009 14:43

Hi ho,

garantie ist NOCH vorhanden ja, allerdings keine lust nen paar wochen zu warten :/

Naja, dann werd ich wohl mal die min-/max werte testen.

thx
Novocaine
 
Beiträge: 7
Registriert: 02.06.2009 13:48

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon An-Dr.Zej » 02.06.2009 19:06

Sei froh das du noch Garantie hast. Es kann 1 - 4 Wochen dauern. Regel sind 1 - 1,5 Wochen.
Das ist noch vertretbar. Schick es lieber ein, selber machen wirst du da nichts können.
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon JetLaw » 02.06.2009 20:18

Also meine Reparatur hat 1,5 Wochen gedauert, wobei er nur 3 Tage bei FSC war. Hat länger gedauert weil nen WE zwischen den Lieferungen war.
Wenn der Laptop einfach aus geht während des Spielens muss der ja extrem Heiß geworden sein, denn meiner war mal fast bei 110C° und ist nicht ausgegangen. Ich lasse meine Taktzahl während des spielens zwischen 2,1 und 1,5Ghz schwanken. Hab bei Multiplikator 10,5 und 10: 1.025V, von da an abwärts immer gleich also bei 9,5 und 9: 1,00V. Das setzt sich dann so fort, er läuft ohne Abstürze und geht auf max 90C°, aber nur wenn ich stundenlang Crysis spiele.
JetLaw
 
Beiträge: 768
Registriert: 24.02.2008 15:18
Notebook:
  • Amilo Xa2528

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon Novocaine » 02.06.2009 22:41

hm hab jetzt nochmal ein wenig an den werten rumgeschraubt und bisher läufts...geht allerdings bis auf 93°C (max.) hoch.. :/

mfg
Novocaine
 
Beiträge: 7
Registriert: 02.06.2009 13:48

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon siphon » 02.06.2009 22:52

Ist an der Serviceklappe irgendein Garantiesiegel, oder so etwas? Ich persönlich würde bei Absenz eins Siegels mal den Lüfter (von innen) auf Staub- und Fuselzusetzung überprüfen, und evtl. auch gleich die WLP erneuern.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon An-Dr.Zej » 02.06.2009 23:37

geht allerdings bis auf 93°C (max.) hoch.. :/

Ich wiederhole mich ungern, aber: Schick es endlich ein! Wie verzweifelt muss man ohne seinen Computer sein?
Viele weinen hier rum, dass ihr Gerät tot / defekt ist und du lässt dir alle Türen weit und breit offen einen CPU / Grafikkartentod einzuhandeln.
Wenn nicht jetzt, dann halt außer der Garantiezeit, da bis dahin deine Hardware so gelitten hat, dass sie sich vorzeitig verabschiedet.
Selbst wenn es in der Garantiezeit noch defekt geht, dann musst du es sowieso einschicken.
Dann lieber jetzt als zu spät / völlig kaputt...
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon Novocaine » 02.06.2009 23:44

Was hat "kein computer haben" mit verzweifelt zu tun?

Es gibt leute die Arbeiten damit, schreiben online bewerbungen, machen sonstige sachen damit...deswegen versteh ich das grad nicht so.

Naja sobald ich alles soweit erledigt habe, schick ich das teil dann wohl mal ein.
Novocaine
 
Beiträge: 7
Registriert: 02.06.2009 13:48

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon An-Dr.Zej » 03.06.2009 10:43

Daten auf einen USB Stick, Laptop wegschicken, Laptop / Desktop von Freunden leihen und diesen so lange nutzen, bis der eigene PC wieder da ist.
So mach ich das. Nur im Unterschied, dass die Geräte meine sind die ich im Ersatz benutze. Und meine Daten auf einem NAS lagern
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon Novocaine » 03.06.2009 18:05

schön und gut, aber nicht jeder hat so RL equipment auf "lager" wie du?!

hab freunde die nur nen desktop pc besitzen und den verleihen die sicher nicht ^^

wie dem auch sei, hier gings eigentlich um mein hitzeproblem/evtl. falsche einstellungen in RMclock und nicht darum, wer die meisten rechner/laptops (freunde mit laptops etc.) hat (schwanzvergleich? ^^).

mfg
Novocaine
 
Beiträge: 7
Registriert: 02.06.2009 13:48

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon An-Dr.Zej » 03.06.2009 18:14

Darum gehts auch nicht, es war lediglich ein Vorschlag, denn manchmal sieht man den Wald vor lauter Bäumen nicht. Auch keins meiner Postings sollte einen Angriff gegen jemanden darstellen.
Und zum virtuellen Schwanzvergleich: Da wäre ich eh vorne mit dabei ( 3 x Laptop & 1 x Desktop)
Aber der Desktop als auch ein alter Laptop werden jetzt bei eBay neue Besitzer suchen...
Benutzeravatar
An-Dr.Zej
Ehemaliger Moderator
 
Beiträge: 3565
Registriert: 26.07.2006 20:23

Re: Laptop > Hitzeprobleme?! oder etwas anderes?

Beitragvon docwindows » 03.06.2009 18:29

Novocaine hat geschrieben:wie dem auch sei, hier gings eigentlich um mein hitzeproblem/evtl. falsche einstellungen in RMclock
mfg

Hast du mal das Notebook ohne RMClock laufen gelassen? Wenn er da zu warm wird, würde ich das Teil einschicken (muss mein Amilo auch wegen eines Hitzeproblems demnächst einschicken).

An-Dr.Zej hat geschrieben:Und zum virtuellen Schwanzvergleich: Da wäre ich eh vorne mit dabei ( 3 x Laptop & 1 x Desktop)

Ich hab einen längeren xD (4x Notebook, 7x Desktop & 1 Server)
Bild

Wer Rechtschreibfehler findet, darf sie behalten :)
Benutzeravatar
docwindows
 
Beiträge: 603
Registriert: 02.01.2008 15:27
Wohnort: Geisenheim, /home/Germany
Notebook:
  • Desktop Eigenbau
  • Amilo PA 3553
  • Amilo M1450G (My Old)

Nächste

Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron