amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

GELÖST! Fiepen / Whining beim si1520

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

GELÖST! Fiepen / Whining beim si1520

Beitragvon nolli » 02.06.2009 21:11

Endlich!!!

Nachdem Rightmark RMCLock und diverse Einstellungen nicht wirklich etwas gebracht haben (außer die Option im Management "Run HLT command....", die jedoch meine Akkulaufzeit sehr reduziert hat), könnte ich nach einem Tag fast endloser Suche endlich eine Lösung finden.

Habe einfach im Geräte Manager bei einem USB-Gerät (USB-Root-Hub) unter Energieverwaltung (Doppelklick auf USB-Root-Hub) den Haken bei "Computer kann Gerät ausschalten um Energie zu sparen" weg gemacht. Muss nur bei einem Gerät gemacht werden. Dadurch ist das Fieben jetzt weg. Man hört es nur noch, wenn man sein Ohr direkt auf das Gehäuse legt. Ansonsten ist Ruhe.

Hier der Link zu der ausführlichen Anleitung
http://forum.notebookreview.com/showthread.php?p=2375493
nolli
 
Beiträge: 2
Registriert: 02.06.2009 20:58

Re: GELÖST! Fiepen / Whining beim si1520

Beitragvon nolli » 03.06.2009 20:58

Nachtrag: Das Problem ist zwar gelöst, aber jetzt leidet die Akkulaufzeit (30 min weniger Laufzeit!!!)

Konnte jetzt aber herausfinden, dass in dem USB-Root auch die Stromversorgung für "Generic Bluetooth Radio" drin ist. Ergo, liegt es nicht am USB sondern am Bluetooth. Bluetooth wechselt in einem Intervall von ca. 45 sec. zwischen Energiesparmodus und normal. Das ist bei RMClock zu sehen. Immer wenn die CPU Load auf über 80% steigt fängt das Laptop an zu fiepen. Je höher die CPU Load desto höher auch die verbleibende Akkulaufzeit. Irgendwie komisch.

Bild

Eigentlich dachte ich immer, dass das fiepen dann kommt, wenn die CPU nichts zu tun hat. Jetzt ist es aber so, dass wenn Bluetooth nichts zu tun hat dann fiept es. Wenn Bluetooth arbeitet dann ist die CPU Load bei 3% und nichts ist am fiepen. Total komisch in meinen Augen.

So langsam verstehe ich gar nichts mehr, was das fiepen angeht,

Hat jemand eine Idee wieso das so ist? Oder weiß jemand eine Lösung wie ich das Lösen kann ohne das die Akkulaufzeit darunter leidet?
nolli
 
Beiträge: 2
Registriert: 02.06.2009 20:58

Re: GELÖST! Fiepen / Whining beim si1520

Beitragvon hikaru » 04.06.2009 13:32

nolli hat geschrieben:Je höher die CPU Load desto höher auch die verbleibende Akkulaufzeit.
Das ist logisch, aber du verwechselst Ursache und Wirkung. Wenn die CPU runtertaktet braucht sie weniger Energie, also hält der Akku länger. In diesem Zustand ist sie aber nicht so leistungsfähig, also steigt der Load im Vergleich zum ungedrosselten Betrieb.

nolli hat geschrieben:Das Problem ist zwar gelöst, aber jetzt leidet die Akkulaufzeit (30 min weniger Laufzeit!!!)
Auch das ist logisch. Da du dem OS nicht mehr erlaubst den USB-Hub abzuschalten liegen dort ständig 5V an, egal ob sie gerade gebraucht werden oder nicht. Die unvermeidbaren Leckströme erledigen dann den Rest.

Da ich es nicht benutze habe ich Bluetooth im BIOS abgeschaltet. Ich höre kein Fiepen der Spannungswandler, es sei denn ich lege mein Ohr in absolut stiller Umgebung auf die Tastatur.
Benutzeravatar
hikaru
Moderator
 
Beiträge: 3764
Registriert: 25.10.2007 10:23
Notebook:
  • Asus EEE 901
  • Amilo Si 1520
  • Desktop (alt)

Re: GELÖST! Fiepen / Whining beim si1520

Beitragvon siphon » 04.06.2009 13:48

hikaru hat geschrieben:
nolli hat geschrieben:Je höher die CPU Load desto höher auch die verbleibende Akkulaufzeit.
Das ist logisch, aber du verwechselst Ursache und Wirkung. Wenn die CPU runtertaktet braucht sie weniger Energie, also hält der Akku länger. In diesem Zustand ist sie aber nicht so leistungsfähig, also steigt der Load im Vergleich zum ungedrosselten Betrieb.


Ich würe eher vermuten, dass dies nichts mit der Taktung der CPU zu tun hat. Die könnte die ganze Zeit bei 998 MHz liegen, und das Notebook würde dennoch 30min. kürzer laufen, da die CPU nicht mehr in die C3, C4, und C5 Sleepstates wechselt, wenn Bluetooth arbeitet, ergo dann auch kein Fiepen. Du solltest ferner nur die OS Load beachten, da die CPU load erhöht ist, gerade wenn die CPU sich in den Sleepstates befindet. Deine Beobachtung ist genau andersherum zu interpretieren.
Mein Tipp, um Akkulaufzeit einzusparen wäre auch es im Bios zu deaktivieren. Fiept's dann immer noch, eben über Popup und Popdown - Modes versuchen.
siphon
 
Beiträge: 1543
Registriert: 19.10.2007 08:32


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste