amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Amilo 1425 - Zu geringe Akkulaufzeit

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Amilo 1425 - Zu geringe Akkulaufzeit

Beitragvon holter » 29.07.2005 11:38

hallo und guten morgen,

ich habe mir im dezember 2004 ein amilo 1425 (1.6 centrino, 512mb ram) beim mm angeschafft. ich habe auch grundsätzlich keine probleme mit dem notebook.
in der zwischenzeit habe ich in verschiedenen foren einiges über board-probleme bei der herstellung des 1425 und akku problemen gelesen.
bei der akku-laufzeit von ca. 2,5h war ich auch nicht begeistert, aber ich habs hingenommen.
aber mittlerweile läuft mein akku nur noch ca. 30min in normalem betrieb (office etc.) das ärgert mich schon ziemlich.
ich habe jetzt im forum einiges über centrino hardware control gelesen und auch angewendet mit dem ergebnis das es nichts bringt.
meine frage: lohnt es sich das notebook zum service zu schicken (hab auch schon gelesen das die notebooks anschliessend gar nicht mehr zu gebrauchen sind) oder soll ich mir einen leistungsfähigeren akku zulegen?
woran kann ich überhaupt erkennen, ob mein notebook mit dem fehlerhafen board bestückt ist? und läuft die evtl. auswechslung über die garantieleistung? ehrlich gesagt ich bin nicht unbedingt scharf drauf mein notebook einzuschicken... bin also für jede anderen lösungsvorschlag dankbar.

Grüsse

holter
Zuletzt geändert von aspettl am 29.07.2005 11:38, insgesamt 1-mal geändert.
Grund: nodh: Aussagekräftigen Titel verpasst
holter
 
Beiträge: 4
Registriert: 28.07.2005 16:03

Beitragvon 1101011 » 29.07.2005 14:28

die Akkuentladung und das kaputte Board kannst du entdecken
wenn du den Akku voll machst und dann das Gerät 24 Stunden auslässt
(akku drin lassen, Netz entfernen)
und dann neu booten..

Dann müsstest du im Windows Start bei 95 - 85 % sein.

So dann lädst du den Akku wieder voll und lässt das gerät nun nur 12 Stunden aus.
Die Akkuentladung müsste nun geriner sein
(aber auf keinem Fall konstant)..
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon holter » 29.07.2005 14:41

hab ich richtig verstanden:

wenn nach den 12 stunden die akkuentladung geringer ist als nach den 24 h ist alles ok?
holter
 
Beiträge: 4
Registriert: 28.07.2005 16:03

Beitragvon aspettl » 29.07.2005 15:45

holter hat geschrieben:wenn nach den 12 stunden die akkuentladung geringer ist als nach den 24 h ist alles ok?

Nein, dann hat sich der Akku von alleine entladen. In den zweiten 12 Stunden dürfte nämlich nichts passieren (max. 1%, ein klein wenig Selbstenladung ist normal).

Gruß
Aaron
Vor dem Erstellen neuer Themen bitte die Suchfunktion benutzen und Forenregeln lesen!
Bitte trage dein Notebook mit den technischen Daten im Profil ein.
Benutzeravatar
aspettl
Administrator
 
Beiträge: 7180
Registriert: 15.11.2004 12:46
Notebook:
  • Amilo M1420

Beitragvon holter » 29.07.2005 17:32

ok werds mal testen.
hab aber das gefühl, das sich der akku selbst endlädt.
tja, dann hilft es wohl nix und ich werds einschicken müssen.

trotzdem danke!
holter
 
Beiträge: 4
Registriert: 28.07.2005 16:03

Beitragvon 1101011 » 30.07.2005 13:17

ja aber solang nur dein Akku kaput ist
(wenn der sich selbst entläd) kannste ja nur den einschicken.


Bei mir wars aber so, daß ich einen Effekt schon nach 12 Stunden messen konnte. Der Betrug bei mir 4 % ...
1 % brauch ich ja frs hochfahren.
Also noch 3 zuviel (also messbar)...



Ach noch was..
Wenn du das ganze testest, kannste auch mal probieren,
den akku ausserhalb des Notebooks 24 Stunden zu lagern
(was du mit dem NB während dieser Zeit machst ist egal).

Wenn dann der Akku von allein Leistun verloren hat,
liegts vielleicht wirklich nur am Akku und nicht an einem defekten Board.
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon Monsieur » 01.08.2005 04:24

Das Ganze geht noch ne Runde einfacher.

Laptop mit Akku drin herunterfahren. Nun in einem stillen Raum am Subwoofer (Unterseite) lauschen. Wenn er ein Geräusch von sich gibt, ist es einer der Serienfehler: Viel Spaß bei der Reparatur.

PS. Die Fehlerhaften Akkus haben in der Seriennummer (auf dem Akku, hinter Battery Pack) die Endung G1L1.
Amilo M1425,Pentium M 1,6 GHz, 1024 MB Ram PC2700 2,5 CL von MDT, 80 GB HDD, Ati Radeon Mobility 9700, Bios 1.08c von FSC
Monsieur
 
Beiträge: 29
Registriert: 27.12.2004 03:13

Beitragvon Klon » 04.08.2005 03:38

Btw, monsieur, die Akkus von Gallopwire mit LG Zellen drin haben nicht mit dem Entladen zu tun.
G1L1 - Gallopwire / LG
Klon
 
Beiträge: 27
Registriert: 03.08.2005 08:49
Wohnort: Dtl.

Beitragvon Monsieur » 04.08.2005 13:42

Meinte mit dem Serienfehler auch den Mainboardfehler, bei dem sich der Subwoofer nicht abschaltet und so den Akku entlädt.
Amilo M1425,Pentium M 1,6 GHz, 1024 MB Ram PC2700 2,5 CL von MDT, 80 GB HDD, Ati Radeon Mobility 9700, Bios 1.08c von FSC
Monsieur
 
Beiträge: 29
Registriert: 27.12.2004 03:13

Beitragvon holter » 05.08.2005 10:08

moin!

hab diverse male den akku geladen und entladen. nach 12 h zeigt sich keine entladung, aber nach ca. 24 h ist das ding leer. mein akku hat auch nicht die besagte seriennummer die den defekten akku ausweisen.

nach dem runterfahren, gibt der subwoofer ein geräusch von sich. meine schlussfolgerung ist, das dass mainboard diesen besagten herstellerfehler hat.

kann mir jemand tipps geben wie ich am besten mit dem support von fsc umspringe?

grüsse

holter
holter
 
Beiträge: 4
Registriert: 28.07.2005 16:03

Beitragvon Klon » 10.08.2005 12:09

Ich habe einen Tipp, wie du mit dem Support von FSC umspringst.
Du rufst an, schilderst sachlich dein Problem und bittest den Techniker an der Hotline um Überprüfung des Gerätes, ggfl. Reparatur.
Vielleicht hat der Kollege sogar einen Tipp, der sonst noch hilfreich ist.
Gruß
Klon
Klon
 
Beiträge: 27
Registriert: 03.08.2005 08:49
Wohnort: Dtl.

Beitragvon dade » 17.08.2005 00:14

Mein M1425, gekauft letzte Woche, gibt ebenfalls den ominösen Brummton von der Unterseite von sich. Habe das Gefühl, dass es im ausgeschalteten Zustand Power verliert (4% in 24h). Der Akku hält ca. 2,5h, allerdings bei geringer Belastung (immer 600MHZ). Wie es sich bei Volllast verhält, habe ich noch nicht getestet.

Meine eigentliche Frage: Wenn ich das NB wegen des Brummtons, Akkuentladung, nicht funktionierendem Subwoofer und evtl. zu kurzer Akkulaufzeit einschicke, wie schnell bekomme ich es erfahrungsgemäß zurück?

Werde ab Mitte September für ein knappes Jahr nicht mehr in Deutschland nsein. Entweder ich lebe mit diesen Mängeln, oder versuche, es so schnell wie möglich beheben zu lassen.
Wie stehen die Chancen nach eurer Erfahrung, dass das zügig über die Bühne geht?

Danke für Antworten!

Gruß,
Daniel
dade
 
Beiträge: 1
Registriert: 17.08.2005 00:02

Beitragvon 1101011 » 17.08.2005 22:18

Hmm.. Ich hatte auch ein M1425
und ich hab das reparieren lassen.

Beschreibung : entläd den Akku im ausgeschalteten Zustand hat gereicht.


Dauer : Genau 2 Wochen, die haben anscheinend das MB ausgetauscht.
Nur ist das M1425 ja schon älter, ich weiß nicht ob die so schnell noch diese
MBs bekommen ??
1101011
 
Beiträge: 1078
Registriert: 24.03.2005 16:05

Beitragvon RoMiK » 18.08.2005 10:49

Mein Mainboard wurde vor ca 2 Wochen innerhalb von 5 tagen ausgetauscht, jetzt hält das Notebook mit Standartakku (und Centrino Hardware Control) fast 4 Stunden, also einschicken lohnt sich.
[zum Glück VERKAUFT] FSC Amilo 1425, 5 mal in Reparatur gewesen!
[NEU] ACER 5652, 1,66 Core Duo, Nvidia 7600go mit 256 MB, 2048 (667mhz) DDR Ram, 120 GB SATA Platte
RoMiK
 
Beiträge: 151
Registriert: 11.02.2005 16:18
Notebook:
  • Amilo 1425


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste