amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

[XI2528] Treiber für Webcam + Windows 7 64bit Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

[XI2528] Treiber für Webcam + Windows 7 64bit

Beitragvon Onudrak » 06.06.2009 19:32

Hallo,

hab mir Windows 7 auf eine zweite Platte installiert. Treiber waren soweit kein Problem, nur wird die Webcam nicht erkannt. habs auch schon mit den Vista64bit Treibern probiert, haut aber nicht hin. :(

hat von Euch schon jemand Windows 7 installiert?? evtl. Installationsansatz gefunden, der funzt?? :roll:

Bin schon gespannt auf Lösungen :lol:
Zuletzt geändert von An-Dr.Zej am 20.03.2010 12:59, insgesamt 1-mal geändert.
Grund: die "7" von "64Bit" getrennt (764bit)
Onudrak
 
Beiträge: 15
Registriert: 31.05.2009 11:12
Notebook:
  • XI 2528

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon sf05 » 06.06.2009 20:44

Das es für diese Version: "Windows 764bit" schon Treiber gibt, glaube ich nicht :lol: :lol:

Aber zurück zum Thema, ich hatte bei meinem Samsung ein ähnliches Problem, nach dem ca. 3. Neustart fand Windows 7 64-Bit dann aber den Treiber über das Windowsupdate.
sf05
 
Beiträge: 50
Registriert: 12.11.2005 09:58
Notebook:
  • Samsung E172
  • M3438G

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon Onudrak » 13.06.2009 08:22

der war gut :D

übers Windows Update hauts leider noch nicht hin. naja, vielleicht find ich noch eine Lösung.

sf05 hat geschrieben:Das es für diese Version: "Windows 764bit" schon Treiber gibt, glaube ich nicht :lol: :lol:

Aber zurück zum Thema, ich hatte bei meinem Samsung ein ähnliches Problem, nach dem ca. 3. Neustart fand Windows 7 64-Bit dann aber den Treiber über das Windowsupdate.
Onudrak
 
Beiträge: 15
Registriert: 31.05.2009 11:12
Notebook:
  • XI 2528

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon SKSAustin » 14.07.2009 11:08

Treiber sind kein Problem?!

Hat Windows 7 von alleine Treiber für die NVidia Grafikkarte gefunden?! Bei mir nicht und irgendwie bekomm ich auch keinen anderen Treiber zum laufen (Vista 64Bit or so) ...


grüße
SKSAustin
SKSAustin
 
Beiträge: 3
Registriert: 12.05.2008 03:59

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon Onudrak » 14.07.2009 22:30

Hi,
windows 7 hat nur wiedermal den Standardtreiber installiert. Spielen geht da gar nicht...

hab mir den Treiber von Nvidea Vista 64bit installiert, läuft einwandfrei.

hab soweit auch alles installiert, läuft auch alles, bis auf die WebCam, die bekomm ich nicht zu laufen...

hat vielleicht inzwischen jemand einen Treiber dafür gefunden??

Grüsse Onudrak :D :D :D :D :D
Onudrak
 
Beiträge: 15
Registriert: 31.05.2009 11:12
Notebook:
  • XI 2528

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon Ziggy » 16.08.2009 09:51

Onudrak hat geschrieben:Hi,
windows 7 hat nur wiedermal den Standardtreiber installiert. Spielen geht da gar nicht...

hab mir den Treiber von Nvidea Vista 64bit installiert, läuft einwandfrei.

hab soweit auch alles installiert, läuft auch alles, bis auf die WebCam, die bekomm ich nicht zu laufen...

hat vielleicht inzwischen jemand einen Treiber dafür gefunden??

Grüsse Onudrak :D :D :D :D :D


Hast du für die ganze Hardware die Treiber von Vista 64bit genommen oder hast du spezielle Treiber für Windows7 64bit?? Wenn ja woher hast du sie??

THX

Ziggy
Ziggy
 
Beiträge: 17
Registriert: 15.08.2009 09:26

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon Onudrak » 16.08.2009 18:42

Hi,

was 7 nicht gefunden hat, hab ich im internet gefunden. sehr viel auch übers Windows Update. das haut besser als bei Vista hin... :mrgreen: :mrgreen:

ansonsten Grafik, bei Laptopvideo, Chipsatz und TurboMemory bei Intel. :wink:

sonst alles gefunden, bis auf die WebCam :|
Onudrak
 
Beiträge: 15
Registriert: 31.05.2009 11:12
Notebook:
  • XI 2528

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon Gallox » 26.08.2009 14:33

Webcam funzt absolut ohne Probleme: post,180697.html#p180697
Gallox
 
Beiträge: 491
Registriert: 26.04.2007 11:56
Notebook:
  • FSC Amilo Xi2528

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon peggen » 01.09.2009 06:21

Gallox hat geschrieben:Webcam funzt absolut ohne Probleme: post,180697.html#p180697


ich habe die CAM nur eingeschränkt zum laufen bekommen (Win7x64). Sie liefert ein Bild, allerdings blinkt die LED nur kurz auf (rot) wenn man sie einschaltet und verlischt dann wieder - Bild ist aber da!

Ein weiters Problem (sonst wurde alles erkannt) ist offenbar auch der IR-Receiver bzw. es wird noch ein unbekanntes Device gefunden (ITE Tech), offenbar der IR-Empfänger. Ich habe auf der DVD wohl nur den x32 Treiber und der funzt nicht.

Ist das bei Dir genauso?
peggen
 
Beiträge: 2
Registriert: 08.02.2008 10:56

Re: [XI2528] Treiber für Webcam + Windows 764bit  Thema ist gelöst

Beitragvon Gallox » 01.09.2009 09:07

Also bei mir läuft alles (x86). Ich hab nach der Installation 2 Probleme im Gerätemanager gehabt:

1. ACPI\ITE8709 - Das ist der Infrarot Receiver
2. PCI-Bus - Das ist Silicon Image Sic3531SATA Controller

Beide wurde nach Treiberaktualisierung behoben. Wie gesagt, halt x86. Hilft dir halt nicht. Und das 3. Problem war die Webcam. Die hab ich ja auch zum Laufen gebracht, wie du ja im anderen Thread gesehen hast. Zuerstwar's wie bei dir. LED ging aus, aber Bild war da. Nach einigen Rumprobieren ging sie aber wie bei Vista LED leuchtet fest grün.
Gallox
 
Beiträge: 491
Registriert: 26.04.2007 11:56
Notebook:
  • FSC Amilo Xi2528

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon Tama1974 » 22.11.2009 13:15

Hallo,

ich habe seit gestern Windows 7 Ultimate 64-bit auf meinem xi2428 und habe auch folgende Geräte im Gerätemanager die nicht erkannt werden.

1. ACPI\ITE8709 - Das ist der Infrarot Receiver
2. PCI-Bus - Das ist Silicon Image Sic3531SATA Controller

Kann mir einer sagen welche Treiber ich brauche und wo ich diese finde?


Die WebCam habe ichohne Probleme zum laufen bekommen. Wenn einer den Treiber braucht, bitte kurze PN.


Gruss und schonmal Danke

Markus
Amilo Xi2428 / Intel Core2 Duo T7500 / 2 GB DDR2 / 160GB HDD / 1GB Intel Turbo Memory / nVIDIA GeForce 8600M GS 256MB / 8x DVD Brenner DL / Intel WLAN abgn / Bluetooth / HDMI / eSATA / Bios 1.09 / Vista Home Premium 32-bit incl. SP1
Tama1974
 
Beiträge: 64
Registriert: 12.12.2007 19:51
Wohnort: Grevenbroich
Notebook:
  • FSC Amilo Xi 2428

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon Gallox » 22.11.2009 13:39

Z.B. auf deinem Medienset oder wenn du keine hast auf deiner Vista-Installation im Ordner Driver. Oder bei FSC unter Support. Weiß nicht ob dir mein Treiber weiterhilft da du ja ein anderes NB hast.
Gallox
 
Beiträge: 491
Registriert: 26.04.2007 11:56
Notebook:
  • FSC Amilo Xi2528

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon Tama1974 » 22.11.2009 14:51

Hallo,

Treiber für Infarotreceiver habe ich zum laufen bekommen.

Das andere Gerät taucht mitlerweile unter GERÄTEMANAGER-->SPEICHERCONTROLLER als PCI-Speichercontroller auf, hat aber ein kleines gelbes Ausrufezeichen.

Es handelt sich glaube ich um den Intel Turbo Memory/Intel Flash Cache. Ich habe mir den Win 7 Treiber von Intel runtergeladen, nur sagt mir dieser bei der Installation, das er für ein neueres OS sei! Neuer als Win7 ???


Hat da einer eine Lösung/Idee zu?



Gruss und Danke

Markus
Amilo Xi2428 / Intel Core2 Duo T7500 / 2 GB DDR2 / 160GB HDD / 1GB Intel Turbo Memory / nVIDIA GeForce 8600M GS 256MB / 8x DVD Brenner DL / Intel WLAN abgn / Bluetooth / HDMI / eSATA / Bios 1.09 / Vista Home Premium 32-bit incl. SP1
Tama1974
 
Beiträge: 64
Registriert: 12.12.2007 19:51
Wohnort: Grevenbroich
Notebook:
  • FSC Amilo Xi 2428

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon Gallox » 25.11.2009 11:50

Wer probleme mit der Webcam hat, hier meine Lösung zu 32Bit (vielleicht hilft das auch den 64Bitern:

post,184382.html#p184382
Gallox
 
Beiträge: 491
Registriert: 26.04.2007 11:56
Notebook:
  • FSC Amilo Xi2528

Re: [XI2528] Treiber für Webcam + Windows 764bit

Beitragvon ccmuckl » 27.12.2009 14:38

hab einen Treiber für WIndows 7 gefunden... einwandfrei... habs allerdings nur mit 64bit probiert...

hab die Treiber auf meinem Webdrive freigegeben...

http://cid-713726d8f1253a58.skydrive.li ... px?lc=1031

Viel Glück und Spass mit Euren Laptops...

MfG
CCMuckl
ccmuckl
 
Beiträge: 25
Registriert: 30.12.2007 14:24
Notebook:
  • XI 2528

Nächste

Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron