amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Nach Neustart ist alles ca 4fach Vergrößert

Alle Fehler oder Probleme, deren Ursache nicht direkt bestimmbar ist, bzw. die beim Notebook als Ganzes auftreten, können hier beschrieben werden.

Nach Neustart ist alles ca 4fach Vergrößert

Beitragvon heike126 » 09.06.2009 09:16

Hallo
Als erstes weiß ich noch nicht in welche Rubrik mit meinem Problem.

Habe Vorgesternabend mit meinem Laptop M 7424 mit DVBT-TV einen Film aufs Laptop aufgenommen.Soweit alles Normal!
Mitten im Film kam die Meldung per extra Fenster: Zu wenig Speicherplatz..Ich kann Speicherplatz freigeben wenn ich OK drücke.
Hatte keine Wahl und OK gedrückt,denn wenn kein Speicherplatz mehr da ist,bricht automatisch die TV -Aufnahme ab.
Muß dann wohl das Laptop normal aus gemacht haben.
Folgetag Startet s Laptop normal.Nur alles ist Riesengroß.
Ich bekomme ziemlich am Anfang eine Meldung das ATI-Treiber sich nun abschaltet weil er nicht Initialiert ist oder nicht richtig funktioniert.
Ich kann Mails schreiben+Verschicken,ins Internet( auf manchen Seiten bekomme ich eine Add-on Fehlermeldung) usw also funktionieren tut glaube alles.
Ps Wenn ich jetzt DVBT anmache ist das auch Riesengroß so das ich eigentlich nicht viel erkennen kann.
Auch wenn ich ins Laptop, gehe wo ich meine aufgenommenen Filme in einem Ordner gespeichert hatte(habe nach der Aufnahme diese gelöscht wegen Speicherplatz): auch diese Filme kann ich sehen ,doch viel zu groß so das nicht viel zu erkennen ist.
Habe auf Anweisung von Fujitsu Siemens den Grafiktreiber heruntergeladen welcher ich unter den Beachtung der Seriennummer+Laptoptyp fand.
Habe nur auf Download geklickt.Ob der Neue nu funktioniert???
Habe auch mein Laptop ganz aus und an gemacht ..aber das Problem besteht weiterhin.
Wo überhaupt liegt das Problem? Windows?Mikrosoft?Siemens? Internetanbieter?Desktop selber? oder was im laptop???
Was soll ich zuerst tun?wie vorgehen???
Gruß Heike DANKE!!!
heike126
 
Beiträge: 4
Registriert: 09.06.2009 08:42

Re: Nach Neustart ist alles ca 4fach Vergrößert

Beitragvon Leonidas » 09.06.2009 09:32

Vielleichts hilfts die Auflösung (>Eigenschaften von Anzeige> <Einstellungen>)wieder richtig einzustellen? Wenn das nicht hilft Grafikkartentreiber deinstallieren und neuen installieren.
Wieviel Speicherplatz hast den noch auf c:? Mit weniger als 2GB mußt nämlich gar nichts mehr aufnehmen.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Nach Neustart ist alles ca 4fach Vergrößert

Beitragvon heike126 » 09.06.2009 09:54

Danke :)
Unter der Einstellung tut sich nichts.Ich ändere es und wenn ich dann nochmal schaue ist alles beim alten:
640mal480Pixel(Niedrigste) und
Farbqualität ist 4Bit (Niedrigste)
Wie es ggf Original, weiß ich nicht.
bildschirm 1 ist klein und aktiv.Bildschirm 2 ist doppelt so groß und inaktiv.

Speicherplatz Frei :61,2 GB. Gesamtgröße 74,5GB
War auch in Defragmentieren .Dort hat Laptop mir gesagt das ich nicht muß und die Skala sah ich mit wenigen bunten Strichen,obwohl ich lange nichts gemacht habe.
Ich habe jene schon öfters gesehen ,wo ich nicht viel weiß sah.
Habe das Gefühl das der Laptop selber beim Platz schaffen,was gelöscht hat was gebraucht wird.
Wie Wo finde ich meinen Grafiktreiber?
Klick : Start>.....?
heike126
 
Beiträge: 4
Registriert: 09.06.2009 08:42

Re: Nach Neustart ist alles ca 4fach Vergrößert

Beitragvon Leonidas » 09.06.2009 10:16

Probier mal den hier.

http://downloads.guru3d.com/download.php?det=1497

Alter Treiber deinstallieren und neuen dann drauf.

Alternativ letzte Reste vom alten Treiber mit driver cleaner entfernen und nochmals probieren.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Nach Neustart ist alles ca 4fach Vergrößert

Beitragvon DerWotsen » 09.06.2009 10:27

Die normale Auflösung des M7424 (15" , Seitenverhältnis 4:3) ist 1024 x 768 Pixel, Farbe 32Bit.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Nach Neustart ist alles ca 4fach Vergrößert

Beitragvon heike126 » 09.06.2009 10:52

habe versucht die Eigenschaften zu ändern.Den Pfeil auf die 1024mal768 Pixel schieben geht.Nachdem ich Übernehmen anklicke,geht der Pfeil automatisch auf die kleinere Pixelzahl zurück.Zugleich auch die Bit-farbeinstellung.

....meinen original Grafiktreiber suche ich noch immer .Wo finde ich Ihn?
Start > .....????? wie weiter???

habe ja schon einen ATI bei F-Siemens heruntergeladen.(Nur wo ist er jetzt? und er scheint ja nicht "aktiv"zu sein)
Original kann ich erst Löschen ,wenn ich ihn gefunden habe.
Vielleicht geht nach dem Löschen des Originals dann automatisch der andere an...

PS Danke für den Link Grafiktreiber...aber ich kann garnichts damit anfangen weil ich nur wenig Englisch kann.
heike126
 
Beiträge: 4
Registriert: 09.06.2009 08:42

Re: Nach Neustart ist alles ca 4fach Vergrößert

Beitragvon Leonidas » 09.06.2009 11:03

>Eigenschaften von Anzeige> <Einstellungen> <Erweitert> <Grafikkarte><Eigenschaften>

Oder <Systemsteuerung> >System> <Gerätemanger><Grafikkarte> u.s.w

Ich seh jedoch aufgrund dieser Frage Schwarz bei der Problemlösung....

P.S. Es gibt einige Tutorien zu Grafikkartentreiber Installation im Netz. Lies dir diese mal durch, vielleicht hilfts ja. Es gibt auch Wörterbücher, wenn kein Englisch kannst. Ausser runterladen und draufklicken mußt ja eh net.
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: Nach Neustart ist alles ca 4fach Vergrößert

Beitragvon heike126 » 09.06.2009 11:14

Das habe ich mehrmals gefunden und bin wieder da weg/raus.
ATI sagt selber das daß Gerät betriebsbereit ist .
Trotzdem löschen???
Dachte ich muß einen Ordner oä suchen wo der drinn instaliert ist .
heike126
 
Beiträge: 4
Registriert: 09.06.2009 08:42

Re: Nach Neustart ist alles ca 4fach Vergrößert

Beitragvon DerWotsen » 09.06.2009 14:58

Original-Treiber

Ist in der Regel eine .exe

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G


Zurück zu Allgemeine Probleme

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron