amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

Netzwerkadapter Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

Netzwerkadapter

Beitragvon lucy1970 » 13.06.2009 09:05

Guten Morgen liebe Mitglieder!

Brauche dringend eure Hilfe. Wie es aussieht habe ich den Treiber für Wlan auf meinem Notebook versehentlich gelöscht.
Ich habe das Notebook Amilo A1650g. Dort ist das Netzwerkadapter Broadcom 802.11g installiert. Unter den Treibern auf der Fujitsu Seite werde ich nicht fündig. Bin aber eh nicht gerade eine Expertin in Sachen Internet. Ich freue mich auf eure Tipps. Vielen Dank an alle!
lucy1970
 
Beiträge: 4
Registriert: 13.06.2009 08:58

Re: Netzwerkadapter

Beitragvon DerWotsen » 13.06.2009 09:37

Nicht richtig geguckt. :wink:
Da ist er.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Netzwerkadapter

Beitragvon lucy1970 » 13.06.2009 09:49

Das klappt leider nicht. Scheint schon da zu sein. hier noch eine kurze Ergänzung zum problem:

habe irgendwann über den Windows Task-Manager eine exe gelöscht. Seitdem funktioniert das Wlan nicht mehr. weder über den Button noch über F10. Was kann ich tun?
lucy1970
 
Beiträge: 4
Registriert: 13.06.2009 08:58

Re: Netzwerkadapter

Beitragvon notebucker » 13.06.2009 10:40

@ lucy1970,
über den Taskmanager wird nichts gelöscht, sondern nur ein laufender Prozeß (evtl.) gestoppt. Nach Neustart müßte der aber wieder laufen. Im Übrigen warst Du ja sicher so clever, vor solchen tiefen Eingriff in das Windows-Eingeweide einen Systemwiederherstellungspunkt zu setzen! Nicht? Dann: :evil: Schau mal nach früheren Syst-W-Hst.Pkten u probiere die. Ansonsten den alten Treiber deinstallieren u dann noch mal sauber neu installieren.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: Netzwerkadapter

Beitragvon DerWotsen » 14.06.2009 00:34

Installiere dass.
Vermute nach Deiner letzten Beschreibung dass Du dieses Programm gelöscht hast.

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Netzwerkadapter

Beitragvon lucy1970 » 14.06.2009 13:41

Hallo ihr Lieben,

danke für eure Antworten. Den Launch Manager habe ich erfolgreich geladen, aber weiterhin kommt der in der angehängten Datei gezeigte Hinweis. Bin ratlos....
Dateianhänge
DNV.doc
(160 KiB) 138-mal heruntergeladen
lucy1970
 
Beiträge: 4
Registriert: 13.06.2009 08:58

Re: Netzwerkadapter  Thema ist gelöst

Beitragvon DerWotsen » 14.06.2009 20:14

Vielleicht hast du einen Windowsdienst gelöscht. (diese .exe)
Lege die Windows-CD ein und mache eine Reparaturinstallation.
http://www.winhelpline.info/forum/faq-d ... hritt.html

Was sagt den der Gerätemanager zum WLAN-Modul?
Leuchtet die Bereitschafts-LED?

Frank
Erste Hilfe bei Problemen:
topic,355,-Hardware-F-A-Q.html
Benutzeravatar
DerWotsen
Moderator
 
Beiträge: 5157
Registriert: 13.06.2007 00:13
Notebook:
  • Amilo A1640
  • Amilo A1650G

Re: Netzwerkadapter

Beitragvon lucy1970 » 15.06.2009 12:18

Hallo!

Ganz besonderen Dank an Frank, der Wotsen. Die Hinweise waren super. Das Lämpchen leuchtet wieder :D und ich bin wieder drahtlos drin.

Grüsse aus Düsseldorf
Tina
lucy1970
 
Beiträge: 4
Registriert: 13.06.2009 08:58


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste

cron