amilo-forum.de

Inoffizielles Forum rund um die Notebooks der Amilo- und Lifebook-Serien von Fujitsu

hilfe!!! amilo startet nicht mehr. Thema ist gelöst

Alle Probleme mit Windows oder Windows-Treibern.

hilfe!!! amilo startet nicht mehr.

Beitragvon heal » 16.06.2009 14:59

hallo,
habe ein riesen problem. nachdem ich endlich mit hilfe des forums mein amilo 2548 notebook auf windows xp umstellen konnte, habe ich versucht das betriebssystem windows vista von einer externen usb-festplatte zu starten. dabei kamen reparaturvorschläge und andere meldungen von der externen vistainstallation, vista ließ sich aber nicht starten.
nun wollte ich wieder von der eingebauten xp-version starten (usb-platte war nicht mehr angeschlossen), aber es kommt nur noch ein blinkender curser li. oben. mein system startet nicht mehr.
was habe ich falsch gemacht bzw. noch wichtiger, wie krieg ich das system wieder zum laufen?

danke schon im voraus für hilfe!
heal
heal
 
Beiträge: 2
Registriert: 28.08.2008 14:31

Re: hilfe!!! amilo startet nicht mehr.

Beitragvon notebucker » 16.06.2009 15:29

@ heal,

ist die interne Hd im Bios-Setup zu sehen? Und ist sie dort auch als erste HD, und als Startmedium eingestellt?
Stell bei der Gelegenheit das B-Setup mal so ein, dass die Meldungen der Bios-Startroutine tatsächlich auch angezeigt werden - und nicht irgendein Logo. Wenn diese Startmeldungen ohne Fehleranzeige abgearbeitet werden/ worden sind, dann erfolgt erstmals der Zugriff auf die Hd und das installierte (Win-)System. Wenn dann die von Dir beobachtete Reaktion auftreten sollte, hats die System-Start-Dateien des Win zerschossen. Wäre das so, könntest Du mit einer WinXP-CD versuchen, auf die Reparaturkonsole zu gelangen, dort ggf. "fixboot", "fixmbr", oder den "ntldr" zurückkopieren, je nachdem, was vorgefunden wird.
Gruß, notebucker
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: hilfe!!! amilo startet nicht mehr.

Beitragvon Leonidas » 16.06.2009 15:33

Ich frage mich, warum du auf XP umgestellt hast, und du Vista dann wieder installiert hast??? Es ist nicht so einfach ein Betriebssystem auf eine externe Platte zu installieren und ab und wann wenn man Lust hat sie wieder ranzustopseln, vorallem die aus dem Hause MS. Schon mal was von einem MBR gehört? Den mußt neubeschreiben oder gleich XP neuinstallieren, dann dürfte sollte es nur ein Softwarefehler sein, alles wieder gehen.
z. B. so
Mit der Windows XP-CD starten, zur Wiederherstellungskonsole wechseln und folgende Befehle in dieser Reihenfolge eingeben:
FIXMBR C:
FIXBOOT C:

@notebucker war schneller
Leonidas
 
Beiträge: 1238
Registriert: 30.11.2005 17:12

Re: hilfe!!! amilo startet nicht mehr.

Beitragvon notebucker » 16.06.2009 15:46

@ Leonidas,
:mrgreen:
notebucker
Ehemaliger Moderator
 
Beiträge: 2197
Registriert: 22.01.2007 18:11
Notebook:

Re: hilfe!!! amilo startet nicht mehr.  Thema ist gelöst

Beitragvon heal » 16.06.2009 17:37

hallo freunde,

danke für die schnellen antworten. habe mitlerweile das problem lösen können. die externe vista installation hat mir den mbr der lokalen platte mit einer vistasignatur überschrieben. der versuch mit der winxp-cd hat nach mehrmaligem probieren fehlgeschlagen. meine vermutung ist, dass xp die vistaeinträge nicht erkennt.
mit dem tool "testdisk" (freeware) konnte ich den reparieren. danach startete winxp wieder. übrigens wollte ich vista nur von der externen testen (reine neugierde), was nicht immer gut ausgeht, wie man sieht. sonst würde ich über vmware arbeiten.
nochmals danke!
lg
heal :D
heal
 
Beiträge: 2
Registriert: 28.08.2008 14:31


Zurück zu Windows

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste